Autore Topic: alice smtp  (Letto 59259 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24573
    • Mozilla Italia
Re: alice smtp
« Risposta #45 il: 30 Ottobre 2006 11:25:45 »
Piccola nota a margine: ad onor del vero anche i controlli antispam di Alice sono leggermente discriminatori nei confronti di Tb: ad alcuni utenti dovemmo far disattivare tali controlli sulla casella postale per risolvere il problema.

In ogni caso, tale comportamento si manifesta in fase di ricezione messaggi e non di invio.

Chiusa parentesi.

Ciao klades e grazie a tutti dell'attenzione ;)

Offline Cri

  • Post: 115
Re: alice smtp
« Risposta #46 il: 30 Ottobre 2006 11:40:32 »
è vero rileggendo tutti i miei post c'e' un po' di confusione, il fatto è che la situazione si è evoluta nel tempo.
Nel mio primo post ho scritto:

se metto la spunta in utilizza nome utente e password (nomescelto@alice.it) con l'opzione TLS se disponibile i messaggi arrivano, se non metto la spunta e imposto no per connessione sicura i messaggi non arrivano e questa opzione è esattamente il contrario di quello che ho trovato sul forum.

Questa situazione non è più vera, sia io che mio marito (abbiamo 2 pc) non riusciamo più a spedire sia con autenticazione che senza.

Ho tanti account: alice basic, libero, gmail (che utilizzando il suo smtp funziona benissimo) ecc.
ovviamente come smtp predefinito uso per tutti (tranne gmail) out.alice.it

Offline frank_mackey

  • Post: 20
Re: alice smtp
« Risposta #47 il: 30 Ottobre 2006 13:59:54 »
Il discorso 'usate out.virgilio.it' vale fino ad un certo punto. Si, ok risolve il problema (fino a prova contraria), ma IMO sarebbe cmq importante capire il perchè TB faccia cilecca con out.alice.it e in maniera così pericolosa (nessun avviso).

Offline ekelon

  • Post: 12
Re: alice smtp
« Risposta #48 il: 30 Ottobre 2006 15:14:20 »
Cari moderatori, grazie per il lavoro che fate e per i consigli che date. Non voglio alimentare nessuna polemica, anche perchè TB è gratuito e nessuno ci obbliga ad usarlo.
Mi sforzo di comprendere gli enormi sacrifici per creare un browser web veramente alternativo ad Explorer, e per questo gli sviluppatori dei prodotti Mozilla  vanno ringraziati e premiati.
Però, bisogna avere il coraggio e cercare di capire, come dice l'amico FRANK il perchè, se io uso ALICE FLAT, ed ho come server in uscita out.alice.it perchè i messaggi non vengono recapitati.
Ripeto senza polemiche e con molta umiltà, anche perchè ormai s'è capito, basta cambiare il server in uscita (ad esempio io ora uso gmail)  e il problema si risolve, ma questa non è una soluzione, perchè mettetevi nei panni di chi non ha tanti account mail, e si fa l'abbonamento ad alice flat(visto che va di moda :) ), e vuole usare TB, credo che non debba essere penalizzato da questa "DEFAIANCE", "BUG" o come lo volgiamo chiamare di TB.
Grazie

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24573
    • Mozilla Italia
Re: alice smtp
« Risposta #49 il: 30 Ottobre 2006 15:17:58 »
Domando scusa, ma a questo punto se il problema capita solo con il server SMTP di Alice e solamente con Thunderbird, la "colpa" è da considerarsi della Telecom o di Mozilla?

Capisco che è un problema, ma chiamarlo bug di Thunderbird mi sembra quantomeno prematuro...

Offline Cri

  • Post: 115
Re: alice smtp
« Risposta #50 il: 30 Ottobre 2006 17:08:03 »
non e' un bug di TB dato che l'errore mi capita anche con Eudora

e' colpa della Telecom e del suo server Exchange di cacca! ne sono quasi certa

Offline frank_mackey

  • Post: 20
Re: alice smtp
« Risposta #51 il: 30 Ottobre 2006 22:10:39 »
non e' un bug di TB dato che l'errore mi capita anche con Eudora

e' colpa della Telecom e del suo server Exchange di cacca! ne sono quasi certa

Concordo con te. Alice con la posta è un disastro e prova ne sia anche i pessimi filtri antispam che se attivati cestinano pure le email @alice @virgilio @tin!

Cmq c'è anche da dire che con TheBat (OT) problemi non ce ne sono.

Offline gastv

  • Post: 2
Re: alice smtp
« Risposta #52 il: 30 Ottobre 2006 22:17:05 »
Salve a tutti.

Fino a una settimana fa Thunderbird non mi creava problemi con Alice Free.

Ora anch'io ho il vostro problema: le mail inviate non arrivano a destinazione a prescindere dalle impostazioni di sicurezza e autenticazione  del server SMTP (out.alice.it). Unica eccezione ieri sera quando una mail (su 30) è arrivata a destinazione.

Ho però notato che se inoltro (sia HTML che testo semplice) all'indirizzo di alice o rispondo ad una mail proveniente da alice, le mail arrivano a destinazione! Qualche idea?
Grazie.

N.B.: Ho Thunderbird 1.5.0.7

Offline Cri

  • Post: 115
Re: alice smtp
« Risposta #53 il: 30 Ottobre 2006 22:46:40 »
Buonasera a tutti,
ho appena contattato il 187 chiedendo se TB funziona con alice e la risposta è stata "si dovrebbe"
ho lamentato il fatto che invece non va e la risposta è stata che basta usare out.alice.it e che dovrebbe andare e che comunque se con OE va non è un problema loro e che addirittura non dovrebbe funzionare con out.virgilio.it...NON HO PAROLE....

per klades ho fatto le prove ma niente da fare il messaggio non arriva

confermo quanto detto da gastv: se mi auto inoltro un messaggio che mi è arrivato in precedenza mi arriva senza problema.

Se scrivo un messaggio a 3 destinatari (1alice 1 libero 1 mio ufficio) arrivano perfettamente.

Una domanda agli sviluppatori:
voi avete percaso la possibilità di contattare qualche sviluppatore alla Telecom o comunque qualcuno che non sia il solito centralinista sottopagato e al quale non frega niente dei tuoi problemi?
Altrimenti suggerisco di chiamare tutti in massa il 187 magari se ricevono tante segnalazioni gli viene il dubbio che qualcosa non va.... :D

a questo punto non mi rimane che pensar male del filtro antispam di alice anche se io dal webmail l'ho disattivato...
« Ultima modifica: 30 Ottobre 2006 22:57:20 da Cri »

Offline miki64

  • Moderatore
  • Post: 32882
Re: alice smtp
« Risposta #54 il: 30 Ottobre 2006 23:10:37 »
Buonasera a tutti,
ho appena contattato il 187 chiedendo se TB funziona con alice e la risposta è stata "si dovrebbe"
Logica risposta del cavolo, data da chi non capisce nulla del proprio lavoro!

Una domanda agli sviluppatori:
....
Il problema è che questo non è il Forum degli sviluppatori del programma.
Questo è un Forum di utenti, proprio come te.

Altrimenti suggerisco di chiamare tutti in massa il 187 magari se ricevono tante segnalazioni gli viene il dubbio che qualcosa non va....
Questo ve lo avevo proposto prima io.
Protestate, civilmente, ma protestate: è un vostro diritto!

Offline DR.J

  • Post: 7
Re: alice smtp
« Risposta #55 il: 31 Ottobre 2006 00:03:38 »
Salve a tutti! mi sono registrato poiché credo di aver capito l'inghippo  :lol:

Ho fatto diverse prove, in base anche alle esperienze da voi postate ed ho rilevato, empiricamente, che le mail di piccole dimensioni, vengono in un certo senso scartate. Le mail che hanno qualche byte in più (quanti non lo so) vanno a buon fine.

Infatti se si prova a mandare una mail con solo scritto "prova", non avrà buon fine. Se si manda una mail con un qualsiasi allegato, con due o tre destinatari, inoltrando mail già ricevute, insomma facendo crescere in qualche modo i byte, il server smtp accetta la mail e la inoltra correttamente.

Personalmente ho risolto allegando una piccola firma alle mie mail : strumenti > impostazioni account. Mi basta mettere nome, cognome e indirizzo e-mail e l'invio è ok. Provare per credere.

Credo a questo punto che l'errore sia di alice e che le mail con OE vadano a buon fine perché il programma fa crescere le mail di qualche byte in più.

Spero di esservi stato d'aiuto, magari anche ai programmatori per la risoluzione dell'inconveniente! 8)

Offline miki64

  • Moderatore
  • Post: 32882
Re: alice smtp
« Risposta #56 il: 31 Ottobre 2006 06:32:20 »
DR.J, non posso fare altro che ringraziarti moltissimo per la tua buona volontà.

Non so se questo trucco funzionerà (mi auguro di sì), per cui invito Cri, hitofsun, ekelon, Sinners e frank_mackey a provare la soluzione da te proposta, per confermare il tutto.


Offline frank_mackey

  • Post: 20
Re: alice smtp
« Risposta #57 il: 31 Ottobre 2006 14:09:34 »
Le prime prove confermano quanto affermato da DR.J (grazie per la dritta)...

Mail da account alice ad account alice con smtp out.alice.it
Oggetto PROVA, testo CIAO.
Mail dispersa.

La stessa mail ma con allegata una vCard giunge a destinazione.

Mi pare cmq strano che la differenza stia tutta nella grandezza della mail, anche se la direzione potrebbe essere questa. Se così fosse quindi, non solo vuol dire che il server smtp di alice è configurato da un cane, ma anche che sia OE che TheBat 'generino' un traffico maggiore e saltino gli astrusi filtri del server...possibile?


« Ultima modifica: 31 Ottobre 2006 14:12:21 da frank_mackey »

Offline ekelon

  • Post: 12
Re: alice smtp
« Risposta #58 il: 31 Ottobre 2006 15:13:43 »
Confermo anche io, mi è bastato inserire una vcard, e la mail è giunta a destinazione, su server gmail.
Grazie "DOTTORE" :).
Grazie a tutti

Offline DR.J

  • Post: 7
Re: alice smtp
« Risposta #59 il: 31 Ottobre 2006 17:51:11 »
Grazie a voi ragazzi ! Bisogna collaborare collaborare collaborare.... non voglio tornare a OE!

0 Utenti e 1 Visitatore stanno visualizzando questo topic.