Notizie: puoi sempre seguire i nostri aggiornamenti su Twitter (@MozillaItalia) e Facebook (/MozillaItalia)

Autore Topic: alice smtp  (Letto 59444 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline DR.J

  • Post: 7
Re: alice smtp
« Risposta #75 il: 23 Febbraio 2007 16:25:25 »
non credo che il problema sia solo di alice....

Ho provato anche con altri mail-reader tipo kmail (uso linux) e anche se genera mail moolto più piccole in termini di kb, l'invio ha sempre successo.

Mi spiace abbandonare TB ma mi piacerebbe capire "perchè" le mail "piccole" vengono scartate e solo se inviate con TB.

Aggiungo che, pur tramite il server smtp di alice, se si utilizza un indirizzo e-mail diverso da nomeutente@alice.it, quale ad esempio nomeutente@libero.it, l'invio va a buon fine sempre e senza vincoli di kb !
« Ultima modifica: 23 Febbraio 2007 17:45:22 da DR.J »

Offline Godai71

  • Moderatore
  • Post: 4154
    • The Walking Shadow
Re: alice smtp
« Risposta #76 il: 23 Febbraio 2007 17:57:55 »
Ho appena provato da un account di alice con il server smtp di alice e una mail di 1,42kb
ed è andato tutto dritto.......  :roll:

Offline luka78

  • Post: 6
Re: alice smtp
« Risposta #77 il: 23 Febbraio 2007 18:27:26 »
Aggiungo che, pur tramite il server smtp di alice, se si utilizza un indirizzo e-mail diverso da nomeutente@alice.it, quale ad esempio nomeutente@libero.it, l'invio va a buon fine sempre e senza vincoli di kb !
Citazione
io ho anche libero ma nn riesco a inviarle cn tb,cioe mi dice posta iviata ma nn arriva al destinatario

Offline lucasali

  • Moderatore
  • Post: 7494
Re: alice smtp
« Risposta #78 il: 23 Febbraio 2007 20:46:48 »
@luka78 potresti scrivere utilizzando tutti i tasti della tastiera ;)
Citazione da: regolamento
Durante la scrittura di un post, cercare di non usare, quando possibile, abbreviazioni e/o storpiature della Lingua Italiana. Insomma non è obbligatorio scrivere come il Manzoni, ma nemmeno come se si stesse inviando un SMS.

Offline DR.J

  • Post: 7
Re: alice smtp
« Risposta #79 il: 23 Febbraio 2007 20:51:41 »
Incredibile......... ora le mail vanno a buon fine se tolgo la firma.... :shock:

Che abbiano modificato qualcosa quelli della Telecom ? Boh !

Mah... per oggi problema risolto mi tengo ancora thunderbird.

W l'opensource !!!!!!!!!!

Re: alice smtp
« Risposta #80 il: 27 Marzo 2007 11:28:20 »
io ho alice flat e riesco a inviare e a ricevere con questi parametri (ti metto solo quelli che credo siano significativi)

* in mozilla thunderbird, impostazioni account, sotto il tuo nome account, impostazioni server:
nome server in.alice.it
nome utente il tuo nome utente senza @alice.it
usare collegamento sicuro mai
e non fleggare usa autenticazione cifrata

* in mozilla thunderbird, impostazioni account, server in uscita smpt:

descrizione: non ho messo nulla
nome server out.alice.it
porta 25
flegga su utilizza nome utente e password
nome utente metti solo il nome, senza @alice.it
utilizza connessione sicura no

(...)

Bene, ho seguito passo passo queste istruzioni e continuo a non riuscire a spedire la posta.
Fra l'altro, il mio Thunderbird (1.5.0.10) non presenta la casella "utilizza nome utente e password" (quindi, anche se volessi, non potrei fleggare alcunché).
Potete aiutarmi per favore? Fino a ieri sera alle 23 funzionava tutto benissimo, da stamattina è andato in tilt e non vi dico come mi hanno trattata male quelli di Alice...
Grazie
Sandra

Offline cecca

  • Post: 6456
Re: alice smtp
« Risposta #81 il: 27 Marzo 2007 11:50:42 »
Citazione da: italianabrasiliana
Fra l'altro, il mio Thunderbird (1.5.0.10) non presenta la casella "utilizza nome utente e password" (quindi, anche se volessi, non potrei fleggare alcunché).
Come hai impostato i server pop ed smtp?

Citazione da: italianabrasiliana
Potete aiutarmi per favore? Fino a ieri sera alle 23 funzionava tutto benissimo, da stamattina è andato in tilt e non vi dico come mi hanno trattata male quelli di Alice...

E pensa che loro li paghi, mentre noi qui siamo volontari... :wink:

Offline miki64

  • Moderatore
  • Post: 33072
Re: alice smtp
« Risposta #82 il: 27 Marzo 2007 11:57:49 »
Off Topic:
e non vi dico come mi hanno trattata male quelli di Alice...
Sono al tuo servizio. Li paghi per fornirti un servizio.
E' un tuo diritto, protesta vivacemente per il loro comportamento ed esigi che ti passino all'apparecchio un operatore competente!
/Off Topic

Re: alice smtp
« Risposta #83 il: 27 Marzo 2007 16:18:23 »


Come hai impostato i server pop ed smtp?
Così come indicato sia dai tecnici di Alice che nel post che avevo riportato dianzi:
in.alice.it
out.alice.it
collegamento sicuro: mai

Sono veramente disperata.

Sono consapevole del valore di questa nostra solidarietà. A mia volta faccio parte di una mailing list di 'mutuo soccorso' per traduttori editoriali, dove svolgo un ruolo di moderatrice d'appoggio, e sono socia attiva di una ONG di cooperazione internazionale. Il dono è un bene circolare, si dà un un ambiente e si riceve nell'altro. L'aiuto che voi date a me oggi ritornerà sicuramente a voi in qualche altra forma.

Grazie

Re: alice smtp
« Risposta #84 il: 27 Marzo 2007 16:33:36 »
Off Topic:
e non vi dico come mi hanno trattata male quelli di Alice...
Sono al tuo servizio. Li paghi per fornirti un servizio.
E' un tuo diritto, protesta vivacemente per il loro comportamento ed esigi che ti passino all'apparecchio un operatore competente!
/Off Topic
Dicono che il problema è legato al mio programma di posta e non a loro, quindi devo chiamare un tecnico. La posta gestita da web funziona, e quindi la responsabile mi ha risposto che 9 minuti di telefonata sono anche troppi per un problema che non dipende da loro.
Stendiamo un pietoso velo.
Sandra

Offline cecca

  • Post: 6456
Re: alice smtp
« Risposta #85 il: 27 Marzo 2007 16:51:13 »
Hai controllato che il nome che usi sia corretto?
Cioè user@alice.it piuttosto che user solo?
Non è che hai un problema con un firewall?

Hai modo/voglia/tempo di crearti un indirizzo tipo @gmail.com per vedere se non ci sia qualche problema non legato direttamente all'indirizzo di Alice?

Risolto
« Risposta #86 il: 27 Marzo 2007 16:56:48 »
Desidero innanzitutto ringraziare tutti per la disponibilità, e in particolare cecca (che Dio - o chi per lui, nel caso tu non sia credente) ti ripaghi con gli interessi.

Ho rifatto "il pelo al pidocchio" e ho scoperto che c'era un conflitto fra le porte indicate nel server in entrata. In tutti gli account era indicata la predefinita (110) mentre nell'impostazione generale del server SMTP era impostato come predefinito 25.
Sono andata a modificare la porta su ciascun account e finalmente le mail sono uscite.
Avevo già provato a impostare la porta 25 questa mattina ma non ero riuscita ugualmente a spedire la mail, per cui ho scartato la soluzione-porta. Probabilmente il segreto era modificare il numero di porta di tutti gli account (ne ho 4).

Quello che per me rimane oscuro è il fatto che mi desse in automatico 4 volte la porta 110 e una sola volta (in "Server SMTP") la porta 25. È proprio una materia oscura.

Grazie a tutti. Se non ci fosse stato il forum di Thunderbird, e anche le vostre benevole "tirate d'orecchia" ;) non avrei mai insistito con tanta cocciutaggine.
Lunga vita al Forum!
Sandra

Rettifica
« Risposta #87 il: 27 Marzo 2007 17:06:49 »

Avevo già provato a impostare la porta 25 questa mattina ma non ero riuscita ugualmente a spedire la mail, per cui ho scartato la soluzione-porta. Probabilmente il segreto era modificare il ....

Bene, con le porte impostate col n. 25 sono riuscita a spedire ma poi non riuscivo più a ricevere.

In pratica: avevo i 4 account su porta 110 e "Server in uscita (SMTP)" su porta 25 e ricevevo ma non spedivo.
Allora ho messo tutti gli account su porta 25 e spedivo ma non ricevevo.
Quindi ho ripristinato la situazione iniziale (4 x 100 + 1 x 25) e ora funziona tutto.

Lo racconto perché secondo me è inspiegabile, ma se qualcuno dovesse avere lo stesso problema potrà fare dei tentativi e vedere se gli va fatta bene. Scusate la confusione.
Sono esattamente 10 ore che cerco di risolvere questo problema e ormai la lucidità latita.
Tolgo il disturbo
Sandra

Offline cecca

  • Post: 6456
Re: alice smtp
« Risposta #88 il: 27 Marzo 2007 17:15:31 »
Le porte per i server SMTP e POP possono essere differenti, non ti preoccupare.
Diciamo che, visto che sei stanca e poco lucida, non sto a tediarti... L'importante è che tu abbia risolto... :lol:
Grazie per l'augurio che mi hai fatto... Ma non mi pare di aver fatto nulla di speciale...

Se poi vuoi venire a ringraziare tutti noi di persona (o almeno quelli più belli e più bravi) fatti un viaggetto a Milano per la Fiera Fà la cosa giusta.... :wink:

http://forum.mozillaitalia.org/index.php?topic=25118.0
« Ultima modifica: 27 Marzo 2007 21:53:59 da miki64 »

Offline bReAkDoWN

  • Post: 8
Re: alice smtp
« Risposta #89 il: 30 Aprile 2007 11:35:37 »
follie smtp di Alice.

Sto facendo degli esperimenti per cercare di ricavarne qualcosa.
Al momento attuale la situazione è questa.

Usando connessione alice adsl, smtp out.alice.it senza autenticazione, e indipendentemente dall'account che seleziono come mittente dell'email (@email.it @inwind.it @tiscali.it @alice.it) questi sono alcuni risultati (tragicomici :) ) che ottengo:

oggetto: eccoli
testo: eccoti gli allegati
allegati: 500kb
-> email persa

oggeto: prova
testo: email
allegati: 500kb
-> email persa

oggetto: prova di
testo: email
allegati: 500kb
-> email ARRIVATA

oggetto: eccoli eccoti
testo: gli allegati
allegati: 500kb
-> email ARRIVATA

Stessi risultati sia con THUNDERBID che con OUTLOOK EXPRESS.

Da questi tentativi sembrerebbe che l'oggetto di due parole permettesse di inviare l'email, indipendentemente dal testo.
Sono riuscito anche ad inviare email con oggetto di una parola sola (prova) ma con un testo casuale ma più lungo.
E' roba da mettersi le mani nei capelli.  :(

0 Utenti e 1 Visitatore stanno visualizzando questo topic.