Notizie: puoi sempre seguire i nostri aggiornamenti su Twitter (@MozillaItalia) e Facebook (/MozillaItalia)

Autore Topic: alice smtp  (Letto 61189 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24613
    • Mozilla Italia
Re: alice smtp
« Risposta #105 il: 02 Maggio 2007 21:25:53 »
Ti do ragione, se leggi il topic per intero (se ce la fai... ;)) trovi che il problema è che - apparentemente - il messaggio inviato da Thunderbird è troppo "leggero" - tra l'altro, questo capita almeno con un altro client, non ricordo se kmail o Eudora.

Non saprei che cosa consigliarti, eccetto forse inserire una vCard come allegato... un compromesso, lo so, ma non mi viene in mente altro...

Ciao

Offline arca

  • Post: 289
    • IO SONO edizioni
Re: alice smtp
« Risposta #106 il: 02 Maggio 2007 21:45:43 »
Sì underpass, lo avevo letto, ma poi, se non erro, anche questo tentativo era fallito.
Però ho notizie importanti:

1
Comunque sto facendo delle prove sostituendo a out.alice.it l'SMTP out.virgilio.it e..................mi sta funzionando.
2
usando TLS SE DISPONIBILE mi ritorna un messaggio di errore e mi dice che il destinatario non esiste  :shock:
3
ho tolto USA TLS SE DISPONIBILE e l'ho messo in NO e funziona (?????).

Per quanto riguarda la questione dei server dedicati, forse ho fatto io un po' di confusione, nel senso che mi sta funzionando e forse avevo confuso dei parametri :oops:.

Domattina parto e torno dopo 2 giorni; ma comunque in qualche modo vi terrò informati.
Bye
Arca

Offline bReAkDoWN

  • Post: 8
Re: alice smtp
« Risposta #107 il: 02 Maggio 2007 23:04:32 »
Io non sono ancora riuscito a trovare un discriminante certo. A prima vista sembrerebbero i messaggi "leggeri" di thunderbird, che al contrario di outlook express non spedisce tutti i messaggi in doppia codifica, ma il problema non è SOLO quello.
Ad esempio, in questo preciso istante mi sono spedito 3 messaggi usando out.alice.it ad un altro mio account posto su altri server.
Ecco i risultati.

oggetto: prova
testo: email
-> non arrivato

oggetto: prova
testo: prova
-> non arrivato

oggetto: prova di
testo: email
-> ARRIVATO

Ieri:

oggetto: prova
testo: email
-> ARRIVAVA

oggetto: prova
testo: prova
-> NON ARRIVAVA

Io lo farei vedere ai responsabili dei server smtp di Telecom.. ma chi riesce a trovarli?
Per me siamo sul casuale andante..
Ovviamente attualmente ho rinunciato ad usare smtp out.alice.it, sto solo seguendo la situazione e facendo prove.

Offline SaToSHi80

  • Post: 9
Re: alice smtp
« Risposta #108 il: 03 Maggio 2007 13:04:00 »
Anke a me continu a dare gli stessi problemi, alcuni messaggi che l'altro ieri mi sono arrivati ieri non arrivano.
Gli unici che arrivano sempre sn quelli senza oggetto o con i : o ; prima dell'oggetto e separati da esso da uno spazio.
Mi dispiace dirlo ma l'abbinamento TB Alice è troppo inaffidabile, soprattutto se uno deve inviare delle mail importanti.
Io prerisco inviarle direttamente dalla casella su alice almeno ho la certezza che arrivano. TB lo uso solamente per ricevere.

Offline arca

  • Post: 289
    • IO SONO edizioni
Re: alice smtp
« Risposta #109 il: 05 Maggio 2007 10:58:11 »
Allora buongiorno a tutti.
Al mio ritorno dopo due giorni, stamani o fatto delle prove di invio e ricevi ed il tutto mi funziona.
Riporto il settaggio di TB che ho fatto:

Citazione
1
Comunque sto facendo delle prove sostituendo a out.alice.it l'SMTP out.virgilio.it e..................mi sta funzionando.
2
usando TLS SE DISPONIBILE mi ritorna un messaggio di errore e mi dice che il destinatario non esiste
3
ho tolto USA TLS SE DISPONIBILE e l'ho messo in NO e funziona (?????).

edit by miki64: scusami, ma ho dovuto tagliare la parte che riguarda le tue rimostranze (che pure condivido in toto) per evitare polemiche inutili e per non esporti/esporci a chissà quali conseguenze future.
Un suggerimento: invia, se vuoi, un dettagliato resoconto di tutta questa storia ad un'associazione di consumatori quale www.altroconsumo.it .
Io sono iscritto a quell'associazione, ma non posso farlo perché non sono utente di Alice e/o Telecom.
Grazie, comunque, per il tuo intervento.

« Ultima modifica: 05 Maggio 2007 11:19:13 da miki64 »

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24613
    • Mozilla Italia
Re: alice smtp
« Risposta #110 il: 05 Maggio 2007 11:14:00 »
E' una buona idea presentare il resoconto ad un'associazione di consumatori e sarebbe ancora meglio se altri abbonati al servizio riportassero analoghe prove relativamente ad altri programmi di posta (Eudora, Apple Mail, Kmail, Evolution, ecc. ecc.).

Non essendo utente Telecom, non posso unirmi al gruppo... ;)

Ciao
« Ultima modifica: 05 Maggio 2007 11:15:41 da Underpass »

Offline bReAkDoWN

  • Post: 8
Re: alice smtp
« Risposta #111 il: 05 Maggio 2007 11:31:15 »
Con out.virgilio.it funziona, perchè il server smtp  è diverso da quello a cui si viene indirizzati utilizzando out.alice.it, che è questo:

Received: from FBCMMO01.fbc.local ([192.168.68.195]) by smtp-out26.alice.it with Microsoft SMTPSVC(6.0.3790.1830);
    Fri, 4 May 2007 10:00:13 +0200

e come potete vedere (è tratto dal sorgente del messaggio) usa server Microsoft.

Non ho esperienza diretta di configurazione server SMTP Microsoft, ma fra il server completamente buggato o piuttosto mal configurato o mancante di qualche patch o aggiornamento, propenderei per le seconde ipotesi.
Infine ne approfitto per ripetere che il problema del mancato invio è ripetibile anche con outlook express, quindi non è solo un problema di Thunderbird.


Offline orse

  • Post: 2
Re: alice smtp
« Risposta #112 il: 07 Maggio 2007 07:40:40 »
 :( ciao a tutti, anche io ho il problema che da quello che leggo non affligge solo me, di non riuscire a spedire mail con TB, ho provato con out.alice.it ed anche con out.aliceposta.it e pure con smtp.alice.it
ma in nessun caso sono arrivate le mie mail sia leggere che pesanti
proverò anche con un cliet differente e vi faro sapere
ciao a tutti

Offline orse

  • Post: 2
Re: alice smtp
« Risposta #113 il: 07 Maggio 2007 09:27:54 »
 :shock: :shock: :shock:
ho riprovato appesantendo il messaggio e impostando out.aliceposta.it
con stupore è arrivato con allegato pesante, in seguito ho provato ad inviare messaggi di 1k e sono stati recapitati
MAAAAA
misteri ieri non andavano
ciao a tutti

Offline arca

  • Post: 289
    • IO SONO edizioni
Re: alice smtp
« Risposta #114 il: 10 Maggio 2007 01:10:28 »
Citazione
edit by miki64: scusami, ma ho dovuto tagliare la parte che riguarda le tue rimostranze (che pure condivido in toto) per evitare polemiche inutili e per non esporti/esporci a chissà quali conseguenze future.
Un suggerimento: invia, se vuoi, un dettagliato resoconto di tutta questa storia ad un'associazione di consumatori quale www.altroconsumo.it .
Io sono iscritto a quell'associazione, ma non posso farlo perché non sono utente di Alice e/o Telecom.
Grazie, comunque, per il tuo intervento.

Ciao Miki64, pur comprendendo il tuo punto di vista, non mi trovo d'accordo sul fatto che siano state tagliate le mie dimostranze.
A parte il fatto che avevo sottolineato che mi assumevo in toto la responsabilità di ciò che scrivevo, quando si tratta con gente del genere il mio obiettivo è sempre quello di essere portato in tribunale ed allora lì scocca l'ora della resa dei conti. Io in genere, in questi casi, spero sempre che qualcuno mi denunci, ma questi tipi sono sempre troppo vigliacchi per farlo. per questo invito sempre tutti ad avere il coraggio di reclamare.
Comunque non preoccuparti di scusarti; cercherò ora di fare un esposto presso il garante delle telecomunicazioni e vediamo cosa si riesce a fare.
Un caro saluto e comunque sempre grazie per il supporto.
Arca

Offline flod

  • Amministratore
  • Post: 15057
    • http://www.flod.org
Re: alice smtp
« Risposta #115 il: 10 Maggio 2007 07:35:26 »
A parte il fatto che avevo sottolineato che mi assumevo in toto la responsabilità di ciò che scrivevo, quando si tratta con gente del genere il mio obiettivo è sempre quello di essere portato in tribunale ed allora lì scocca l'ora della resa dei conti. Io in genere, in questi casi, spero sempre che qualcuno mi denunci, ma questi tipi sono sempre troppo vigliacchi per farlo. per questo invito sempre tutti ad avere il coraggio di reclamare.

Ti sfugge un punto: visto che lo stai facendo sul sito di un'associazione, a mio avviso l'associazione può essere ritenuta corresponsabile per averti fornito il canale di diffusione e non aver provveduto alla rimozione dei contenuti. Siccome non sono un avvocato, nel dubbio ritengo corretto l'operato di Miki64.

Per questo motivo ti invito a calmare i toni.

Offline silviadue

  • Post: 1
Re: alice smtp
« Risposta #116 il: 10 Maggio 2007 19:27:03 »
Salve a tutti...

Da due giorni non riesco più a spedire tramite Thunderbird nemmeno io. O meglio, la posta risulta inviata ma non arriva a destinazione. Fanno eccezione le mail senza oggetto... :shock:

Come smtp ho out.alice.it e fino a ieri l'altro funzionava tutto perfettamente. Non ho cambiato nessun parametro né installato niente... boh  :?

Offline Cri

  • Post: 115
Re: alice smtp
« Risposta #117 il: 12 Maggio 2007 17:30:20 »
Hey ma state ancora discutendo su questo thread che ho aperto mesi fa?  :D :D
Io da quando ho aggiunto la firma a tutti i messaggi in uscita non ho più avuto problemi!

Offline arca

  • Post: 289
    • IO SONO edizioni
Re: alice smtp
« Risposta #118 il: 12 Maggio 2007 18:15:14 »
Guarda CRI che la situazione è drammatica e generalizzata.

Offline malgudi

  • Post: 4
Re: alice smtp
« Risposta #119 il: 15 Maggio 2007 15:37:37 »
anch'io stesso probelma, con tb 1.5 niente ora tb2.0 ho il problema e tornando a tb 1.5 non risolvo. sul sito in inglese nessun aiuto? per il momento sono tornato a OE ( tristeza)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.