Notizie: scarica ora l'ultima versione disponibile di Thunderbird!

Autore Topic: alice smtp  (Letto 60374 volte)

0 Utenti e 2 Visitatori stanno visualizzando questo topic.

Offline miki64

  • Moderatore
  • Post: 33653
Re: alice smtp
« Risposta #90 il: 30 Aprile 2007 11:47:24 »
Ma perché non protestate in massa contro chi vi fornisce questo (pessimo, a quanto leggo) servizio?

Offline cecca

  • Post: 6456
Re: alice smtp
« Risposta #91 il: 30 Aprile 2007 11:54:50 »
Forse perchè nessuno ti si fila da quelle parti? :wink:

E con "quelle" intendo la quasi totalità degli ISP & C.

Offline Almotasim

  • Post: 1502
Re: alice smtp
« Risposta #92 il: 30 Aprile 2007 14:16:01 »
Usando connessione alice adsl, smtp out.alice.it senza autenticazione,

bReAkDoWN, lo so che quella che ti posto è una configurazione un po' strana, ma io così ho sempre inviato la posta senza problemi con Alice (anche mail-prova "esilissime", con oggetto "Saluti" e testo "Ciao"):
http://img406.imageshack.us/img406/7843/20070430141203no2.png
Se non l'hai mai provata tenta, non si sa mai... :D

Offline bReAkDoWN

  • Post: 8
Re: alice smtp
« Risposta #93 il: 30 Aprile 2007 14:32:43 »
Usando connessione alice adsl, smtp out.alice.it senza autenticazione,

bReAkDoWN, lo so che quella che ti posto è una configurazione un po' strana, ma io così ho sempre inviato la posta senza problemi con Alice (anche mail-prova "esilissime", con oggetto "Saluti" e testo "Ciao"):
http://img406.imageshack.us/img406/7843/20070430141203no2.png
Se non l'hai mai provata tenta, non si sa mai... :D

Ciao, ti ringrazio del suggerimento. Purtroppo non cambia niente. Saluti e Ciao funziona. Ma i tentativi che avevo fatto continuano a fallire.
Anzi, quando hai tempo, potresti provare a inviare una email con una delle combinazioni non funzionanti di oggetto e testo che ho riportato nel mio primo messaggio?
Così vediamo se a te funzionano. L'allegato lascialo pure perdere, tanto non è quello che fa la differenza.

Ciao, grazie.
« Ultima modifica: 30 Aprile 2007 14:40:11 da bReAkDoWN »

Offline SaToSHi80

  • Post: 9
Re: alice smtp
« Risposta #94 il: 30 Aprile 2007 14:43:43 »
Invece a me funziona

configurazione
Nome Server: out.alice.it
Porta            : 25
Nome Utente: user
Collegamento Sicuro: TLS (se disponibile)

mail
oggetto: prova
testo: 123456789
destinatario: xxxxxxx@hotmail.com (altra mia mail)
e grazie Almotasim.
Ieri lo stesso messaggio nn arrivava.
« Ultima modifica: 30 Aprile 2007 14:48:56 da SaToSHi80 »

Offline bReAkDoWN

  • Post: 8
Re: alice smtp
« Risposta #95 il: 30 Aprile 2007 14:52:08 »
Invece a me funziona

configurazione
Nome Server: out.alice.it
Porta            : 25
Nome Utente: user
Collegamento Sicuro: TLS (se disponibile)

mail
oggetto: prova
testo: 123456789
destinatario: xxxxxxx@hotmail.com (altra mia mail)
e grazie Almotasim.
Ieri lo stesso messaggio nn arrivava.

con 123456789 funziona anche a me.
Edit: adesso funziona anche con

oggetto: prova
testo: email

sia con l'autenticazione al server smtp e tls attivate,  e sia senza.
Praticamente sembrerebbe che il server si comportasse diversamente rispetto a quando ho scritto il messaggio stamattina..
mah..  :) farò altre prove, e vi farò sapere..

ciao
« Ultima modifica: 30 Aprile 2007 15:06:25 da bReAkDoWN »

Offline Almotasim

  • Post: 1502
Re: alice smtp
« Risposta #96 il: 30 Aprile 2007 15:24:14 »
quando hai tempo, potresti provare a inviare una email con una delle combinazioni non funzionanti di oggetto e testo che ho riportato nel mio primo messaggio?

Ho fatto come mi hai chiesto (per ogni mail ho allegato un file da 300 kb), eccoti i risultati:

oggetto: eccoli
testo: eccoti gli allegati
allegati: 300kb
-> email arrivata

oggeto: prova
testo: email
allegati: 300kb
-> email arrivata

oggetto: prova di
testo: email
allegati: 300kb
-> email arrivata

oggetto: eccoli eccoti
testo: gli allegati
allegati: 300kb
-> email arrivata

Ho letto che nel frattempo i tuoi problemi sembrano spariti: meglio così!! :D

Invece a me funziona
e grazie Almotasim.
De nada!! :wink:

Offline starsailor

  • Post: 1
Re: alice smtp
« Risposta #97 il: 30 Aprile 2007 16:06:36 »
ciao a tutt*!
Anch'io riscontro il solito problema delle mail inviate ma mai pervenute.

Ho usato TB a lungo per un account interfree.it e nei parametri d'uscita ho sempre utilizzato out.alice.it senza nessuna autenticazione. Non ho mai avuto problemi.
Ieri ho settato un nuovo profilo per un account su riseup.net (server autonomo americano) e come parametri SMTP ho lasciato i campi invariati.

Ho fatto alcune prove (sia col profilo di interfree.it, sia con quello di riseup.net) e mi si è presentato il problema: anche se TB spediva con successo le mail, queste non arrivavano al destinatario.

Dopodiché, leggendo su questo forum, ho fatto anche la prova componendo mail dirette a più destinatari e con un allegato che ne aumentasse un po' il peso. In questo caso spedizione e ricezione avvenute perfettamente.
Ho riprovato a spedirmi un'altra mail con qualche frase ed un oggetto "corposo" ma senza allegati e ad un destinatario unico -pensando che la situazione fosse risolta- ma il problema della mancata ricezione si è presentato nuovamente.

boh!?! ...dottori, ho qualche speranza?  :D

vi lascio la mia esperienza, sperando che qualche bravo smanettone possa giugnere ad una conclusione certa...
grazie!

Offline bReAkDoWN

  • Post: 8
Re: alice smtp
« Risposta #98 il: 30 Aprile 2007 19:51:33 »
Ho rifatto alcune prove, e adesso con autenticazione, e tls, ottengo:

oggetto: prova
testo: email
-> arriva

oggetto: prova email
testo: email
-> NON arriva


Offline arca

  • Post: 289
    • IO SONO edizioni
Re: alice smtp
« Risposta #99 il: 02 Maggio 2007 18:45:10 »
Io vado di male in peggio; avevo scritto un nuovo tread ed i moderatori mi hanno rimandato qua.
Quindi ve lo reincollo:

Sono una ventina di giorni che per lavoro, da una quindicina di caselle diverse con SMTP alice e personali (di server dedicati), ho inviato un 150 mail.
Dopo 20 giorni di mancate risposte e proteste da parte dei miei clienti mi sono accorto che la posta risulta inviata ma CHE NON ARRIVA A DESTINAZIONE. Ho fatto anche delle prove auto-inviandomi una 50 di mail, ma me ne sono arrivate 3.
Allora ho provato a fare attenzione che l'indicatore mi indicasse il tempo di uscita, la barra intendo, ed effettivamente c'è un invio (mess. POSTA INVIATA CON SUCCESSO), ma la posta non mi auto-arriva.
La posta non esce da TB nonostante mi dica INVIATA.
A questo punto ho disseppellito Outlook Express e funziona tutto regolarmente (ho provato auto-inviandomela).
Leggendo questo tread ho tolto l'autenticazione ecc, ma niente da fare.
Anch'io ho già telefonato il 187 e mi hanno risposto con una frase che era ASSOLUTAMENTE PRECONFEZIONATA: dipende dal suo programma di posta.

Ora volevo darvi una indicazione in più e fare una sorta di sondaggio; appunto da quando ho il problema sono passato per il traffico voce a TELE2. Da allora ....out.
Chi ha questo problema usa telecom come traffico voce o altro operatore?

Arca


versione 1.5.0.10

lellob

  • Visitatore
Re: alice smtp
« Risposta #100 il: 02 Maggio 2007 19:15:48 »
Ora volevo darvi una indicazione in più e fare una sorta di sondaggio; appunto da quando ho il problema sono passato per il traffico voce a TELE2. Da allora ....out.
Chi ha questo problema usa telecom come traffico voce o altro operatore?

Io ho Telecom per il traffcio voce ma credo proprio che non c'entri nulla. Non penso che si mettano a controllare una cosa del genere e a "boicottare" chi è cliente dati e non è cliente voce!
Quello che non mi è ancora chiaro è se il problema è solo di TB (o anche di altri client di posta). A me sembra di sì ma forse mi lascio influenzare dal fatto che sono passato a TB da un mese circa e con Outlook non avevo mai avuto questo tipo di problemi... (naturalmente ne avevo altri, altrimenti non sarei passato a TB :lol:).
Ciao

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24618
    • Mozilla Italia
Re: alice smtp
« Risposta #101 il: 02 Maggio 2007 19:17:09 »
Ciao, avete controllate se per caso non siano finite nella cartella dello spam SUL SERVER?

lellob

  • Visitatore
Re: alice smtp
« Risposta #102 il: 02 Maggio 2007 19:23:18 »
Ciao, avete controllate se per caso non siano finite nella cartella dello spam SUL SERVER?

NEGATIVO, e comunque in quella cartella credo ci vada lo SPAM in ENTRATA, non quello in USCITA.

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24618
    • Mozilla Italia
Re: alice smtp
« Risposta #103 il: 02 Maggio 2007 19:29:09 »
Citazione da: arca
Ho fatto anche delle prove auto-inviandomi una 50 di mail, ma me ne sono arrivate 3.

Quando uno fa delle prove inviandosi messaggi, questi sono in uscita ma anche in entrata... ;)

Per quello che mi ricordo, i server di Alice da qualche tempo fanno di questi scherzetti.

Come è configurato il server smtp (i parametri)?
Avete provato ad "appesantire" i messaggi con allegati?

Offline arca

  • Post: 289
    • IO SONO edizioni
Re: alice smtp
« Risposta #104 il: 02 Maggio 2007 21:19:44 »
Citazione
Come è configurato il server smtp (i parametri)?
Avete provato ad "appesantire" i messaggi con allegati?

Ho configurato smtp in tutti i modi e per i server dedicati sono obbligato ad usare i parametri dedicati (l'SMTP).
Poi ho provato con e senza autenticazione: nisba.

Comunque sembra che con un allegato vada meglio, ma il mio problema è che devo inviare le mail che dico io, non quelle che decidono programmi o ISP.
 :evil:

0 Utenti e 2 Visitatori stanno visualizzando questo topic.