Notizie: scarica ora l'ultima versione disponibile di Thunderbird!

Autore Topic: Posta non parte ma senza errori  (Letto 156 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Robert080

  • Post: 31
Posta non parte ma senza errori
« il: 29 Dicembre 2021 17:21:22 »
Ciao a tutti.
Da un paio di giorni la posta di uno solo degli otre 10 account configurati non parte. Anche altri tra questi account sono su Aruba.
Ho provato a cancellare e riaggiungere il server smtp in configurazione.
Ho cancellato l'account da thunderbird e ricreato.
Niente non va.
Resta fisso il messaggio di invio posta in corsa ma non accade nulla, nessuna segnalazione di errore. La posta in arrivo funziona regolarmente
Ho provato invece a creare lo stesso account sullo stesso computer, su un secondo profilo utente e tutto fila liscio.
Ho anche provato in modalità risoluzione problemi e disattivando l'antivirus.

La configurazione è in pop3. Windows 10. Antivirus Avira. Versione TB 91.4.1 64bit
Tutto lascia presupppore che il problema sia sulla copia di TB in questione. Ma non so dove mettere mani.
Grazie.

« Ultima modifica: 03 Gennaio 2022 20:38:37 da Robert080 »

Offline miki64

  • Moderatore
  • Post: 33097
Re:Posta non parte ma senza errori
« Risposta #1 il: 31 Dicembre 2021 17:10:03 »
In Safe-Mode il problema si ripresenta?

Inizia a disattivare l'antivirus e vediamo che cosa accade.

Ciao.


--
- Miki64 fa tante cose per te. Fai una sola cosa TU per miki64  :mrgreen:

Offline Robert080

  • Post: 31
Re:Posta non parte ma senza errori
« Risposta #2 il: 03 Gennaio 2022 20:33:09 »
Antivirus (Avira) disattivato + Modalità risoluzione problemi senza nessun compoente aggiuntivo: problema persisste.
Ribadisco che tutte le altre caselle di posta configurate (anche con lo stesso provider, Aruba) non danno nessun problema.
 :sbat:

Offline miki64

  • Moderatore
  • Post: 33097
Re:Posta non parte ma senza errori
« Risposta #3 il: 04 Gennaio 2022 08:09:51 »
Prova a disinstallare completamente Avira. Non preoccuparti perché è una prova che richiede pochi minuti senza l'antivirus (hai comunque Windows Defender attivo) e perché poi potrai reinstallarlo.
Vediamo che cosa accade...

--
- Miki64 fa tante cose per te. Fai una sola cosa TU per miki64  :mrgreen:

Offline Robert080

  • Post: 31
Re:Posta non parte ma senza errori
« Risposta #4 il: 04 Gennaio 2022 09:11:46 »
Intanto grazie per il supporto.
Purtroppo anche questo tentativo non ha dato i frutti sperati.

Offline miki64

  • Moderatore
  • Post: 33097
Re:Posta non parte ma senza errori
« Risposta #5 il: 04 Gennaio 2022 09:16:26 »
Puoi scaricare la versione portatile di Thunderbird da WinPenPack questa, per esempio) e poi configurare l'account problematico, giusto epr capire se il problema è generale di Thunderbird oppure lo è della tua installazione?

--
My awesome Thunderbird 250


Offline Robert080

  • Post: 31
Re:Posta non parte ma senza errori
« Risposta #6 il: 04 Gennaio 2022 11:09:07 »
Sullo stesso pc ho un altro profilo dedicato agli account di posta di lavoro.
Ho provato ad aggiungere l'account su quel profilo e va tutto liscio. Il problema è proprio quel profilo di Thunderbird.
Aggiungo che ho anche provato ad usare un differente collegamento ad Internet.
Ci sarà qualche file che crea problemi e mi stranisce che non si sia sistemato nemmeno cancellando e reaggiungendo la configurazione di quel singolo account di posta.
Credo la soluzione migliore sia quella di Creare una versione CLEAN di Thunderbird e riportare tutto.
L'unica cosa è che vorrei almeno evitare di dover reaggiungere a mano tutti i singoli account.
Se ricopiassi il file prefs.js mi ritroverei gli account?
Tieni conto che si parla di 12 account di posta da riaggiungere :-(
Grazie

Offline Winfox

  • Post: 4177
Re:Posta non parte ma senza errori
« Risposta #7 il: 04 Gennaio 2022 16:55:14 »
In genere il file prefs.js non è mai da riutilizzare, ma puoi sempre provare.

Una cosa però me la devi spiegare: se hai un profilo pulito (CLEAN come lo hai chiamato) funzionante, perché non utilizzi quello?

Offline Robert080

  • Post: 31
Re:Posta non parte ma senza errori
« Risposta #8 il: 04 Gennaio 2022 17:18:33 »
Lho usato solo come ulteriore test il profilo CLEAN. Ma non ha nessun account configurato se non quello "con funzionane", nessuna regola filtri, nessun componente aggiuntivo.
Ad ogni modo credo che procederò con la santa pazienza a ripartire da quello clean. In fondo dopo tanti anni può essere comunque utile fare un po' di "pulizia".

Offline miki64

  • Moderatore
  • Post: 33097
Re:Posta non parte ma senza errori
« Risposta #9 il: 04 Gennaio 2022 19:23:20 »
In genere il file prefs.js non è mai da riutilizzare, ma puoi sempre provare.
Meglio di no, Winfox. Se un profilo ha dei problemi, il prefs.js se li porta tutti dietro, come avevi ben intuito.
Consigliabile, quindi la creazione di un nuovo profilo di Thunderbird.


--
- Thunderbird fa tante cose per te. Fai una sola cosa TU per Thunderbird

0 Utenti e 1 Visitatore stanno visualizzando questo topic.