Notizie: è uscita la versione 78 di Thunderbird! Scopri tutte le novità!

Autore Topic: Lentezza all'avvio  (Letto 252 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline aironeblu_

  • Post: 75
Lentezza all'avvio
« il: 30 Gennaio 2021 18:58:42 »
Ciao a tutti,
da qualche tempo, all'avvio Thunderbird è incredibilmente lento.
Il mio sistema operativo è Windows 10.
Ho letto questo topic di qualche anno fa:

https://forum.mozillaitalia.org/index.php?topic=66137.0

ma applicando quanto suggerito non ho ottenuto miglioramenti.
Ho anche provato a fare la procedura di ricostruzione dell'indice globale descritta qui:

https://support.mozilla.org/it/kb/ricostruzione-indice-globale

ma anche questo non ha avuto effetto.
Inoltre, riavviando Thunderbird in Safe Mode, la lentezza è la stessa.
Qualcuno mi può aiutare?
Grazie in anticipo
« Ultima modifica: 30 Gennaio 2021 19:01:20 da aironeblu_ »

Offline miki64

  • Moderatore
  • Post: 31687
Re:Lentezza all'avvio
« Risposta #1 il: 31 Gennaio 2021 12:17:19 »
Servono maggiori informazioni: https://forum.mozillaitalia.org/index.php?topic=42451.0

Se provi una versione portatile (ottima quella di WinPenPack) il problema permane?
Prego.

--
- Thunderbird fa tante cose per te. Fai una sola cosa TU per Thunderbird

Offline aironeblu_

  • Post: 75
Re:Lentezza all'avvio
« Risposta #2 il: 06 Febbraio 2021 14:49:24 »
Ciao,
il mio sistema operativo è Windows 10 Pro, ecco i dettagli:

Edizione   Windows 10 Pro
Versione   20H2
Data installazione:   ‎10/‎11/‎2020
Build sistema operativo   19042.746
Esperienza   Windows Feature Experience Pack 120.2212.551.0

Uso l'antivirus e il firewall integrati in windows (Microsoft Defender antivirus e Windows Firewall).
La versione di Thunderbird è 78.7.0 (32-bit).
Ho un account POP3 gmail, un account IMAP Gmail e due account IMAP Microsoft Office 365.

Ecco la lista delle estensioni, ricavata con la voce di menu Risoluzione dei problemi:



Per quanto riguarda la prova con una versione portatile di Thunderbird, intendi che devo scaricarla e semplicemente lanciarla sul mio pc,
oppure devo anche definire uno ad uno i vari account, o ancora devo copiare la cartella del profilo dall'account "normale" a quello "portatile"?

P.S.: potete eliminare il mio post vuoto, immediatamente sopra questo? Io non ci riesco...
« Ultima modifica: 06 Febbraio 2021 14:53:03 da aironeblu_ »

Offline miki64

  • Moderatore
  • Post: 31687
Re:Lentezza all'avvio
« Risposta #3 il: 06 Febbraio 2021 16:40:25 »
Ecco la lista delle estensioni, ricavata con la voce di menu Risoluzione dei problemi:

Alcune estensioni non mi tornano, però...  :?
Puoi invece fare uno o due screenshot delle tue estensioni dalla apposita lista che c'è nella voce di menu di Thunderbird?
Prima però cerca di eliminare per sempre qualche estensione che non utilizzi più, non voglio credere che le utilizzi tutte...  :?

Per quanto riguarda la prova con una versione portatile di Thunderbird, intendi che devo scaricarla e semplicemente lanciarla sul mio pc,
oppure devo anche definire uno ad uno i vari account, o ancora devo copiare la cartella del profilo dall'account "normale" a quello "portatile"?
Prima la prima che dici, se la prova è positiva passeremo a configurare un account POP3 di test.

--
- Miki64 fa tante cose per te. Fai una sola cosa TU per miki64  :mrgreen:

Offline aironeblu_

  • Post: 75
Re:Lentezza all'avvio
« Risposta #4 il: 06 Febbraio 2021 17:24:40 »
Grazie della rapida risposta.
Ho eliminato gli addons che non uso più (la maggior parte erano comunque disattivi).
Ecco quelli che restano:



Aggiungo che la lunga attesa all'avvio non è per entrare in Thunderbird, ma per poter iniziare ad usarlo (avere cioè  il controllo sui comandi, per es. poter cliccare sul tasto di creazione di un nuovo messaggio, oppure sul tasto con cui si scaricano i messaggi dal server...); all'inizio infatti Thunderbird è "in clessidra" e non risponde ai comandi. Mentre è in clessidra, nella barra in basso si vede questo:



e questa situazione perdura per un bel po'.


Offline aironeblu_

  • Post: 75
Re:Lentezza all'avvio
« Risposta #5 il: 06 Febbraio 2021 17:43:43 »
Aggiungo che ho scaricato la versione portatile (Winpenpack) di Thunderbird,
ho definito lì un account POP3 gmail, e all'avvio è veloce, legge rapidamente la posta sul server, e diventa subito "utilizzabile"

Offline miki64

  • Moderatore
  • Post: 31687
Re:Lentezza all'avvio
« Risposta #6 il: 06 Febbraio 2021 17:55:28 »
Mi sorge un sospetto prima di procedere...

Fai un backup della cartella del tuo profilo.
Poi disinstalla TUTTE le estensioni rimaste, definitivamente.

(A che cosa ti serve l'estensione di Google per le schede?  :? )

P.S.: quanti messaggi deve caricare il tuo Thunderbird nei vari account?
In ogni caso, prova daccapo a compattare e a ricostruire gli indici dopo queste disinstallazioni.

--
- Thunderbird fa tante cose per te. Fai una sola cosa TU per Thunderbird

Offline aironeblu_

  • Post: 75
Re:Lentezza all'avvio
« Risposta #7 il: 06 Febbraio 2021 22:46:18 »
Ciao,
ho provato a fare quello che hai suggerito, compreso compattare le cartelle, ricostruire gli indici ("Ripara cartella"), e poi nuovamente compattarle.
Ma il problema persiste...
Aggiungo che ho anche provato a mettere offline Thunderbird:



e riavviarlo. Al riavvio resta offline, e penso che se il problema derivasse dall'accesso ai server di posta, avviandolo offline dovrebbe tornare veloce,
invece così non è: resta lento allo stesso modo...

Offline miki64

  • Moderatore
  • Post: 31687
Re:Lentezza all'avvio
« Risposta #8 il: 06 Febbraio 2021 23:43:31 »
Crea un nuovo profilo.
Poi incollaci dentro i soli dati indispensabili (nelle FAQ trovi quali sono).
Solo quelli, mi raccomando.
Dovrebbe diventare veloce come lo è la versione portatile.

--
- Miki64 fa tante cose per te. Fai una sola cosa TU per miki64  :mrgreen:
« Ultima modifica: 07 Febbraio 2021 09:55:14 da michro »

Offline aironeblu_

  • Post: 75
Re:Lentezza all'avvio
« Risposta #9 il: 13 Febbraio 2021 13:53:02 »
edit by miki64: ricordiamoci, per cortesia, di
non quotare l'intero precedente post.
- La sottostante risposta e' inevitabilmente riferita al soprastante testo.
- La comodità e' la stessa: premere "Quote/Rispondi citando" o "Rispondi" implica la stesso sforzo.
- Lo staff non e' costretto a correggere, cancellando la parte quotata.
Per un forum sempre migliore e netbook/tablet/smartphone compatibile, grazie.


Ciao, ho provato a fare quanto hai suggerito sopra, ma il problema persiste...
Hai altre idee?

Grazie
« Ultima modifica: 13 Febbraio 2021 17:28:58 da miki64 »

Offline miki64

  • Moderatore
  • Post: 31687
Re:Lentezza all'avvio
« Risposta #10 il: 13 Febbraio 2021 17:33:47 »
Lo stesso problema lo riscontri con un altro programma di posta elettronica?   :?

Se no, prova a creare un nuovo profilo di prova, con un solo account impostato e null'altro e vediamo come si comporta.

--
Internet ci ha abituati a prendere, prendere gratis, pretendere gratis.
Ma qualcuno deve pur dare, prima o poi, altrimenti la pacchia all'improvviso finisce...

Offline Winfox

  • Post: 3677
Re:Lentezza all'avvio
« Risposta #11 il: 14 Febbraio 2021 12:38:20 »
Se la versione portabile è veloce dopo avere creato un profilo pulito doveva andare.

A meno che interferisca l'antivirus che sicuramente non impatta sulla versione portabile.

0 Utenti e 1 Visitatore stanno visualizzando questo topic.