Notizie: scarica ora l'ultima versione disponibile di SeaMonkey!

Autore Topic: <R> TB 1.5 non mi fa' scaricare la posta (quipo provider)  (Letto 8037 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Wallygator®

  • Post: 14
Ciao a tutti.
Ho un problema stranissimo con Thunderbird.

Ho impostato 3 account di posta, due dei quali con il provider quipo.it.

Ebbene, nonostante io abbia inserito correttamente tutti i dati (user id, password e pop3), quando cerco di scaricare la posta mi da' errore e mi esce questo messaggio:

"Comando USER fallito. Il server di posta quipo.it ha risposto: invalid userid/password."

Ora, sono sicurissimo che i dati che ho inseriti sono giusti perche', con un altro mailreader (Foxmail) la posta da quipo la scarico tranquillamente.

Su un Macintosh poi, ho proprio Thunderbird come mailreader e, sempre con gli stessi dati non ci sono problemi.

Io ho provato anche a disinstallare Thunderbird e a reinstallarlo, ma il problema continua a rimanere.

Sto utilizzando XP pro con service pack 2

Se potete darmi una mano.....  :?
« Ultima modifica: 02 Febbraio 2006 12:59:47 da klades »

Reb00t

  • Visitatore
Re: Stranissimo problema con Thunderbird 1.5
« Risposta #1 il: 28 Gennaio 2006 18:57:01 »
Per favore, modifica il titolo del topic: http://forum.mozillaitalia.org/index.php?action=regolamento

Grazie.

Offline Wallygator®

  • Post: 14
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #2 il: 28 Gennaio 2006 21:50:09 »
Ho provato a installarlo su di un'altro pc anchesso con Win XP Pro  servicepack 2
e mi da' esattamente lo stesso tipo di errore.

A questo punto, credo ci siano problemi nella triangolazione Thunderbird 1.5 ---> Windows xp pro ---> provider quipo.it.

Piu' tardi, provo ad installarlo su di un portatile che dovrebbe avere windows 2000 pro e vedo se li' funziona.

Offline Wallygator®

  • Post: 14
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #3 il: 28 Gennaio 2006 22:24:22 »
Allora, ho fatto la prova del nove, installandolo su un pc con Windows 2000 pro sp4.
Ho configurato l'account quipo con i dati soliti e funziona perfettamente. Posta scaricata e nessun messaggio di errore.

Quindi, il problema, come dicevo prima e' in XP.

Reb00t

  • Visitatore
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #4 il: 29 Gennaio 2006 12:31:56 »
Strano... hai provato a inserire o togliere la parte del dominio (@quipo.it, presumo) dal nome utente nelle impostazioni dell'account (lo trovi sotto "Impostazioni server" dell'account da modificare)?
Per il resto, confermi che tutti i dati sono esatti?
« Ultima modifica: 29 Gennaio 2006 12:36:41 da Reb00t »

Offline Wallygator®

  • Post: 14
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #5 il: 29 Gennaio 2006 13:06:00 »
Si', ho provato a fare di tutto, ma senza esito alcuno. (sui pc con windows xp pro).

Adesso ho scaricato la versione 1.07 di Thunderbird e provo a installarla.

Vediamo se ci sono cambiamenti.... :(

Offline Wallygator®

  • Post: 14
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #6 il: 29 Gennaio 2006 13:21:23 »
Niente da fare! Nemmeno con la versione 1.07

L'errore e' il solito.  :shock:

Ce qualcun'altro che utilizza windows xp pro e ha come provider quipo.it ?

Adesso faccio l'ultimo tentativo. Scarico la suite completa di mozilla e provo.

Offline Wallygator®

  • Post: 14
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #7 il: 29 Gennaio 2006 13:51:54 »
Allora: ho installato la suite Mozilla 1.7 e funziona perfettamente. (con quipo.it)

A questo punto e' chiaro che c'e' " incompatibiita' " tra il provider quipo e Thunderbird su win xp pro.

C'e' qualcuno che ha idea di come si possa risolvere la cosa ?

Offline Wallygator®

  • Post: 14
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #8 il: 29 Gennaio 2006 14:42:47 »
Ulteriore tentativo. Ho provato a reinstallare Thunderbird 1.5 e ho importato le preferenze e il resto dalla suite di Mozilla 1.7 (dove funziona).

Niente da fare. Thunderbird continua a dare errore. :(

Reb00t

  • Visitatore
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #9 il: 29 Gennaio 2006 14:53:22 »
Potresti provare se con un nuovo profilo riesci a scaricare la posta?

Al momento non mi vengono altre idee... :?

Offline Wallygator®

  • Post: 14
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #10 il: 29 Gennaio 2006 16:04:55 »
Ho provato anche questa: zero.  :(

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 22831
    • Mozilla Italia
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #11 il: 29 Gennaio 2006 16:09:31 »
Ciao, ho trovato un unico riferimento su internet (cercando con Google) che tenderebbe a confermare la difficoltà che stai avendo.

A questo punto forse potresti scrivere direttamente al fornitore del servizio.

Offline Wallygator®

  • Post: 14
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #12 il: 29 Gennaio 2006 16:40:09 »
Visto. Grazie, provero' a scrivere a quipo.  :?

Offline klades

  • Moderatore
  • Post: 5782
    • http://www.nic-nac-project.org/~kaosmos
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #13 il: 29 Gennaio 2006 17:16:15 »
Forse potremmo avere qualche indizio in più, se attivi la registrazione in un file di log della transazione con il server.
Ecco come devi fare:

- apri il prompt dei comandi;
- vai nella directory dove hai installato thunderbrid;
- scrivi "set NSPR_LOG_MODULES=POP3:5"
- poi scrivi "set "NSPR_LOG_FILE=c:\pop3.log"
- lancia dal prompt thunderbird.exe;
- tenta di scaricare la posta del tuo provider;
- alla fine chiudi thunderbird e vai a vedere cosa trovi nel file pop3.log in C:\ , magari riportalo anche qui.

Ciao, Paolo

Offline Wallygator®

  • Post: 14
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #14 il: 29 Gennaio 2006 17:55:33 »
@klades: fatto. Pero', io non ci capisco una mazza....

Lo copio incollo qui ? perche' non credo sia possibile metterlo in allegato.

0 Utenti e 1 Visitatore stanno visualizzando questo topic.