Autore Topic: <R> TB 1.5 non mi fa' scaricare la posta (quipo provider)  (Letto 8038 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Wallygator®

  • Post: 14
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #15 il: 29 Gennaio 2006 18:22:00 »
Allora, il log e' questo:

0[274600]: POP3: Entering state: 1
0[274600]: POP3: Entering state: 2
0[274600]: POP3: Entering state: 4
0[274600]: RECV: +OK X1 NT-POP3 Server quipo.it (IMail 7.15 621004-4)
0[274600]: POP3: Entering state: 29
0[274600]: SEND: AUTH

0[274600]: Entering NET_ProcessPop3 37
0[274600]: POP3: Entering state: 3
0[274600]: RECV: -ERR authentication exchange failed
0[274600]: POP3: Entering state: 30
0[274600]: POP3: Entering state: 31
0[274600]: SEND: CAPA

0[274600]: Entering NET_ProcessPop3 159
0[274600]: POP3: Entering state: 3
0[274600]: RECV: +OK Capability list follows
0[274600]: POP3: Entering state: 32
0[274600]: RECV: TOP
0[274600]: POP3: Entering state: 32
0[274600]: RECV: USER
0[274600]: POP3: Entering state: 32
0[274600]: RECV: SASL LOGIN PLAIN
0[274600]: POP3: Entering state: 32
0[274600]: RECV: RESP-CODES
0[274600]: POP3: Entering state: 32
0[274600]: RECV: LOGIN-DELAY 120
0[274600]: POP3: Entering state: 32
0[274600]: RECV: PIPELINING
0[274600]: POP3: Entering state: 32
0[274600]: RECV: EXPIRE 30 USER
0[274600]: POP3: Entering state: 32
0[274600]: RECV: UIDL
0[274600]: POP3: Entering state: 32
0[274600]: RECV: IMPLEMENTATION Ipswitch_IMail_6.0
0[274600]: POP3: Entering state: 32
0[274600]: RECV: .
0[274600]: POP3: Entering state: 33
0[274600]: POP3: Entering state: 5
0[274600]: SEND: AUTH PLAIN

0[274600]: Entering NET_ProcessPop3 16
0[274600]: POP3: Entering state: 3
0[274600]: RECV: + VXNlcm5hbWU6
0[274600]: POP3: Entering state: 34
0[274600]: POP3: Entering state: 6
0[274600]: POP3: Entering state: 36
0[274600]: POP3: Entering state: 5
0[274600]: SEND: bW90YXJk

0[274600]: Entering NET_ProcessPop3 20
0[274600]: POP3: Entering state: 3
0[274600]: RECV:
0[274600]: POP3: Entering state: 34
0[274600]: POP3: Entering state: 33
0[274600]: POP3: Entering state: 5
0[274600]: SEND: USER motard

0[274600]: Entering NET_ProcessPop3 30
0[274600]: POP3: Entering state: 3
0[274600]: RECV: -ERR Invalid userid/password
0[274600]: POP3: Entering state: 34
0[274600]: POP3: Entering state: 24
0[274600]: POP3: Entering state: 25

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 22831
    • Mozilla Italia
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #16 il: 29 Gennaio 2006 18:48:07 »
Stai usando un antivirus? Puoi provare momentaneamente a disabilitarlo e ripetere il tentativo di scaricare la posta?
« Ultima modifica: 29 Gennaio 2006 18:50:28 da Underpass »

Offline Wallygator®

  • Post: 14
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #17 il: 29 Gennaio 2006 19:18:43 »
Tombola!  :D

Ho provato a chiudere una alla volta le mie barriere e ho scoperto che il blocco non proviene dall'antivirus, ma dal firewall.

Utilizzo Outpost.  Pero', e' ben strano che mi blocchi "quel" provider solo con Thunderbird e non con Mozilla, Foxmail, o Outlook.

Provero' a vedere come fare per farglielo digerire. Hai qualche idea in proposito ?

Offline klades

  • Moderatore
  • Post: 5782
    • http://www.nic-nac-project.org/~kaosmos
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #18 il: 29 Gennaio 2006 20:11:33 »
Il problema secondo me deriva da questo:

Citazione
0[274600]: RECV: IMPLEMENTATION Ipswitch_IMail_6.0

Sono state segnalati problemi con Thunderbird simili a questo quando il provider usa Ipswitch, in combinazione con certi altri software (per esempio Norton Antivirus, vedi http://kb.mozillazine.org/Antivirus_software )
Stando a quanto riportato in questo bug report https://bugzilla.mozilla.org/show_bug.cgi?id=259840 , potresti provare a mettere nel file user.js questa riga:

user_pref("mail.server.server?.auth_login", false)

Al posto del ? devi mettere un numero, varia da caso a caso; lo puoi ricavare facilmente dal file prefs.js.
Prova e facci sapere se va.
Ciao, Paolo


Offline Wallygator®

  • Post: 14
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #19 il: 29 Gennaio 2006 20:34:13 »
Dove posso trovare il file da modificare ?

Perche' io user.js con il comando cerca non l'ho trovato... :(

Offline klades

  • Moderatore
  • Post: 5782
    • http://www.nic-nac-project.org/~kaosmos
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #20 il: 29 Gennaio 2006 20:38:34 »
Dove posso trovare il file da modificare ?
Perche' io user.js con il comando cerca non l'ho trovato... :(
Non esiste di default, lo devi creare tu con un qualsiasi editor di testo (attenzione all'estensione se usi windows con l'opzione di nascondere le opzioni conosciute, il file deve chiamarsi user.js e non user.js.txt).
Vedi al proposito questo: http://www.mozillaitalia.org/thunderbird/edit.html#user
Scusa se l'ho dato per scontato!

Offline ecipo

  • Post: 134
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #21 il: 29 Gennaio 2006 20:39:36 »
Dove posso trovare il file da modificare ?

Perche' io user.js con il comando cerca non l'ho trovato... :(
Il file user.js di default non esiste: crealo come un normale file testo.
Ciao

Offline Wallygator®

  • Post: 14
Re: Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #22 il: 29 Gennaio 2006 21:17:46 »
Un grandissimo grazie a tutti!!!  :D

Confermo che, creando il file user.js con le opportune voci. adesso riesco a scaricare da tutti gli account!

Offline sam81

  • Post: 17
Re: <R> Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #23 il: 02 Febbraio 2006 12:42:55 »
Anche io ho questo problema con quipo, potresti pubblicare le 'opportuna voci' del user.js , soprattutto che numero devo metterein
user_pref("mail.server.server?.auth_login", false)
al posto del '?'

Grazie :shock:

Offline klades

  • Moderatore
  • Post: 5782
    • http://www.nic-nac-project.org/~kaosmos
Re: <R> Thunderbird 1.5 non mi fa' scaricare la posta.
« Risposta #24 il: 02 Febbraio 2006 12:59:08 »
Anche io ho questo problema con quipo, potresti pubblicare le 'opportuna voci' del user.js , soprattutto che numero devo metterein
user_pref("mail.server.server?.auth_login", false)
al posto del '?'
Apri il file prefs.js, che sta nella directory del tuo profilo, con un qualsiasi editor di testo.
Scorrendolo troverai delle linee che iniziano con

user_pref("mail.server.server1
user_pref("mail.server.server2
user_pref("mail.server.server3

ecc, il numero varia a seconda degli account che hai.
Le linee riportano le impostazioni per ogni account: cerca quelle che corrispondono al tuo account quipo; poniamo che sono quelle che iniziano per user_pref("mail.server.server3 , allora devi mettere in user.js questa riga

user_pref("mail.server.server3.auth_login", false);


Offline alessiob

  • Post: 1
Re: <R> TB 1.5 non mi fa' scaricare la posta (quipo provider)
« Risposta #25 il: 08 Febbraio 2006 22:01:03 »
ciao a tutti

grazie per le indicazioni ma io non trovo alcuna voce nel file
vedo solo :

# Mozilla User Preferences

/* Do not edit this file.
 *
 * If you make changes to this file while the browser is running,
 * the changes will be overwritten when the browser exits.
 *
 * To make a manual change to preferences, you can visit the URL about:config
 * For more information, see http://www.mozilla.org/unix/customizing.html#prefs
 */

come mi comporto ? da quando ho installato norton 2006 devo abbassare le difese per scaricare la posta

Offline klades

  • Moderatore
  • Post: 5782
    • http://www.nic-nac-project.org/~kaosmos
Re: <R> TB 1.5 non mi fa' scaricare la posta (quipo provider)
« Risposta #26 il: 09 Febbraio 2006 09:50:52 »
Hai sbagliato file.
Vai in start --> esegui e digita %appdata% , poi premi invio.
Dal pannello che ti viene fuori vai nella directory Thunderbird --> Profiles --> xxxxxxxxx.nomeprofilo (xxxxxxxxx è una serie di numeri e lettere causuali), lì troverai il prefs.js giusto.
Ciao, Paolo

Offline Lord_Ninja78

  • Post: 1
Re: <R> TB 1.5 non mi fa' scaricare la posta (quipo provider)
« Risposta #27 il: 15 Dicembre 2008 22:23:50 »
Ciao a tutti purtroppo da me con start esegui non esiste nessuna cartella %appdata%

e il file giusto lo trovo in questa

C:\Documents and Settings\nome utente\Dati applicazioni\Thunderbird\Profiles\8eckvgeh.default
« Ultima modifica: 15 Dicembre 2008 22:35:19 da Lord_Ninja78 »

0 Utenti e 1 Visitatore stanno visualizzando questo topic.