Notizie: scarica ora l'ultima versione disponibile di Thunderbird!

Autore Topic: [risolto 😡] problema immagini embedded nel testo da google drive sul forum  (Letto 659 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline filigrana

  • Post: 411
da ieri sera ho un problema immagini sul forum...era già capitato ma si risolveva in pochi minuti, adesso vedo che persiste ormai da una dozzina di ore...

ho postato sempre decine di immagini da google drive (tra cui il mio avatar) nei messaggi sul forum e si sono sempre viste, ma da ieri sera sono sparite, tutte quelle che ho pubblicato, ed il guaio è che racchiudendole dentro i due segnaposto (o come cavolo si chiamano) [img] e [ /img] al posto delle immagini non viene visualizzato assolutamente nulla...mi succede sia su FF che su chrome dunque escluderei problemi dal mio lato...

posto un link dove si vede uno screenshot di un mio messaggio...
https://drive.google.com/uc?export=download&id=116PDoTHlgZh2yND-aWq2tiwg2J9SFjh2

sono spariti sia il mio avatar sia la foto postata (la cui sintassi potete vedere cliccando "citazione" sul messaggio https://forum.mozillaitalia.org/index.php?topic=78611.msg543509#msg543509)
non so che pesci pigliare...
« Ultima modifica: 30 Gennaio 2024 22:51:39 da filigrana »

Offline next

  • Post: 3074
Re:problema immagini sul forum
« Risposta #1 il: 13 Gennaio 2024 14:39:19 »
Che Google blocchi l'hotlinking? Magari dopo un certo periodo?

Offline miki64

  • Moderatore
  • Post: 35672
Re:problema immagini sul forum
« Risposta #2 il: 13 Gennaio 2024 14:59:46 »
Sì, confermo per esperienza diretta, il problema è quello e Google non ha regole ben precise: ad un certo punto le blocca e stop.

Come inserire immagini nei post

Offline filigrana

  • Post: 411
Re:problema immagini sul forum
« Risposta #3 il: 14 Gennaio 2024 09:04:19 »
aggiornamento: pare che il problema sia molto più grave del mio e coinvolga anche i file embedded nei codici html che generano le pagine dei siti...
praticamente nei siti che utilizzano i link google drive sono spariti foto, audio e quant' altro...
questo è il mio messaggio di help alla comunità di supporto di drive
https://support.google.com/drive/thread/253314542/since-last-night-my-forum-no-longer-displays-google-drive-images-embedded-in-the-text
e questo è il link al problema sui siti...
https://support.google.com/sites/thread/253003338

Offline miki64

  • Moderatore
  • Post: 35672
Re:problema immagini sul forum
« Risposta #4 il: 14 Gennaio 2024 15:50:22 »

tranne, per me, tre cose:
- la morte;
- l'amore di una madre per suo figlio;
- l'amore di un cane per il suo padrone.

--
- E fallo una tantum 'sto coso qua! Che cosa ti costa?  :mrgreen:

Offline filigrana

  • Post: 411
Re:problema immagini sul forum
« Risposta #5 il: 20 Gennaio 2024 12:53:28 »
per ora sono riuscito a far tornare l' avatar con un workaround...
aspetto a modificare tutte le immagini embedded perchè ci perderei un pomeriggio...
a chi interessa questo è il link al bugtracker di google https://issuetracker.google.com/issues/319531488?pli=1
sempre a chi interessa, questo è il link al workaround https://stackoverflow.com/a/77803819

Offline filigrana

  • Post: 411
Re:problema immagini sul forum
« Risposta #6 il: 21 Gennaio 2024 10:28:50 »
Google non ha regole ben precise: ad un certo punto le blocca e stop.
purtroppo devo dire che l' avevi pensata giusta... :(
infatti in questo post ammettono che il comportamento era atteso, salvo poi in un post successivo riaprire e riassegnare il "bug" vista la marea di proteste...
una brutta storia...

Offline miki64

  • Moderatore
  • Post: 35672
Re:problema immagini sul forum
« Risposta #7 il: 21 Gennaio 2024 16:34:18 »
una brutta storia...
Caro mio, andrà sempre così con questi servizi.
Regala, facilita, affeziona, diffondi, espandi.
Poi abbraccia e stritola.

Altro che Microsoft che non regalava e invece vendeva i suoi software o i suoi servizi, poi scovava e denunciava, infine abusava utilizzando la Legge per le sue licenze e la sua posizione predominante.

--
- Miki64 fa tante cose per te. Fai una sola cosa TU per miki64  :mrgreen:

Offline filigrana

  • Post: 411
Re:problema immagini sul forum
« Risposta #8 il: 30 Gennaio 2024 22:38:28 »
a chi interessa questo è il link al bugtracker di google https://issuetracker.google.com/issues/319531488?pli=1

nel messaggio 175 la discussione è stata chiusa e il bug è stato declassato a Won't Fix (Intended Behavior)...

Offline filigrana

  • Post: 411
Re:problema immagini sul forum
« Risposta #9 il: 31 Gennaio 2024 02:05:09 »
Regala, facilita, affeziona, diffondi, espandi.
Poi abbraccia e stritola.
a ulteriore riprova di quello che scrivevi, nel commento 175 che chiude il topic, tra le varie "soluzioni" al "bug", c' è questa...
Citazione da: jp...@google.com
As to options going forward:
-Use the embed pattern described in the above blog post or here
-Move files to a location designed for hosting, e.g. Google Cloud Storage or any number of hosting providers for static content
e guarda caso il google cloud storage è a pagamento hihi... :fischio:

Offline miki64

  • Moderatore
  • Post: 35672
Comunque grazie per averci aggiornato.  :roll:

--
- Miki64 fa tante cose per te. Fai una sola cosa TU per miki64  :mrgreen:

0 Utenti e 1 Visitatore stanno visualizzando questo topic.