Notizie: se possiedi un dispositivo Android, prova Firefox per Android, un browser scattante e dinamico per navigare in ambiente mobile.

Autore Topic: Colonna "invia dopo" sempre presente in posta in arrivo  (Letto 270 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Ornello

  • Post: 3
Colonna "invia dopo" sempre presente in posta in arrivo
« il: 20 Novembre 2022 11:12:42 »
Nella posta in arrivo è possibile mettere la spunta sulle colonne da mostrare, come "data", "oggetto", "corrispondenti", ecc.
Da quando ho installato il componente aggiuntivo Invia dopo, giustamente c'è anche la colonna "invia dopo".
Tuttavia se tolgo la spunta questa selezione non viene memorizzata e ad ogni accesso a Thunderbird ricompare la colonna che non volevo visualizzare.
Sono l'unico ad avere questo problema? Qualcuno ha idea di come risolverlo?
Grazie.
« Ultima modifica: 25 Novembre 2022 15:43:43 da michro »

Offline miki64

  • Moderatore
  • Post: 34147
Re:Colonna "inva dopo" sempre presente in posta in arrivo
« Risposta #1 il: 21 Novembre 2022 12:46:46 »
Hai fatto una  :cerca: ? Se ben ricordo, sei proprio il primo ad avere questo problema, ma non ci giurerei.

Ho anche io "Send Later" e posso fare dei test. Ti chiedo soltanto: questa colonna indesiderata compare solo dopo che si è programmato un invio?

Quali sono i tuoi altri componenti aggiuntivi? Se li disattivi tutti (escluso "Invia dopo") il problema si ripresenta al successivo riavvio?

--
- Miki64 fa tante cose per te. Fai una sola cosa TU per miki64  :mrgreen:

Offline Jacqui

  • Post: 317
Re:Colonna "inva dopo" sempre presente in posta in arrivo
« Risposta #2 il: 21 Novembre 2022 16:40:11 »
Succede anche a me ad ogni nuiova apertura, quando riaccendo il portatile da zero (non da pausa).
Ma sparisce in pochi secondi, come se leggesse in ritardo l'impostazione.

Offline miki64

  • Moderatore
  • Post: 34147
Re:Colonna "inva dopo" sempre presente in posta in arrivo
« Risposta #3 il: 21 Novembre 2022 17:56:06 »
Ma  questa colonna indesiderata compare solo dopo che si è programmato un invio? A me all'avvio non compare nulla...

--
Internet ci ha abituati a prendere, prendere gratis, pretendere gratis.
Ma qualcuno deve pur dare, prima o poi, altrimenti la pacchia all'improvviso finisce...

Offline Jacqui

  • Post: 317
Re:Colonna "inva dopo" sempre presente in posta in arrivo
« Risposta #4 il: 22 Novembre 2022 07:11:47 »
Non ci ho fatto caso.... Provo a fare qualche verifica....
Per adesso ho delle mail programmate in uscita.

Offline Jacqui

  • Post: 317
Re:Colonna "inva dopo" sempre presente in posta in arrivo
« Risposta #5 il: 22 Novembre 2022 07:32:48 »
All'avvio c'è e resta... appena cambio cartella, passo a posta inviata, spam o altro, tornando a posta in arrivo sparisce.
Ho provato fare il ripristino delle colonne, le ho rimesse a mano ma nulla...


Offline miki64

  • Moderatore
  • Post: 34147
Re:Colonna "inva dopo" sempre presente in posta in arrivo
« Risposta #6 il: 22 Novembre 2022 09:02:53 »
Non ci sto capendo niente, ricapitoliamo?  :?

Ornello
Citazione
...giustamente c'è anche la colonna "invia dopo".
Tuttavia se tolgo la spunta questa selezione non viene memorizzata e ad ogni accesso a Thunderbird ricompare la colonna che non volevo visualizzare.

Jacqui
Citazione
All'avvio c'è e resta... appena cambio cartella, passo a posta inviata, spam o altro, tornando a posta in arrivo sparisce.

Per favore, mi confermate questi vostri due comportamenti opposti?

Do per scontato che entrambi abbiate almeno una mail con invio programmato e non ancora spedita. Corretto?

--
- Thunderbird fa tante cose per te. Fai una sola cosa TU per Thunderbird

Offline littlewave

  • Post: 22
Re:Colonna "inva dopo" sempre presente in posta in arrivo
« Risposta #7 il: 25 Novembre 2022 11:04:35 »
Mi intrometto.
Anche io ho lo stesso "problema" anche se non ho nessuna mail in attesa di invio e/o programmata.

Anche togliendo la spunta, all'avvio, la colonna di "Invia dopo" e' presente, se cambi cartella e torni in posta in arrivo la colonna non c'e' piu',
sembra, come gia' scritto, che questa impostazione non venga letta all'avvio.

Ciao,
LittleWave

Offline miki64

  • Moderatore
  • Post: 34147
Re:Colonna "inva dopo" sempre presente in posta in arrivo
« Risposta #8 il: 25 Novembre 2022 12:26:03 »
Io, se non ho nessuna mail in attesa di invio e/o programmata, non ho la colonna di "Invia dopo" nella Posta in arrivo.
Ho la versione 68.12.1, ma a questo punto devo arguire che è un bug dell'estensione.
Anche perché ricordo perfettamente che anni fa quell'utile estensione volevo localizzarla io su Extenzilla.org ma ci rinunciai sia perché era molto complessa e sia perché dopo averla installata mi accorsi che aveva una marea di bug.

Avete controllato se c'è qualche segnalazione in merito sul sito dell'autore?

--
- Lo sviluppatore di "Send Later" fa tante cose per te. Fai una sola cosa TU per lo sviluppatore di "Send Later"  :mrgreen:

Offline littlewave

  • Post: 22
Re:Colonna "invia dopo" sempre presente in posta in arrivo
« Risposta #9 il: 25 Novembre 2022 15:47:28 »
C'e' una segnalazione.
Sembra risolta con la versione 9.2.2, che e' una pre-release.

Ciao,
LittleWave

Offline miki64

  • Moderatore
  • Post: 34147
Re:Colonna "invia dopo" sempre presente in posta in arrivo
« Risposta #10 il: 26 Novembre 2022 08:53:38 »
Beh, a questo punto attendiamo il responso dei nostri utenti che installeranno quella versione.
Grazie, littlewave!  :)


--
My awesome Thunderbird 250

0 Utenti e 1 Visitatore stanno visualizzando questo topic.