Notizie: lo sai che puoi installare Firefox anche su dispositivi Apple iPhone e iPad? Provalo subito!

Autore Topic: "Apri tutti" gli allegati non funziona  (Letto 385 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline bobo779256

  • Post: 337
Re:"Apri tutti" gli allegati non funziona
« Risposta #15 il: 20 Novembre 2021 11:14:44 »
... nessuno di voi ha provato ad aprire tutti insieme una decina di allegati verificando che vengano effettivamente aperti tutti?

Si, provato con Thunderbird 78.14.0 64 bit e 11 allegati su Win 10 pro 64 bit, tutti aperti

Offline marina.sem

  • Post: 200
Re:"Apri tutti" gli allegati non funziona
« Risposta #16 il: 20 Novembre 2021 12:41:35 »
Io utilizzo la versione 78.14.0 e in Risoluzione dei problemi, le estensioni
Amazon.it   
Bing   
DuckDuckGo
Google
Wikipedia (it)
compaiono ...

...

@Miki, i dizionari si possono installare anche in Thunderbird (quello elencato da @marina.sem l'ho installato anch'io) e a me servono soprattutto per il controllo ortografico...

Ecco! :!: Anche io uso i dizionari per il controllo ortografico.
Grazie michro anche per avermi "tranquillizzata" riguardo alle altre "strane estensioni"

Come suggerito da miki64 andrò a leggermi tutti gli altri topic riguardanti i problemi coi PDF.
E anche proverò col profilo vergine.

Vi faccio sapere! Con i miei tempi, però...  :oops:

PS: la cosa che mi intriga (sono appassionata di gialli  :wink:) è che la cosa mi succede su entrambi i computer, che hanno comunque configurazioni differenti.

Offline marina.sem

  • Post: 200
Re:"Apri tutti" gli allegati non funziona
« Risposta #17 il: 20 Novembre 2021 14:06:02 »
Aggiornamento:

fatte prove con profilo vergine e anche con files diversi da pdf.
Risultato:  :sbat:

A questo punto credo davvero che sia un problema legato a qualcosa che ho installato sui miei pc e crea questa anomalia.

Se uso il visualizzatore delle anteprime di Thunderbird, se ne aprono di più (fino a 9 su 10), ma mai tutti.
Con altri visualizzatori di pdf e con altri tipi di file (ho provato file .png con Irfan View) il risultato è praticamente random: con file più piccoli se ne aprono di più, ma mai tutti.

Mi rassegno, fino ad eventuale illuminazione dal cielo, a usare "Salva tutti" prima di aprirli e non "Apri tutti", anche se era comodo  :(


Con un po' di calma, proverò a cercare anche in inglese se qualcun altro sul pianeta Terra ha avuto lo stesso problema.

Grazie a tutti.

Offline miki64

  • Moderatore
  • Post: 32880
Re:"Apri tutti" gli allegati non funziona
« Risposta #18 il: 20 Novembre 2021 15:44:46 »
Grazie a bobo779256 per il suo test.  :D

Nel frattempo, cara Marina, assieme all'impareggiabile Deckard abbiamo discusso in privato anche del tuo problema e effettivamente lui mi ha chiarito le idee, riporto di seguito il suo intervento perché possa essere utile a tutti, anche se effettivamente il bravo michro aveva già capito al volo la situazione delle estensioni "strane".

Deckard
Citazione
credo che marina.sem non abbia fatto alcuna confusione
British English Dictionary (Marco Pinto) è anche per Thunderbird e i motori di ricerca compaiono anche in Thunderbird
E ho verificato esplicitamente con attenzione.
https://addons.thunderbird.net/it/thunderbird/addon/british-english-dictionary-2/

Citazione
E i motori di ricerca servono perché a volte compaiono nei menu contestuali selezionando le parole nei messaggi o altrove, se non erro

miki64
Citazione
Io sono stato ingannato perché trova estensioni di Thunderbird non sono riuscito a trovare quel dizionario, Forse ho cercato male, comunque in effetti michro ha già anticipato quello che hai scritto tu

Sono curioso anche io di capire che cos'hanno in comune i due diversi Thunderbird con questa limitazione... forse un antivirus paranoico?  :?


--
Internet ci ha abituati a prendere, prendere gratis, pretendere gratis.
Ma qualcuno deve pur dare, prima o poi, altrimenti la pacchia all'improvviso finisce...

Offline max1210

  • Post: 2669
Re:"Apri tutti" gli allegati non funziona
« Risposta #19 il: 20 Novembre 2021 17:50:25 »
Buonasera.
Grazie a @Deckard e @michro per le dettagliate spiegazioni e chiedo scusa per aver creato confusione. 
Tuttavia nelle mie installazioni di TB non ho quelle estensioni, quasi sicuramente perchè sono installazioni datate e non mi schiodo da quelle.

A questo punto mi metto in un angolino e attendo di leggere per quale motivo non si aprono questi pdf multipli.  :P :P

Offline bobo779256

  • Post: 337
Re:"Apri tutti" gli allegati non funziona
« Risposta #20 il: 20 Novembre 2021 21:48:56 »
Altra prova da fare è reinstallare TB, magari disinstallandolo prima

Ovviamente prima ancora è bene fare una copia della cartella del profilo di TB

Magari l'hai già fatto ma 'nsesammai  8)

Offline marina.sem

  • Post: 200
Re:"Apri tutti" gli allegati non funziona
« Risposta #21 il: 21 Novembre 2021 11:11:12 »
Altra prova da fare è reinstallare TB, magari disinstallandolo prima.

forse un antivirus paranoico?  :?

L'antivirus è lo stesso (eSet) su entrambi i pc, anche se in versioni diverse. Però non lo posso disinstallare perché in ufficio me lo hanno vietato :!:
Io preferirei non reinstallate TB da zero perché ho un sacco di personalizzazioni di aspetto ecc. che sarebbe abbastanza fastidioso dover risistemare.

Tenendo conto di entrambi i suggerimenti di bobo779256 e di miki64,
:idea: posso invece provare a installare su un altro pc dell'ufficio (quindi che ha eSet) Thunderbird per la prima volta. Inoltre lo farei su un pc che non soltanto non ha mai avuto Thunderbird, ma nemmeno ha i miei programmi "preferiti" di cui non posso fare a meno e che quindi ci sono sia su entrambi i miei.

Se il problema si ripresentasse anche su quello, allora con buona probabilità potremmo dire che eSet è il colpevole! Se invece il comando "Apri tutti" funzionasse correttamente, allora si potrebbero allargare gli orizzonti alla ricerca di qualche software specifico.

Che ne dite?
« Ultima modifica: 21 Novembre 2021 12:02:22 da marina.sem »

Offline miki64

  • Moderatore
  • Post: 32880
Re:"Apri tutti" gli allegati non funziona
« Risposta #22 il: 21 Novembre 2021 15:58:39 »
L'antivirus è lo stesso (eSet) su entrambi i pc, anche se in versioni diverse. Però non lo posso disinstallare perché in ufficio me lo hanno vietato :!:
Beh, è giusto.
Comunque quell'antivirus non è particolarmente paranoico, ricordo soltanto un paio di casi con problemi e più nulla.  :like:

Io preferirei non reinstallate TB da zero perché ho un sacco di personalizzazioni di aspetto ecc. che sarebbe abbastanza fastidioso dover risistemare.
Ti capiamo perfettamente, ma ci sono diverse strade da seguire.
Per tutte, occorre fare prima un backup della cartella del profilo a programma chiuso.
  • Disinstallare Thunderbird. Reinstallarlo. E' il suggerimento di bobo779256. Non perderai nulla delle tue impostazioni perché la cartella del profilo non viene toccata.
  • Disinstallare Thunderbird. Reinstallarlo. Ma prima cancellare il vecchio profilo (meglio ancora: rinominalo o spostalo in un'altra directory). Perderai temporaneamente le tue impostazioni, ma potrai provare su un profilo vergine se il problema si ripresenta o no. Se no, puoi importare i soli dati indispensabili (vedi le FAQ) dal profilo salvato. Tra i quali, le tue impostazioni. Se si ripresenta, a Thunderbird chiuso, riattiva il vecchio (copia e incolla nel nuovo profilo tutti i file e tutte le cartelle del vecchio profilo, quello rinominato o spostato in precedenza).
  • Non disinstallare Thunderbird. Provare direttamente ad utilizzare un nuovo profilo di Thunderbird. Perderai temporaneamente le tue impostazioni, ma potrai provare su un profilo vergine se il problema si ripresenta o no. Se no, puoi importare i soli dati indispensabili (vedi le FAQ) dal profilo salvato. Tra i quali, le tue impostazioni. Se si ripresenta, a Thunderbird chiuso, riattiva il vecchio (copia e incolla nel nuovo profilo tutti i file e tutte le cartelle del vecchio profilo, quello rinominato o spostato in precedenza).
  • Utilizzare una versione portatile (meglio quella di WinPenPack) per prova.


E, a proposito di fastidi, ricordati sempre di fare un backup... visuale delle tue impostazioni, non si sa mai!
Come? Portati su una schermata (per esempio su quella di Account Colors se utilizzi quella estensione, oppure sulla lista dei parametri SMTP, eccetera) e utilizza il tasto ALT+STAMP!
Se vuoi, posso darti uno schema di che cosa salvare.

Tenendo conto di entrambi i suggerimenti di bobo779256 e di miki64,
:idea: posso invece provare a installare su un altro pc dell'ufficio (quindi che ha eSet) Thunderbird per la prima volta. Inoltre lo farei su un pc che non soltanto non ha mai avuto Thunderbird, ma nemmeno ha i miei programmi "preferiti" di cui non posso fare a meno e che quindi ci sono sia su entrambi i miei.
Sì, puoi farlo, vediamo che cosa accade.

Se il problema si ripresentasse anche su quello, allora con buona probabilità potremmo dire che eSet è il colpevole! Se invece il comando "Apri tutti" funzionasse correttamente, allora si potrebbero allargare gli orizzonti alla ricerca di qualche software specifico.
Che ne dite?
Che avevo ragione io, sai ragionare bene con la tua testa, complimenti!   ;)

Prova e poi dettagliaci il tutto.

Ciao.

--
- Thunderbird fa tante cose per te. Fai una sola cosa TU per Thunderbird

Offline miki64

  • Moderatore
  • Post: 32880
Re:"Apri tutti" gli allegati non funziona
« Risposta #23 il: 21 Novembre 2021 16:03:12 »
Aggiungo: anche disabilitare l'accelerazione hardware (link "fresco" di esempio) potrebbe essere una inaspettata soluzione al problema.  :)
E potresti evitarti anche lo sbattimento di tutti i punti precedenti che ti ho indicato nel mio post precedente (backup delle impostazioni tramite immagini escluso).

--
- Miki64 fa tante cose per te. Fai una sola cosa TU per miki64  :mrgreen:

Offline marina.sem

  • Post: 200
Re:"Apri tutti" gli allegati non funziona
« Risposta #24 il: 27 Novembre 2021 10:27:39 »
Aggiungo: anche disabilitare l'accelerazione hardware (link "fresco" di esempio) potrebbe essere una inaspettata soluzione al problema.

Purtroppo non ha funzionato neanche questo  :(


Inoltre, non ho buone notizie da darvi nemmeno sul fronte installazione di TB da zero su pc che non lo aveva mai avuto.
L'ho fatto sul computer di un collega (a sua insaputa, ovviamente  :twisted: ) e il problema si è presentato lo stesso:
fino a 9 file aperti su 10 con il visualizzatore predefinito di TB, da 2 a 6 con altri visualizzatori.

Il pc del collega, a parte eSet, ha in comune col mio i soliti programmi di Win Office, ma anche software specifici che usiamo per lavoro, oltre ad Adobe Reader e Foxit Reader. E chissà cos'altro, andando bene a fondo. Dunque, in realtà, non poca roba...  :?

La soluzione al problema, a questo punto, per le mie conoscenze non è facilmente individuabile.
:idea: Quindi aspetto da voi nuove fantastiche idee :!:

Offline miki64

  • Moderatore
  • Post: 32880
Re:"Apri tutti" gli allegati non funziona
« Risposta #25 il: 27 Novembre 2021 15:09:07 »
:idea: Quindi aspetto da voi nuove fantastiche idee :!:
https://lmgtfy.app/?q=viaggio+a+lourdes  :mrgreen:

Scherzi a parte, bobo779256 ha dimostrato che non è un bug di Thunderbird e quindi non è facile comprendere dove il meccanismo si inceppa.
E presumo che potrebbe incepparsi anche con le altre prove classiche che consigliamo di effettuare ai nostri utenti per i casi più ostici come questo (utilizzo di una versione portatile, downgrade, nuovo profilo).  :sbat:

Magari attendiamo una nuova versione...

--
- Miki64 fa tante cose per te. Fai una sola cosa TU per miki64  :mrgreen:

0 Utenti e 1 Visitatore stanno visualizzando questo topic.