Notizie: scarica ora l'ultima versione disponibile di SeaMonkey!

Autore Topic: Problema protocollo di sicurezza su Thunderbird "vintage"  (Letto 231 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Borgata

  • Post: 620
Apro la discussione più per curiosità e conoscenza che per reale utilità.

In un angolino del PC ho un'arcaica  versione di Thunderbird (se non sbagliol'ultima della branca 2.x) che mantengo per archivio, dato che non ho avuto tempo/voglia di importare tutto nella versione nuova, riconvertire gli account con imap, ecc... Vabbè, è li, ogni tanto la consulto.
Mi è capitato di recente di scaricare erroneamente da una delle vecchie caselle di posta e (almeno) una delle email mi da un problema di connessione al server. L'email scaricata è recente.

Il problema è subito evidente: appena seleziono l'email mi appaiono una serie di finestre di dialogo che mi avvisano che il protocollo utilizzato dal server è stato disattivato e thunderbird non si può collegare in modo sicuro.
Dopo aver cliccato "ok" su una marea di finestre di dialogo (saranno una ventina!) l'anteprima dell'email risulta senza immagini (che immagino siano ospitate sul o sui server incriminati).

L'avviso è questo (il primo della serie per lo meno):


Ho provato ad abilitare i vari protocollo andando in about:config e mettendo a true i vari secure.ssl... , giusto per vedere se il problema stava li, ma senza successo.
Mi stavo quindi chiedendo quale potesse essere il problema. Un protocollo troppo recente per questa versione di Thunderbird? Il messaggio però sarebbe dovuto essere differente, immagino.
Qualche idea?

Offline miki64

  • Moderatore
  • Post: 30428
Re:Problema protocollo di sicurezza su Thunderbird "vintage"
« Risposta #1 il: 04 Maggio 2020 17:55:39 »
Mi stavo quindi chiedendo quale potesse essere il problema. Un protocollo troppo recente per questa versione di Thunderbird? Il messaggio però sarebbe dovuto essere differente, immagino.
Credo invece che il problema sia proprio un protocollo troppo recente per questa versione di Thunderbird, però probabilmente all'epoca c'era solo quel messaggio tradotto nell'interfaccia (la mia è un'ipotesi, attendiamo qualcuno che abbia le idee più chiare delle mie).

--
- Sostieni Thunderbird

Offline Borgata

  • Post: 620
Re:Problema protocollo di sicurezza su Thunderbird "vintage"
« Risposta #2 il: 08 Maggio 2020 16:45:45 »
Grazie Miki64

ci ho pensato anche io, mi chiedevo se ci fosse modo di verificarlo o per lo meno vedere a quale protocollo si riferisce così da poter trarre qualche conclusione.
Hai idea di come fare?

Offline miki64

  • Moderatore
  • Post: 30428
Re:Problema protocollo di sicurezza su Thunderbird "vintage"
« Risposta #3 il: 08 Maggio 2020 18:16:02 »
Vado a intuito.
Forse TLS 1.2, credo meno SSL 2.0.
--
- Sostieni Thunderbird

Offline Borgata

  • Post: 620
Re:Problema protocollo di sicurezza su Thunderbird "vintage"
« Risposta #4 il: 18 Maggio 2020 11:13:14 »
Immagino entrambi i casi siano possibili.
Mi chiedevo però se da qualche parte potesse risultare questo dato, un log, sulla console errori magari, o se c'è un modo per verificare il protocollo usato da quella risorsa anche esternamente a thunderbird.

Per caso da qualche parte c'è un elenco dei protocolli di sicurezza supportati dalle varie versioni di Thunderbird?
EDIT: trovato questi dati, ma sono parziali e di molto tempo fa:
Thunderbird 17.0.x supporta SSL 3.0 e TLS 3.1. Thunderbird 24.0 dovrebbe supportare TLS 1.1 e TLS 1.2 (non abilitati di default).

Offline Borgata

  • Post: 620
Re:Problema protocollo di sicurezza su Thunderbird "vintage"
« Risposta #5 il: 28 Maggio 2020 17:54:17 »
Se qualcuno avesse qualche idea per identificare il problema, accetto volentieri aiuti e consigli!  :mrgreen:

0 Utenti e 1 Visitatore stanno visualizzando questo topic.