Notizie: scarica ora l'ultima versione disponibile di Thunderbird!

Autore Topic: Il peer utilizza una versione non supportata del protocollo di sicurezza  (Letto 5488 volte)

0 Utenti e 8 Visitatori stanno visualizzando questo topic.

Offline Mauro_B

  • Post: 3
Ciao a tutti mi sono appena iscritto nel forum.

Ho aggiornato Thunderbird e ho un bisogno del vostro aiuto. Ho cercato nel forum, ma non ho trovato casi simili al mio. Se ci sono e non li ho trovati, chiedo scusa in anticipo.

Premetto che il problema che ho con Thunderbird è relativo a soli account Aruba. Account Gmail o Microsoft funzionano correttamente.
Quando cerco di inviare una nuova mail mi compare questa schermata.



 Nome server, porta, nome utente, metodo di autenticazione e sicurezza della connessione però sono sempre le stesse, quelle che hanno funzionato fino alla settimana scorsa.
Dove sto sbagliando?
Grazie in anticipo

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 23786
    • Mozilla Italia
Ciao, hai controllato bene i parametri della tua casella postale?

https://guide.hosting.aruba.it/email-aruba/configurazione-email-aruba/utilizzo-email-aruba-client-posta-aruba.aspx

Magari stai usando un tipo di connessione o autenticazione che da qualche giorno il provider ha disattivato.

Offline Mauro_B

  • Post: 3
Ciao Underpass,
grazie per la velocità nella risposta.
Credimi, prima di scrivere qui ho provato anche a riconfigurare l'account più volte prendendo le info proprio dalla pagina che hai linkato.
L'ho fatto comunque anche se nome server, porta e protocolli erano gli stessi.
Ho tentato la via della configuazione automatica e anche quella della configurazione manuale..


Offline Mauro_B

  • Post: 3
*** Aggiornamento ***
Ho configurato l'account su Outlook con le stesse impostazioni di Thunderbird e funziona correttamente.
A questo punto è proprio un problema di Thunderbird, ma non capisco dove..  :sbat: :sbat: :sbat:

Offline notarmic

  • Post: 3
Re:Il peer utilizza una versione non supportata del protocollo di sicurezza
« Risposta #4 il: 05 Febbraio 2020 18:37:41 »
Salve,
succede se entra l'aggiornamento 73.b1 oppure la 73.b2
stesso problema in 2 pc dei miei clienti
Si risolve solo se disinstallando Tb , rimuovendo il profilo esistente, poi tornando indietro di versione, e ricaricando un profilo preso da un backup (sperando di aver fatto un backup)
Qualcuno vede qualche soluzione al problema ?

Offline max1210

  • Post: 2609
Re:Il peer utilizza una versione non supportata del protocollo di sicurezza
« Risposta #5 il: 05 Febbraio 2020 22:23:58 »
Buonasera.
Direi che la soluzione migliore sia proprio quella già sperimentata, ovvero tornare indietro di versione alla 68.4.2  Che poi in effetti non è un tornare indietro ma utilizzare la corretta versione di rilascio attuale.
Se funziona correttamente è sempre possibile bloccare gli aggiornamenti automatici.   

Offline notarmic

  • Post: 3
*** RISOLTO ***

Soluzione:

Citazione
In Thunderbird, choose Tools –> Options –> Advanced –> General and press the Config Editor... button.
cercare il parametro:
security.tls.version.min
modificare questo parametro da 3 a 1

Sembra comunque che questo problema lo dia solo in Italia con provider Italiana
Non chiedetemi altro
« Ultima modifica: 06 Febbraio 2020 20:23:44 da miki64 »

Offline miki64

  • Moderatore
  • Post: 30883
Re:Il peer utilizza una versione non supportata del protocollo di sicurezza
« Risposta #7 il: 06 Febbraio 2020 20:24:08 »
Grazie infinite per avere condiviso la soluzione!  :like:

--
Come rendere compatibili le estensioni di Thunderbird

Offline geozac

  • Post: 5
*** RISOLTO ***

Soluzione:

Citazione
In Thunderbird, choose Tools –> Options –> Advanced –> General and press the Config Editor... button.
cercare il parametro:
security.tls.version.min
modificare questo parametro da 3 a 1

Sembra comunque che questo problema lo dia solo in Italia con provider Italiana
Non chiedetemi altro

Problema da oggi (installato versione 78.0 32 bit per problemi con la versione precedente (impossibile iviare allegati con invia a-destinatario di posta) Win 10pro
Provato la soluzione qui proposta da notarmic ma NON FUNZIONA :sbat:
Naturalmente Mail Aruba NON CERTIFICATA e, bada bene la pec funziona anche con 1
« Ultima modifica: 20 Luglio 2020 18:34:53 da geozac »

Offline markoevolution

  • Post: 2
Io invece ho risolto il problema con la soluzione riportata.
« Ultima modifica: 22 Luglio 2020 23:30:54 da miki64 »

Problema per il momento risolto con questa soluzione.
Grazie  :like:
« Ultima modifica: 22 Luglio 2020 23:31:12 da miki64 »

Offline grenzo

  • Post: 32
Ciao,

Ma :
In Thunderbird, choose Tools –> Options –> Advanced –> General and press the Config Editor... button.

Dove si trova nella versione 80.0b5 64BIT italiana ? Io io provato : strumenti ma non vedo options...

Grazie

Offline liviomo

  • Post: 1
@grenzo

Dal menu seleziona
OPZIONI

Nella casella in alto denominata "trova nelle opzioni"

scrivi EDITOR e troverai il tasto per accedervi

Offline grenzo

  • Post: 32
Ok,
Fatta la modifica ma NON funziona.

E' cambiato solo il messaggio dell' Alert :

Citazione
Invio del messaggio non riuscito.
Impossibile stabilire una connessione sicura con il peer: il nome di dominio richiesto non corrisponde al certificato del server.
La configurazione relativa a mail.xxx.it deve essere corretta.

Cosa altro posso fare ?

La mia versione di Thunderbird e' la : 80.0b5 (64 bit)

grazie
« Ultima modifica: 23 Agosto 2020 19:51:03 da miki64 »

Offline grenzo

  • Post: 32
Aruba mi dice di utilizzare una versione di Thunderbird piu' vecchia.

Dovessi installare una versione piu' datata quale dovrei scegliere ?

Il profilo utilizzato con la versione 80.0b5 potrebbe essere utilizzato anche da una versione precedente ?

Grazie

0 Utenti e 8 Visitatori stanno visualizzando questo topic.