Notizie: scarica ora l'ultima versione disponibile di Thunderbird!

Autore Topic: Thunderbird... non funziona (se in linea)  (Letto 389 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline ginoss

  • Post: 2
Thunderbird... non funziona (se in linea)
« il: 10 Gennaio 2020 20:42:18 »
Salve,
scusate per il titolo generico ma non so bene descrivere il problema.
ecco la mia configurazione
Thunderbird 68.3.1
Win 10 home
Windows Defender (AVG disinstallato ma non ho risolto il problema)
non ho installato componenti aggiuntivi.
Gmail

Ho da poco installato Thunderbird su un nuovo pc perché il vecchio si sta rompendo.
Sono così passato da Win 8 (mai avuto questo problema) a Win 10.
Dopo qualche settimana di utilizzo normale si è presentato il problema; non mi sembra che ciò sia contestuale ad aggiornamenti o installazione di altri programmi.
All'avvio il programma sembra funzionare normalmente (scarica la posta).
Subito dopo però diventa lentissimo (anche a ripristinare la finestra minimizzata nella barra delle applicazioni). Questo se in linea, perché se lo metto non in linea riprende a funzionare a velocità normale.
Nel registro delle attività mi dice che sta scaricando dei messaggi da varie cartelle (è sempre a 5 su 8000 o 200 su 12000; ma ieri a un certo punto era a 8000 su 12000 in un attimo, poi si è bloccato lì).
I messaggi non si duplicano. Rimangono su gmail.
Una volta in questo processo ha iniziato a mettere la spunta messaggio indesiderato a vari messaggi in arrivo (che erano lì da anni). Una volta spuntati questo non è risuccesso.

Aggiungo che sul vecchio computer thunderbird continua a funzionare, "in parallelo".

Ho appena ricompattato le cartelle.
Ho anche riparato le cartelle posta in arrivo e tutti i messaggi.
Al riavvio si è rimesso a scaricare non so cosa, e/ma le due cartelle sembrano vuote.
In altro a sinistra gira la rotellina di caricamento, all'infinito.
Però ora non ci vuole più qualche secondo anche ad aprire la finestra minimizzata... voglio dire, svolge le varie operazioni a velocità normale.

Qualche suggerimento?
Grazie!

Offline EkoSixStrings

  • Post: 22
Re:Thunderbird... non funziona (se in linea)
« Risposta #1 il: 11 Gennaio 2020 16:04:46 »
Attenzione!.. Se il profilo è uguale sui due pc, quando uno funziona, l'altro deve stare fisicamente spento, per una questione di possibili conflitti sul server del provider. Altro, non mi viene in mente.
In quanto all'antivirus, consiglio disattivare il Defender e tenere AVG.

Offline miki64

  • Moderatore
  • Post: 30745
Re:Thunderbird... non funziona (se in linea)
« Risposta #2 il: 12 Gennaio 2020 16:35:07 »
Attenzione!.. Se il profilo è uguale sui due pc, quando uno funziona, l'altro deve stare fisicamente spento, per una questione di possibili conflitti sul server del provider. Altro, non mi viene in mente.
L'utente non ha specificato se è IMAP, però.

In quanto all'antivirus, consiglio disattivare il Defender e tenere AVG.
Tutto il contrario di quello che consiglio io, visto che considero AVG ormai un programma molto pesante...
Personalmente sono d'accordo con Zane; al limite l'unico antivirus free che io personalmente installerei su Windows 10 è Comodo ma solo perché è corredato di firewall, anti HIPS, container, eccetera.
Ma siamo off topic.

Offline ginoss

  • Post: 2
Re:Thunderbird... non funziona (se in linea)
« Risposta #3 il: 15 Gennaio 2020 14:40:28 »
Grazie per le risposte.
Il profilo è IMAP, mi pare almeno, ma pensavo fosse sempre così per gmail.
In ogni caso, dopo qualche riavvio ha iniziato a funzionare di nuovo.
Il problema mi sembra fosse relativo all'indicizzazione che sembrava non andare avanti e bloccare il programma.
Ora ho installato thunderbird su un terzo (e definitivo..) pc, che comunque è più veloce, dove l'indicizzazione sta andando avanti non molto velocemente ma senza bloccare il programma.

0 Utenti e 1 Visitatore stanno visualizzando questo topic.