Notizie: scarica ora l'ultima versione disponibile di Thunderbird!

Autore Topic: forzare l'installazione di una estensione con ff 56.2.0  (Letto 95 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Schwanz

  • Post: 804
forzare l'installazione di una estensione con ff 56.2.0
« il: 30 Ottobre 2019 10:43:18 »
Ho salvato questa estensione incolla senza spazi andando su firefox69 portable per poterlo installare su firefox 56.2.0, e visto che l'installazione funziona, vorrei sapere come posso abilitare l'installazione direttamente dal sito con firefox 56.2.0?

Il problema è che da questa versione 56.2.0, il pulsante blu è bloccato e diventa un blu chiaro. in alcune installazioni bloccate, si ci riesce ad installare usando l'user agent control, ho inserito addons.mozilla.org e gli ho impostato a normal, ma incolla senza spazi non si abilita, mi fa installare solo la versione precedente che però non funziona.

https://addons.mozilla.org/it/firefox/addon/paste-without-spaces/

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 23105
    • Mozilla Italia
Re:forzare l'installazione di una estensione con ff 56.2.0
« Risposta #1 il: 30 Ottobre 2019 12:39:03 »
Scarica l'ultima versione da qui

https://addons.mozilla.org/it/firefox/addon/paste-without-spaces/versions/

(ti posizioni sul pulsante e col tasto destro del mouse dai "Salva destinazione con nome..."

Non è assolutamente detto che funzioni con Firefox 56. E tieni conto che non è neanche facile, per noi, continuare a dare supporto su una versione di Firefox dichiarata obsoleta da anni...

Offline Schwanz

  • Post: 804
Re:forzare l'installazione di una estensione con ff 56.2.0
« Risposta #2 il: 30 Ottobre 2019 14:32:25 »
grazie del metodo.

hai ragione, non funziona il comando per poterlo aprire in nuova scheda un link contenente lo spazio

0 Utenti e 1 Visitatore stanno visualizzando questo topic.