Notizie: scarica ora l'ultima versione disponibile di SeaMonkey!

Autore Topic: Compatibilità Samsung Galaxy S Advance i9070  (Letto 1669 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline mike49

  • Post: 1
Compatibilità Samsung Galaxy S Advance i9070
« il: 29 Ottobre 2012 12:41:58 »
Non riesco a trovare info (o forse capire dove devo cercare) per la compatibilità di Firefox Mobile con Samsung Mini 2 GT-S6500 con Android 2.3.6
Qualcuno mi puo aiutare?
« Ultima modifica: 30 Ottobre 2012 20:30:49 da miki64 »

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24552
    • Mozilla Italia
Re: Compatibilità
« Risposta #1 il: 29 Ottobre 2012 12:58:24 »
Ciao, qui dovresti trovare le informazioni che ti servono

https://support.mozilla.org/it/kb/dispositivi-portatili-compatibili

Offline iacchi

  • Amministratore
  • Post: 6342
    • iacchiblog
Re: Compatibilità
« Risposta #2 il: 30 Ottobre 2012 00:07:25 »
Comunque, in linea generale, se dal tuo telefono trovi Firefox all'interno di Google Play vuol dire che è compatibile, altrimenti molto probabilmente no (anche se non c'è la certezza).

Offline Godai71

  • Moderatore
  • Post: 4154
    • The Walking Shadow
Re: Compatibilità
« Risposta #3 il: 30 Ottobre 2012 08:36:42 »
Personalmente utilizzo Firefox su un Galaxy S e gira, anche se il telefono non
soddisfa i requisiti minimi. anche se a volte è un attimo lento.

Offline annaba

  • Post: 102
Re: Compatibilità
« Risposta #4 il: 30 Ottobre 2012 13:25:37 »
Scusate, ho visto adesso la lista delle compatibilità.
Samsung Galaxy S Advance i9070 può installare Firefox: si potrebbe aggiungere in elenco.

0 Utenti e 1 Visitatore stanno visualizzando questo topic.