Notizie: puoi sempre seguire i nostri aggiornamenti su Twitter (@MozillaItalia) e Facebook (/MozillaItalia)

Autore Topic: non riesco ad applicare i temi e estensioni per tb0.9  (Letto 1514 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline bambat

  • Post: 7
non riesco ad applicare i temi e estensioni per tb0.9
« il: 07 Novembre 2004 19:22:50 »
non riesco a  inserire i temi e estensioni per tb0.9  ho cercato nel forum ma niente se qualcuno mi spiega i vari passaggi grazie. ho provato a  seguire la procedura che riporta la pagina dove si scaricano i temi ma niente  non riesco a vedere il file quando apro installa   :roll:  :wink:

Offline miki64

  • Moderatore
  • Post: 29565
non riesco ad applicare i temi e estensioni per tb0.9
« Risposta #1 il: 07 Novembre 2004 19:28:54 »
Quali temi?
Quali estensioni?
Da quali siti li stai scaricando?
Li installi on-line oppure off-line?
Come procedi per l'installazione?
Hai altri temi / estensioni installati?
Ci dai più notizie? Grazie.

MatrixIsAllOver

  • Visitatore
Re: non riesco ad applicare i temi e estensioni per tb0.9
« Risposta #2 il: 07 Novembre 2004 19:42:59 »
Citazione da: bambat
non riesco a  inserire i temi e estensioni per tb0.9  ho cercato nel forum ma niente se qualcuno mi spiega i vari passaggi grazie. ho provato a  seguire la procedura che riporta la pagina dove si scaricano i temi ma niente  non riesco a vedere il file quando apro installa   :roll:  :wink:


Hai verificato che temi ed estensioni siano compatibili con la versione attuale di TB, la 0.9 ?
Benvenuto/a sul Forum !

Ah, ho provveduto a cancellare l' altro post identico, in caso ti domandassi dove fosse finito !  :wink:

Offline jooliaan

  • Lazy Old Man
  • Post: 8532
    • BlogZilla
non riesco ad applicare i temi e estensioni per tb0.9
« Risposta #3 il: 07 Novembre 2004 19:45:48 »
Citazione da: MatrixIsAllOver
Ah, ho provveduto a cancellare l' altro post identico, in caso ti domandassi dove fosse finito !


T'ho fregato ;)
L'ho appena cancellato io :P

Ciao :)

Offline bambat

  • Post: 7
non riesco ad applicare i temi e estensioni per tb0.9
« Risposta #4 il: 07 Novembre 2004 19:58:07 »
https://update.mozilla.org/themes/?application={3550f703-e582-4d05-9a08-453d09bdfdc6}
questo peri temi eper le estensioni lo stesso . di estensioni  e temi ne ho tirati giu' altre volte visto che e quasi un anno che uso (ff) e (tb) .i temi sono noia -cute ver 1.4.4
l    grazie

Offline jooliaan

  • Lazy Old Man
  • Post: 8532
    • BlogZilla
non riesco ad applicare i temi e estensioni per tb0.9
« Risposta #5 il: 07 Novembre 2004 20:08:05 »
Citazione da: Home Page di Noia Cute per Thunderbird
It will probably *NOT* be any more updates of theme files,
until the final release of Thunderbird & Mozilla Firefox. *Sorry*, but I have no time for this right now


Leggendo quanto scritto dall'autore dei temi sembrerebbe che lo sviluppo degli stessi si sia fermatoo a TB 0.8...

Ciao :)

MatrixIsAllOver

  • Visitatore
non riesco ad applicare i temi e estensioni per tb0.9
« Risposta #6 il: 07 Novembre 2004 20:18:48 »
Citazione da: bambat
https://update.mozilla.org/themes/?application={3550f703-e582-4d05-9a08-453d09bdfdc6}
questo peri temi eper le estensioni lo stesso . di estensioni  e temi ne ho tirati giu' altre volte visto che e quasi un anno che uso (ff) e (tb) .i temi sono noia -cute ver 1.4.4
l    grazie


 :roll:  L' unico dubbio che mi viene è che per caso tu abbia installato una versione "nightly"  (potresti cortesemente controllare la versione tramite Help e selezionando quindi About Mozilla Thunderbird ?) e che quindi, figurando come 0.9+, non è compatibile con la versione 1.4.4 del suddetto tema  :roll:  (che da file rdf interno è compatibile "solo" fino alla 0.9)
Prova altrimenti a visitare l' homepage dell' autore, dove oltretutto  :shock:  dello stesso tema trovera la versione 1.8  :shock: , che è compatibile fino alla futura versione 1.0 di Thunderbird !
Ciao  :D

Offline bambat

  • Post: 7
non riesco ad applicare i temi e estensioni per tb0.9
« Risposta #7 il: 07 Novembre 2004 22:15:26 »
questa e la versione version 0.9 (20041103). comunque ho avuto problemi anche con (tb0.7 che oggi ho disinstallato per provare tb0.9). Quando tempo fa andava tutto bene  perche' ho un'altro computer con tb07 e ff09.3  che mi va bene.    magari ci sono altri siti dove scaricare?
il mio procedimento per scaricare i temi che uso sono questi: clicco con il pulsante destro del mouse e salvo nell' HD  poi apro la finestra dei temi INSTALLA  e qui il problema non trovo il file nalla cartella .
grazie per l'aiuto che mi date

MatrixIsAllOver

  • Visitatore
non riesco ad applicare i temi e estensioni per tb0.9
« Risposta #8 il: 07 Novembre 2004 22:41:05 »
Citazione da: bambat
questa e la versione version 0.9 (20041103). comunque ho avuto problemi anche con (tb0.7 che oggi ho disinstallato per provare tb0.9). Quando tempo fa andava tutto bene  perche' ho un'altro computer con tb07 e ff09.3  che mi va bene.    magari ci sono altri siti dove scaricare?
il mio procedimento per scaricare i temi che uso sono questi: clicco con il pulsante destro del mouse e salvo nell' HD  poi apro la finestra dei temi INSTALLA  e qui il problema non trovo il file nalla cartella .
grazie per l'aiuto che mi date


Eeemmmmm... ti riporto un' esperienza personale  :wink:
A me piace testare le nuove build, motivo per cui ho installato la 0.9+ di Thunderbird !
Siccome in TB ho poche estensioni, preferisco sempre cancellare la cartella (per evitare qualsiasi incompatibilità) e quindi reinstallarle !
Ora mi è capitato che proprio con un tema avessi dimenticato di modificarne l' install.rdf e di portarne quindi la compatibilità a 0.9+  :P
E' accaduto che tale tema non si è ovviamente installato, ma il file jar (il tema) sia finito nella cartella chrome del profilo  :? , e che alla fine neppure dopo aver reso compatibile il tema e cancellato il file nella cartella chrome, l' installazione non sia andata a buon fine...
In base a questa mia esperienza mi verrebbe da pensare quindi che il tuo profilo si sia in qualche maniera "corrotto", come appunto era accaduto a me similirmente...
Potresti quindi o ricreare un nuovo profilo (e poi spostare manualmente le cartelle dove vengono salvate le mail più i vari "abook.mab", key, pref,...) e verificare se riscontri lo stesso inconveniente circa l' installazione; oppure cancellare le cartelle chrome ed extensions del profilo attuale !
In entrambi i casi dovrai reinstallare temi ed estensioni !
Facci sapere se in uno dei due modi risolvi !
Ciao  :D

Offline bambat

  • Post: 7
non riesco ad applicare i temi e estensioni per tb0.9
« Risposta #9 il: 07 Novembre 2004 23:06:35 »
finalmente ci sono riuscito ho inserito il tema nel" visitare l' homepage dell' autore" grazie e per ll'estensioni?

MatrixIsAllOver

  • Visitatore
non riesco ad applicare i temi e estensioni per tb0.9
« Risposta #10 il: 08 Novembre 2004 00:10:23 »
Citazione da: bambat
...grazie e per ll'estensioni?


Prego !
Quali estensioni ?
Hai già provato a guardare nei seguenti siti ?
 :arrow:  http://extensionroom.mozdev.org/main.php/Thunderbird
 :arrow:  http://texturizer.net/thunderbird/extensions/
 :arrow:  http://www.extensionsmirror.nl/index.php?s=1d5b0469108d85f4620cd171d0471d79&showforum=3

Ovviamente controlla sempre che siano estensioni compatibili con la versione 0.9 !
Ciao  :D

0 Utenti e 1 Visitatore stanno visualizzando questo topic.