Notizie: se possiedi un dispositivo Android, prova Firefox per Android, un browser scattante e dinamico per navigare in ambiente mobile.

Autore Topic: configurazione thunderbird persa  (Letto 1692 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Zanthor

  • Post: 12
configurazione thunderbird persa
« il: 04 Novembre 2010 09:23:43 »
Ciao a tutti

Ho un problema serio con TDB.
Ieri appena avviato mi ha richiesto il set di un nuovo account. Erano spariti tutti gli acc. di posta elettronica e le email di qualche anno!!!.
Ho controllato la cartella all'interno dei profiles ( quella sotto Appdata\utente\Thunderbird\profiles\...) ed era praticamente vuota. Ho tentato un recupero con Recuva ma si è generata una mega cartella da 60Gb(!!) ingestibile.
L'unica strada a questo punto sarebbe quella di ripristinare una copia della cartella  xxxx.default  di ca. 1 mese fà.
Ma TDB nn vuole collaborare, dopo l'evento precedente l'ho chiuso ed ora compare un simpatico messaggio di errore che recita

"Thunderbird è già avviato ma non risponde.Per aprire una finestra si deve prima chiudere il processo esistente o riavviare il sistema."

Ovviamente nn ci sono processi attivi di TDB. Ho tentato anche disistallando e reistallando ma il risultato non cambia..
Insomma, mi sono incartato e rischi0 di perdere tutte le email di lavoro

Qualcuno può darmi un consiglio su come agire?

Il mio SO è WINDOWS 7

Vi ringrazio in anticipo e confido nel vostro aiuto perchè nn so + dove battere la testa :)



Tony

Offline Barbera

  • Post: 976
Re: configurazione thunderbird persa
« Risposta #1 il: 04 Novembre 2010 11:20:32 »
Se fai "control - Alt - Canc" e poi "Avvia gestione attività" e nella finstra che si apre vai su "processi" e li ti trovi tutte la applicazioni attive, clicchi su quella che vuoi chiudere e poi su "Termina processo" e chiudi TB.
Inizia così e poi riferisci cosa riesci a fare.

Offline Sokak

  • I speak a logs
  • Moderatore
  • Post: 4371
    • Ask Sokak
Re: configurazione thunderbird persa
« Risposta #2 il: 04 Novembre 2010 13:42:31 »
all'interno della cartella del profilo, è presente un file chiamato parent.lock?

Offline Zanthor

  • Post: 12
Re: configurazione thunderbird persa
« Risposta #3 il: 05 Novembre 2010 07:53:41 »
Ciao

Se fai "control - Alt - Canc" e poi "Avvia gestione attività" e nella finstra che si apre vai su "processi" e li ti trovi tutte la applicazioni attive, clicchi su quella che vuoi chiudere e poi su "Termina processo" e chiudi TB.
Inizia così e poi riferisci cosa riesci a fare.
Come dicevo nella email originale non ci sono processi attivi TDB da terminare ed il messaggio compare anche riavviando il portatile.

all'interno della cartella del profilo, è presente un file chiamato parent.lock?
No, ho provato anche una ricerca nell'HD ma nn ci son files con questo nome...è un bene o un male?

Tony

Offline michro

  • Moderatore
  • Post: 20617
Re: configurazione thunderbird persa
« Risposta #4 il: 05 Novembre 2010 09:00:55 »
Citazione
No, ho provato anche una ricerca nell'HD ma nn ci son files con questo nome...è un bene o un male?
Non è un problema.

Prova a leggere questo articolo (è per Firefox) ma potrebbe esserti utile anche per Thunderbird
http://support.mozilla.com/it/kb/Firefox+%C3%A8+gi%C3%A0+avviato+ma+non+risponde

Offline Zanthor

  • Post: 12
Re: configurazione thunderbird persa
« Risposta #5 il: 05 Novembre 2010 09:49:56 »
Citazione
No, ho provato anche una ricerca nell'HD ma nn ci son files con questo nome...è un bene o un male?
Non è un problema.

Prova a leggere questo articolo (è per Firefox) ma potrebbe esserti utile anche per Thunderbird
http://support.mozilla.com/it/kb/Firefox+%C3%A8+gi%C3%A0+avviato+ma+non+risponde


Ciao e grazie per la tua risposta che si collega a quella precedente di Sokak.
Sulle base delle vostre segnalazioni ho cercato di andare un pò a fondo alla questione ed ho risolto il primo problema del blocco.
Non ho trovato alcun file di lock ma ho visto che nel profile.ini veniva indirizzata la cartella .default errata, non ho idea di come si sia modificato il profile.ini ( suppongo con qualche aggiornamento ma è solo un'ipotesi) ma è bastato inserire il nome della cartella .default corretta per far ripartire TDB.
Magari sarebbe utile un messaggio di errore più congruo, tipo "file non trovato" o simile piuttosto che indicare un processo in esecuzione.
Certo per ora la cartella che cè è il backup di un mese fà, quindi ho comunque  perso 1 mese di email che ora dovrò vedere di recuperare ma un bel passo avanti è fatto.

Grazie a tutti per i consigli e per avermi indirizzato  :D
 
Tony
« Ultima modifica: 05 Novembre 2010 11:11:09 da miki64 »

0 Utenti e 1 Visitatore stanno visualizzando questo topic.