Autore Topic: errore: "verificare che le impostazioni di posta e gruppi discussione siano..."  (Letto 2045 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Federico.S

  • Post: 13
Su un S.O. win Server 2008 ho il seguente messaggio d'errore quando tento di inviare le mail da thunderbird:
"verificare che le impostazioni di posta e gruppi discussione siano corrette e riprovare"
Cosa devo controllare nello specifico? i server di posta in uscita e in ingresso sono impostati correttamente.

Grazie,
Federico ;)

Offline lucasali

  • Moderatore
  • Post: 7494
con altri client riesci ad inviare la posta?

Offline Federico.S

  • Post: 13
...si con altri client di posta invio tranquillamente (outlook e lotus).
Oggi pomerigigo ho fatto un altra prova montando una vecchia versione di Thunderbird, la 1.0.7 e così funziona, quella che provavo stamattina era la 3.0.3...è cambiato qualcosa a livello di autenticazione?
Sembra che abbia problemi col server smtp...

Grazie,
Federico ;)

Offline lucasali

  • Moderatore
  • Post: 7494
si, nelle versioni precedenti alla 3 se selezionavi l'autenticazione e il server non la richiedeva tb non la usava e non dava errore
dalla versione 3 fa esattamente quello che gli dici di fare ... prova a togliere l'autenticazione ;)

Offline Federico.S

  • Post: 13
Ciao Luca,
mi potresti indicare il menù che mi permette di disabilitare la funzionalità che mi hai indicato?

Grazie!
Federico ;)

Offline michro

  • Moderatore
  • Post: 20617
Se ho capito correttamente...
Thunderbird -> Strumenti -> Impostazioni account... -> nella colonna di sinistra ultima voce:
Server in uscita (SMTP)
clic sul pulsante "Modifica" del server in uscita che ti interessa e nella finestra che si apre, nella sezione "Sicurezza e autenticazione" imposti la voce "Metodo di autenticazione:" su "Nessuna autenticazione"

0 Utenti e 1 Visitatore stanno visualizzando questo topic.