Notizie: Prova Thimble, l'editor HTML di nuova generazione di Mozilla.

Autore Topic: Problema posta inviata  (Letto 900 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline tribblino

  • Post: 3
Problema posta inviata
« il: 29 Luglio 2010 09:20:13 »
Premesso che il computer ha queste caratteristiche:
- xp home sp3
- antivirus: Malwarebytes
- Thunderbird 3.1.1

Ieri mi sono accorto che quando inviavo l'email mi salvava, come al solito, le stesse nella cartella Posta inviata, ma nel momento in cui andavo a vedere l'email inviata nella cartella veniva visualizzata solo il destinatario e l'oggetto, mentre nella parte del testo non veniva visualizzato niente oppure un testo illegibile (caratteri strani).
Ho aggiornato la versione alla 3.1 (avevo la 2....).
Ho compattato tutte la cartelle, ma il problema è rimasto.
Inoltre ogni qualvolta chiudo TB e lo riapro ho notato che andando a vedere la cartella Posta inviata questa non viene visualizzata subito ma dopo qualche minuto, è come se ricostruisse l'indice, rallentandomi tutto il computer.
Mi sono accorto ora che la "ricostruzione dell'indice" della cartellla posta inviata avviene molto spesso!!!!
C'è qualche soluzione.
Grazie
« Ultima modifica: 29 Luglio 2010 09:32:13 da tribblino »

Offline gialloporpora

  • サンドロ
  • Moderatore
  • Post: 10806
    • Il blog che non c'è
Re: Problema posta inviata
« Risposta #1 il: 29 Luglio 2010 11:43:34 »
Riprova a ricostruire l'indice manualmente e a ricompattare la cartella (prpevio backup), se non funziona Strumenti -> Opzioni -> Avanzate e togli l'indicizzazione.

Offline tribblino

  • Post: 3
Re: Problema posta inviata
« Risposta #2 il: 29 Luglio 2010 15:09:45 »
Riprova a ricostruire l'indice manualmente e a ricompattare la cartella (prpevio backup), se non funziona Strumenti -> Opzioni -> Avanzate e togli l'indicizzazione.


Tutto fatto ma il problema rimane.
Altre soluzioni?
Se può essere d'aiuto nella cartella profilo il file Sent è di 4,2 Gb!!!
Anche se su posta inviata ho solo l'email inviate da Marzo 2010 in avanti; il resto le ho "archiviate".
« Ultima modifica: 29 Luglio 2010 16:43:34 da tribblino »

Offline gialloporpora

  • サンドロ
  • Moderatore
  • Post: 10806
    • Il blog che non c'è
Re: Problema posta inviata
« Risposta #3 il: 29 Luglio 2010 20:34:39 »
Allora,
Prova a esportare con ImportExportTools quello che riesci della posta inviata:
https://nic-nac-project.org/~kaosmos/mboximport-en.html


quale è la dimensione del file esportato?

Sposta il file sent. in una cartella temporanea,  cancella il sent.msf  e riavvia TB.
Se la dimensione del file esportato è minore puoi reimportare i messaggi.
Ciao


0 Utenti e 1 Visitatore stanno visualizzando questo topic.