Autore Topic: allegati in testo in posta inviata  (Letto 1065 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline eardizzo

  • Post: 3
allegati in testo in posta inviata
« il: 06 Maggio 2010 17:28:17 »
da un pò di tempo ho questi 2 problemi.
1- quando faccio inoltra alcune volte nella nuova mail non c'è il testo della mail che volevo inoltrare. (non ho trovato nessuna relazione tra le mail che non riesco ad inoltrare)
2-(quella più grave) quando invio una mail con allegati in posta inviata mi compare la mail com la graffetta, ma quando poi ci clicco sopra per aprirla, mi visualizza una mail in html e gli allegati come una sequenza lunghissima di caratteri ascii.
non lo fà sempre, alcune volte le mail in posta inviata sono salvate in modo corretto.

ho sia ricostruito gl'indici che compattato le cartelle.
ma il problema è rimasto , sia sui messaggi vecchi illeggibili, sia su quelli che spedisco tutt'ora.

si possono recuperare i vecchi?
come correggo il problema?

grazie

Offline lucasali

  • Moderatore
  • Post: 7495
Re: allegati in testo in posta inviata
« Risposta #1 il: 06 Maggio 2010 23:02:43 »
1
senza vedere l'email originale è praticamente impossibile darti una risposta, di solito capita quando l'email originale è malformata, su una email che ti crea il problema prova a fare rispondi anziché inoltra
2
non è proprio lo stesso problema ma ti consiglio la stessa procedura:
http://forum.mozillaitalia.org/index.php?topic=45157.0

Offline eardizzo

  • Post: 3
Re: allegati in testo in posta inviata
« Risposta #2 il: 08 Maggio 2010 15:17:11 »
ho aggiornato a tb3 e sono successe varie cose.
mi ha cancellato tutti i messaggi in posta inviata dal 1/5/10 in avanti (gli ultimi 8 giorni)

quando vado in posta inviata ci mette una vita prima di mostrarmi i messaggi(tutte le volte che parte tb indicizza la cartella posta inviata e ci mette una vita, sono 5000 messaggi).

e mi è rimasto lo stesso problema di prima anche se un pò differente .
se invio una mail con un allegato , arriva correttta(ho provato anche a mandarla  a me stesso e mi arriva corretta) ma in posta inviata viene visualizzata una mail completamente vuota senza testo e senza allegato, opure una mail del tipo testo html con gli allegati in formato testo(migliaia di caratteri ascii)
ho provato a rinominare mimeTypes.rdf in mimeTypes.rdf.old ma l'estenzione no wrong mine type dice di non essere compatibile con tb3.

per inciso lo fà con qualunque tipo di allegato


Offline lucasali

  • Moderatore
  • Post: 7495
Re: allegati in testo in posta inviata
« Risposta #3 il: 08 Maggio 2010 16:08:31 »
leggi la faq: "Compattazione delle cartelle"

Offline eardizzo

  • Post: 3
Re: allegati in testo in posta inviata
« Risposta #4 il: 10 Maggio 2010 11:39:27 »
ho fatto tutti i passaggi della faq.
ma niente.
ho notato 2 cose però.
non mi ha copiato tutti i messaggi presenti in posta inviata nella cartella test che avevo creato.
e arrivata a 4GB la cartella non può contenere più messaggi.

quindi chiedo, non è che tb ha un limite fisico e non può gestire cartelle più grandi di 4GB????
si può aggirare il problema senza fare altre cartelle?

Offline lucasali

  • Moderatore
  • Post: 7495
Re: allegati in testo in posta inviata
« Risposta #5 il: 10 Maggio 2010 14:21:37 »
il limite è di poco superiore a 4 gb
devi spezzare la posta in sottocartelle

0 Utenti e 1 Visitatore stanno visualizzando questo topic.