Notizie: se possiedi un dispositivo Android, prova Firefox per Android, un browser scattante e dinamico per navigare in ambiente mobile.

Autore Topic: Problemi con Thunderbird 3.0  (Letto 1376 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline eliazilla

  • Post: 6
Problemi con Thunderbird 3.0
« il: 16 Gennaio 2010 11:25:31 »
Ho installato la release 3.0 ma:

1) Quando apro una mail nella quale ci sono collegamenti ipertestuali a siti o link non funzionano ovvero clicco ma non si apre la pagina di riferimento

2) Quando scrivo una mail non rieesce a spedirla motivando che non riesce atrovare il server, indirizzo e password non sono stati toccati e risultano configurati correttatmente

Grazie

Offline gialloporpora

  • サンドロ
  • Moderatore
  • Post: 10806
    • Il blog che non c'è
Re: Problemi con Thunderbird 3.0
« Risposta #1 il: 16 Gennaio 2010 11:50:39 »
1) Dovresti dirci che sistema operativo stai usando,  l'impostazione dell'applicazione che apre i link è solitamente un setting di sistema. Puoi intanto leggere questo articolo:
http://support.mozilla.com/it/kb/Impossibile+configurare+Firefox+come+browser+predefinito?bl=n&s=browser%20predefinito

2) Esatto errore restituito da TB? Provider internet in uso? Configurazione del server SMTP?

Offline eliazilla

  • Post: 6
Re: Problemi con Thunderbird 3.0
« Risposta #2 il: 16 Gennaio 2010 12:01:52 »
..già:

1) Sistema operativo: XP Home edition - aggiornato all'ultimo service pack

2) Errore: prima mi chiede la password ---> la inserisco -----> e non riesce a trovare il server

Grazie

Offline gialloporpora

  • サンドロ
  • Moderatore
  • Post: 10806
    • Il blog che non c'è
Re: Problemi con Thunderbird 3.0
« Risposta #3 il: 16 Gennaio 2010 12:06:22 »
1) Ok, leggi l'articolo di cui sopra e dovresti risolvere
2) mancano le informazioni sul provider internet (Alice, Virgilio, Tele2, Libero...) e la configurazione del server SMTP.

Offline eliazilla

  • Post: 6
Re: Problemi con Thunderbird 3.0
« Risposta #4 il: 16 Gennaio 2010 12:14:44 »
..le configurazioni di sistema di Windows sono personalizzate dando priprità alle applicazioni Mozilla, ma non riesco tuttavia  ad aprire il link da Thunderbird.
Però apro Impostazioni accesso programmi; configuro le priorità, salvo , Provo e non funziona, riapro Impostazioni accesso ai programmi ma mi ha riconfigurato quelle che vuole lui...HO UN BRUTTO PRESENTIMENTO.

- per quanto riguarda le impostazioni del server sembrano ok: Strumenti--> Impostazioni Account ---->Server in uscita ----> regolare

« Ultima modifica: 16 Gennaio 2010 12:18:34 da eliazilla »

Offline gialloporpora

  • サンドロ
  • Moderatore
  • Post: 10806
    • Il blog che non c'è
Re: Problemi con Thunderbird 3.0
« Risposta #5 il: 16 Gennaio 2010 13:07:26 »
Intanto risolviamo il problema con il server SMTP, poi vediamo di risolvere anche l'altro
Citazione
- per quanto riguarda le impostazioni del server sembrano ok: Strumenti--> Impostazioni Account ---->Server in uscita ----> regolare

Forse mi sono spiegato male, io voglio sapere i parametri che hai messo nel server SMTP (server, porta, username ecc...), se vuoi nascondi il nome utente e fai uno screenshot della finestra di configurazione.


0 Utenti e 1 Visitatore stanno visualizzando questo topic.