Autore Topic: Problemi di visualizzazione forum di Ultramotard.com  (Letto 7148 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline fabrixx

  • Post: 5839
Problemi di visualizzazione forum di Ultramotard.com
« Risposta #15 il: 26 Gennaio 2005 15:47:17 »
Da visualizza>Sorgente pagina  la pagina incriminata:

(se può essere utile a qualcuno......)

http://utenti.lycos.it/giulca/media/info.txt

Offline ViRuZ

  • Post: 8
Problemi di visualizzazione forum di Ultramotard.com
« Risposta #16 il: 26 Gennaio 2005 16:53:27 »
Potrei dire una stupidaggine ma il form è corretto messo in questo modo ?
Viene aperto all'interno di un cella e chiuso fuori dalla tabella

Codice: [Seleziona]

<table width="780" border="0" cellspacing="1" cellpadding="0">
<tr>
<td>
<table width="778" border="0" cellspacing="0" cellpadding="0" background="/__include/images/sfondo_header.gif" height="92">
<tr>
<td rowspan="2" width="330" valign="top" align="left"><a href="/"><img src="/images/trasp.gif" width="280" height="92" border="0"></a></td>
<td valign="middle">
<!-- BEGIN: AdSolution-Website-Tag 4.1 : IT-ultramotard.com / IT-misc -->
<script type="text/javascript" language="javascript" src="http://as1.falkag.de/sel?cmd=jsc&dat=257837&xl=468&yl=60&opt=0"></script>
<noscript>
<a href="http://as1.falkag.de/sel?cmd=lnk&dat=257837&opt=0" target="_blank"></a>
</noscript>
<!-- END:AdSolution-Tag 4.1 -->
</td>
</tr>
<tr>
<td align="right">
<form action="/index_ricerca.php" method="get"><img src="/images/ricerca.gif" width="132" height="5" hspace="6"><input name="chiave_ricerca" type="text" size="10" />&nbsp;<input type="image" src="/themes/ultramotard/freccia.gif" border="0" onFocus="this.blur()" align="absmiddle">&nbsp;
</td>
</tr>
</table>
</td>
</form>
</tr>
</table>



Non è più corretto così ?
Codice: [Seleziona]

<table>
    <tr>
<td align="right">
<form action="/index_ricerca.php" method="get"><img src="/images/ricerca.gif" width="132" height="5" hspace="6"><input name="chiave_ricerca" type="text" size="10" />&nbsp;<input type="image" src="/themes/ultramotard/freccia.gif" border="0" onFocus="this.blur()" align="absmiddle">&nbsp;
</form>
</td>
    </tr>
</table>



:: ViRuZ ::

Offline flod

  • Amministratore
  • Post: 15058
    • http://www.flod.org
Problemi di visualizzazione forum di Ultramotard.com
« Risposta #17 il: 26 Gennaio 2005 17:09:19 »
Non credo che c'entri molti, per il semplice fatto che il codice risulta completamente vuoto: in questo caso il problema è prima, forse tra la richiesta del browser e la risposta del server :?

0 Utenti e 1 Visitatore stanno visualizzando questo topic.