Notizie: scarica ora l'ultima versione disponibile di Firefox!

Autore Topic: Windows 10 non visualizza uno specifico forum.  (Letto 223 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline pegasoc

  • Post: 401
Windows 10 non visualizza uno specifico forum.
« il: 28 Aprile 2024 06:55:41 »
Ciao,
situazione stranissima che non mi è mai capitata in precedenza.
Computer desktop con Windows 10, qualsiasi browser che uso installato o portatile non riesco a visualizzare un forum, solo ed esclusivamente quello, tutto il resto posso navigare tranquillamente senza problemi ma quell'indirizzo specifico mi apre una pagina bianca senza visualizzare nulla.  :sbat:
Con Firefox ho già provato a fare pulizia della cookie e quant'altro ma ripeto non è lì il problema perché la pagina bianca mi si presenta con qualsiasi browser.
Se uso il cellulare il forum viene visualizzato normalmente.
Idee di quale può essere la causa?

Offline crazy.cat

  • Post: 848
Re:Windows 10 non visualizza uno specifico forum.
« Risposta #1 il: 28 Aprile 2024 08:07:02 »
Sapere l'indirizzo (sempre se non contiene cose strane e non pubblicabili) sarebbe utile.

Offline next

  • Post: 3079
Re:Windows 10 non visualizza uno specifico forum.
« Risposta #2 il: 28 Aprile 2024 10:15:09 »
Idee di quale può essere la causa?
Antivirus? DNS?

Offline miki64

  • Moderatore
  • Post: 35676
Re:Windows 10 non visualizza uno specifico forum.
« Risposta #3 il: 28 Aprile 2024 10:49:28 »
Idee di quale può essere la causa?
Spero che il sito non sia OneDrive di Microsoft...  :?
Ho penato per quasi un anno in quanto non riuscivo a collegarmi solo ad esso, tanto che utilizzavo TOR Browser. Le avevo provate tutte, tutte, tutte, tutte...
Alla fine ho avuto una intuizione... ma non ricordo come ho fatto, me lo sono scritto da qualche parte ma non riesco più a trovare l'appunto!  :sbat:

Offline pegasoc

  • Post: 401
Re:Windows 10 non visualizza uno specifico forum.
« Risposta #4 il: 28 Aprile 2024 12:06:38 »
Sapere l'indirizzo (sempre se non contiene cose strane e non pubblicabili) sarebbe utile.
No niente di strano, non l'avevo messo per non fare spam, comunque è https://www.sigarettaelettronicaforum.com
Antivirus? DNS?
Non credo perchè il resto funziona e non ho fatto modifiche. Ho provato a disattivare l'antivirus ma non è cambiato nulla.

Offline crazy.cat

  • Post: 848
Re:Windows 10 non visualizza uno specifico forum.
« Risposta #5 il: 28 Aprile 2024 13:59:16 »
Con firefox ad un primo accesso al sito non vedevo neanche la pagina iniziale del sito, poi la seconda-terza volta è comparsa.
Su chrome e opera invece arrivo alla prima pagina ma non al forum.
Guardando con gli strumenti di sviluppo di chrome, ma è presente il messaggio anche su firefox, non è che la pagina web sia fatta male e sia talmente vecchia da non essere compatibile con i browser moderni?

"Page layout may be unexpected due to Quirks Mode
One or more documents in this page is in Quirks Mode, which will render the affected document(s) with quirks incompatible with the current HTML and CSS specifications.
Quirks Mode exists mostly due to historical reasons. If this is not intentional, you can add or modify the DOCTYPE to be `<!DOCTYPE html>` to render the page in No Quirks Mode."

Offline Iceberg

  • Moderatore
  • Post: 9066
Re:Windows 10 non visualizza uno specifico forum.
« Risposta #6 il: 28 Aprile 2024 14:38:39 »
Non riesco ad accedere, pagina bianca, con Firefox 115 e PaleMoon 33, come nel caso di crazy.cat, dopo un po', appare la pagina iniziale e null'altro.
L'argomento è abbastanza recente e l'indirizzo è https. Più fatto male che vecchio?
Accedo, e navigo, solo con il browser Konqueror.
Strano che abbiamo questo problema in quanto vedo diversi messaggi, in quel forum, odierni.
Potresti segnalare la cosa nella sezione del loro forum "Chiedi aiuto inerente al sito".


« Ultima modifica: 28 Aprile 2024 14:41:51 da Iceberg »

Offline Iceberg

  • Moderatore
  • Post: 9066
Re:Windows 10 non visualizza uno specifico forum.
« Risposta #7 il: 28 Aprile 2024 15:27:54 »
Aggiornamento.
Stessa situazione con Firefox 38.
Provando ad accedere si blocca tutto subito con il messaggio: Per questo sito è stato specificato un header Strict-Transport-Security non valido.
Disattivando Strict-Transport-Security ci si sposta di un millimetro, in quanto si riblocca tutto con l'errore: Content Security Policy: “x-frame-options” è stato ignorato a causa della direttiva “frame-ancestors”.

Fatto male il sito, non rispetta le norme di sicurezza anche con Firefox 38 (maggio 2015), forse fatto solo per "cosi buffi" e non per computer veri. Difatti: Se uso il cellulare il forum viene visualizzato normalmente.

Offline pegasoc

  • Post: 401
Re:Windows 10 non visualizza uno specifico forum.
« Risposta #8 il: 28 Aprile 2024 23:49:12 »
Grazie per la verifica e i riscontri. Visto che non è un problema mio avviso gli amministratori del forum. Ancora grazie.

0 Utenti e 1 Visitatore stanno visualizzando questo topic.