Autore Topic: Problema con v 102.2.2: perde tutte le password  (Letto 197 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Gattone

  • Post: 3
Problema con v 102.2.2: perde tutte le password
« il: 14 Settembre 2022 20:43:19 »
Ciao a tutti.
Ho due pc con installato thenderbird ed un unico profilo messo su un server di rete al quale accedono, non contemporaneamente, i due pc.
il primo PC e' un WIN7 64bit con 8GB di ram processore intel
il secondo PC e' un WIN10 64bit con 16GB di ram processore intel

Il primo pc, quello che uso piu' di frequente per leggere la posta, nei giorni passati ha silenziosamente effettuato l'upgrade alla ver. 102.2.2 e tutto funzionava bene.
Poi mi sono trovato a dover utilizzare il secondo PC, thunderbird mi ha risposto che il profilo era stato aggiornato e di usare una versione piu' recente del programma.
Ho scaricato dal sito la v. 102.2.2 e la ho installata sul secondo PC e sono cominciati i problemi.
Accedendo dal secondo PC (WIN10) tutte le password sono andate perse e non c'e' stato modo di reinserirle, continuava continuamente a chiederle.

Torno sul primo PC (WIN7), thunderbird non parte piu ma rimane un processo che assorbe l'intera capacita' di un core della CPU e cosi' rimane per ore. Riavviato il PC, cancellato il file global-messages-db.sqlite, thenderbird e' partito ma aveva perso tutte le password. Qui e' stato possibile reinserirle con pazienza (sono almeno una ventina di account) e tutto e' tornato a posto sul PC 1.

Poi, per sbaglio, ho lanciato thunderbird nuovamente sul secondo PC (WIN10) e nuovamente problema con le password. Chiuso tutto sono tornato sul primo PC.
Nuovamente non si avviava con il processo a manetta.
Riavviato il pc, cancellato il file sqlite rilanciato thenderbird e nuovamente processo a manetta. Riavviato, cancellazione del file sqlite e rilanciato il programma, questa volta e' partito, non ha perso le password.

Appurato che il problema e' la macchina WIN10 che da problemi con il profilo, che fare? la v. 102.2.2 ha problemi con questa configurazione? o con WIN10 o con entrambi?

Grazie a chi mi dara' qualche consiglio.

Fabrizio
« Ultima modifica: 17 Settembre 2022 11:37:24 da miki64 »

Offline next

  • Post: 2213
Re:Problema con v 102.2.2
« Risposta #1 il: 15 Settembre 2022 08:20:42 »
Appurato che il problema e' la macchina WIN10 che da problemi con il profilo, che fare? la v. 102.2.2 ha problemi con questa configurazione? o con WIN10 o con entrambi?

Con Windows 10 nessun problema.
Con quella configurazione... beh nessuna versione di Thunderbird è stata progettata per utilizzare un profilo condiviso in rete locale. Il fatto che abbia funzionato in passato non significa che questo modo di operare sia garantito.

E' molto più sicuro che la cartella condivisa contenga non solo il profilo ma anche una versione portable di Thunderbird in modo che al database ed alle impostazioni acceda sempre lo stesso software nella stessa versione.

Offline Gattone

  • Post: 3
Re:Problema con v 102.2.2
« Risposta #2 il: 15 Settembre 2022 09:49:36 »
Oggi, dopo aver lasciato acceso il pc con WIN7 per fargli ricostruire il file .sqlite funzionava.
Chiuso thunderbird e riaperto dopo qualche minuto, non parte piu', il solito processo a manetta e non crea il file .sqlite

Riavviato il pc ma niente si incarta sempre.

AGGIORNAMENTO: mentre e' incartato esiste un file senza nome ma con estensione .qualcosa_incomplete, se lancio nuovamente thunderbird mi dice che il programma e' gia' in esecuzione e chiede se terminarlo. Premendo il pulsante termina, thunderbird parte e funziona bene, il file .xxx_incomplete sparisce. Chiudo il programma, lo riavvio e nuovamente si ripropone il thread in loop e con il secondo lancio come descritto si riesce ad aprirlo.

Che fare?

Grazie per l'aiuto.

Fabrizio
« Ultima modifica: 15 Settembre 2022 10:57:03 da Gattone »

Offline miki64

  • Moderatore
  • Post: 33924
Re:Problema con v 102.2.2
« Risposta #3 il: 15 Settembre 2022 16:28:18 »
mentre e' incartato esiste un file senza nome ma con estensione .qualcosa_incomplete
Mai vista una cosa del genere, puoi allegare una schermata?

Come inserire immagini nei post

--
- Thunderbird fa tante cose per te. Fai una sola cosa TU per Thunderbird

Offline Gattone

  • Post: 3
Re:Problema con v 102.2.2
« Risposta #4 il: 17 Settembre 2022 10:04:57 »
Ecco l'immagine:
https://freeimage.host/i/iuFOla
il file e' il primo:
.startup_incomplete

Questa e' l'immagine del task manager con il programma gia' aperto da tempo ed apparentemente inattivo:
https://freeimage.host/i/iuzMOu

Questa mattina anche il sistema della doppia apertura sembrava non funzionare; il pc con WIN10 era spento. Acceso per necessita' anche quest'ultimo la procedura ha funzionato. Non so se e' una coincidenza oppure ora c'e' qualcosa che punta a quest'ultimo PC.

Grazie
« Ultima modifica: 17 Settembre 2022 10:52:26 da Gattone »

0 Utenti e 1 Visitatore stanno visualizzando questo topic.