Autore Topic: Problema durante la chiusura del browser  (Letto 310 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Sav22999

  • Post: 67
    • Saverio Morelli website
Problema durante la chiusura del browser
« il: 27 Luglio 2020 10:41:32 »
Buongiorno, sono qui, oggi, per chiedervi supporto :)

utilizzo Firefox Dev Edition 79.0b9 (64-bit) su Windows 10 Pro e sto riscontrando da qualche giorno un problema strano e fastidioso.
Quando chiudo il browser, in automatico, alla riapertura carica l'ultima scheda (se diversa da "New tab"), come se non funzionasse correttamente la chiusura della sessione.  :sbat:

Faccio un esempio:

1. Apro "mozillaitalia.org"
2. Nuova tab > "forum.mozillaitalia.org" (giusto per essere originale :P)
3. Chiudo la scheda "mozillaitalia.org"
4. Chiudo la scheda "forum.mozillaitalia.org"
5. Riapro Firefox -> mi ricarica "forum.mozillaitalia.org"

Offline Godai71

  • Moderatore
  • Post: 4153
    • The Walking Shadow
Re:Problema durante la chiusura del browser
« Risposta #1 il: 27 Luglio 2020 17:30:44 »
Sposto nell'area relativa alle versioni di sviluppo.

Offline next

  • Post: 898
    • Seguimi su Libranet (Friendica)
Re:Problema durante la chiusura del browser
« Risposta #2 il: 27 Luglio 2020 17:55:11 »
Ok, dico una banalità...
ma in Opzioni > Generale > Avvio
la casella [ ] Ripristina la sessione precedente
è disabilitata?

Offline Sav22999

  • Post: 67
    • Saverio Morelli website
Re:Problema durante la chiusura del browser
« Risposta #3 il: 27 Luglio 2020 18:06:02 »
Ok, dico una banalità...
ma in Opzioni > Generale > Avvio
la casella [ ] Ripristina la sessione precedente
è disabilitata?

No, è ovviamente attiva. Il problema è che la sessione dovrebbe terminare (in special modo se la tab è una sola), così come ha sempre fatto (o è sempre stato un bug?)

Offline next

  • Post: 898
    • Seguimi su Libranet (Friendica)
Re:Problema durante la chiusura del browser
« Risposta #4 il: 27 Luglio 2020 20:52:13 »
Scusami, adesso ho capito meglio.
Nella 78 il problema non si presenta. Potrebbe essere un nuovo bug.
Domani se riesco provo con la 79.

Offline next

  • Post: 898
    • Seguimi su Libranet (Friendica)
Re:Problema durante la chiusura del browser
« Risposta #5 il: 28 Luglio 2020 10:12:07 »
Aggiorno:
a. Sul server FTP non ho trovato la DEV ed ho usato quindi la 79.0b9-candidates
b. Ripristina la sessione precedente era disattivato di deafult ed ho dovuto attivarlo
c. Se chiudo direttamente l'ultima scheda (e con essa il browser) al riavvio mi riapre la scheda proprio come hai descritto tu.
d. Se Chiuso dal pulsante x della finestra, al riavvio si riapre la scheda (ma questo è normale avendo abilitato il ripristino di sessione)
e. Se invece chiudo il browser chiudendo il tab di una scheda vuota, al riavvio non ripristina.

Direi che il comportamento è quello dicevi tu: chiudendo il browser con la chiusura dell'ultima scheda è come se la sessione non venisse considerata chiusa.

Offline Sav22999

  • Post: 67
    • Saverio Morelli website
Re:Problema durante la chiusura del browser
« Risposta #6 il: 28 Luglio 2020 11:32:16 »
Sì, esatto. Anche usando il "Chiudi" nel menu (credo dovrebbe cancellare a prescindere la sessione) non funziona. Per il momento sono costretto a usare un altro browser perché è veramente fastidioso, mannaggia. Speriamo risolvano subito  :sbat: :sbat:

Offline fabrixx

  • Post: 5777
Re:Problema durante la chiusura del browser
« Risposta #7 il: 28 Luglio 2020 19:37:01 »
Sembra questo problema.

Offline next

  • Post: 898
    • Seguimi su Libranet (Friendica)
Re:Problema durante la chiusura del browser
« Risposta #8 il: 28 Luglio 2020 19:50:59 »
Si sembra quello,ma è una segnalazione di 11 anni fa :shock:

Offline fabrixx

  • Post: 5777
Re:Problema durante la chiusura del browser
« Risposta #9 il: 28 Luglio 2020 20:33:39 »
È stata aggiornata un mese fa.

Offline next

  • Post: 898
    • Seguimi su Libranet (Friendica)
Re:Problema durante la chiusura del browser
« Risposta #10 il: 29 Luglio 2020 07:52:50 »
@fabrixx
Scusami mi sono espresso male, volevo solo dire che è sorprendente che un bug riemerga dopo 11 anni.

0 Utenti e 1 Visitatore stanno visualizzando questo topic.