Notizie: è uscita la versione 68 di Thunderbird! Scopri tutte le novità!

Autore Topic: Problemi Visualizzazione mail dopo Aggiornamento thunderbird a edizione 68.9.0  (Letto 138 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Carco

  • Post: 2
Ambiente: due Computer con Windows 10 pro uno aggiornato a v.2004, l’altro a v.1909. Il problema si presenta su tutti e due i PC il profilo di thunderbird è lo stesso.
Problema: dopo aggiornamento thunderbird funziona regolarmente, presentando il contenuto delle mail nello spazio specifico. Al riavvio successivo il pannello messaggi non visualizza il contenuto della mail ma solo il testo in azzurro: “Inoltra la discussione”, selezionandolo non porta a nessuna azione (non ho mai creato gruppi di discussione!). L’unico modo visualizzare la mail è selezionando “Messaggio” e poi “Apri Messaggio”. Sostituendo il Profilo con una copia, al primo avvio thunderbird funziona di nuovo regolarmente ma si ripresenta poi il problema descritto al secondo riavvio. In thunderbird ho due Cartelle Locali non sincronizzate con l’account gmail che contengono la posta dell’account precedente ora in disuso e che ci terrei a salvare il contenuto. Ho provato a creare una cartella sincronizzata con gmail e copiare in questa la posta ma dopo alcune mail il processo si è bloccato. Ho impostato “Il controllo automatico posta in arrivo su disattivato deselezionando le 3 voci ma nonostante questo le scarica.Ho provato ad installare la versione precedente di Thunderbird che funzionava perfettamente ma mi dice che il profilo non è compatibile in quanto aggiornato a versione successiva.
Aiutatemi per favore

Offline miki64

  • Moderatore
  • Post: 30551
Ambiente: due Computer con Windows 10 pro uno aggiornato a v.2004, l’altro a v.1909. Il problema si presenta su tutti e due i PC il profilo di thunderbird è lo stesso.
nel senso che è condiviso in una Rete oppure è lo stesso profilo copiato ed incollato da un PC all'altro, quindi i due PC hanno due profili distinti anche se uguali?

Problema: dopo aggiornamento thunderbird funziona regolarmente, presentando il contenuto delle mail nello spazio specifico. Al riavvio successivo il pannello messaggi non visualizza il contenuto della mail ma solo il testo in azzurro: “Inoltra la discussione”, selezionandolo non porta a nessuna azione (non ho mai creato gruppi di discussione!).
In Safe-Mode il problema si ripresenta?

L’unico modo visualizzare la mail è selezionando “Messaggio” e poi “Apri Messaggio”. Sostituendo il Profilo con una copia, al primo avvio thunderbird funziona di nuovo regolarmente ma si ripresenta poi il problema descritto al secondo riavvio.
Per caso utilizzi un pulitore del registro/ottimizzatore del sistema operativo, tipo Ccleaner?

In thunderbird ho due Cartelle Locali non sincronizzate con l’account gmail che contengono la posta dell’account precedente ora in disuso e che ci terrei a salvare il contenuto.
Due cartelle locali? Che cosa bizzarra... Perché due?
Puoi inviarci uno screenshot camuffando i dati personali?

Come inserire immagini nei post

Ho provato a creare una cartella sincronizzata con gmail e copiare in questa la posta ma dopo alcune mail il processo si è bloccato. Ho impostato “Il controllo automatico posta in arrivo su disattivato deselezionando le 3 voci ma nonostante questo le scarica.Ho provato ad installare la versione precedente di Thunderbird che funzionava perfettamente ma mi dice che il profilo non è compatibile in quanto aggiornato a versione successiva.
Aiutatemi per favore
Ti aiutiamo, non preoccuparti.

Però ho una domanda per te: fino ad adesso quale versione di Thunderbird hai utilizzato?
Puoi fare eventualmente un downgrade senza problemi?

Ciao.

--
- Sostieni Thunderbird

Offline Carco

  • Post: 2
Vorrei segnalare che ho risolto costruendo un nuovo profilo e sostituendolo in base alle indicazioni riportate nel documento:
"Trasferimento dei dati su un nuovo profilo - Thunderbird - MozillaZine Knowledge Base" che è stato molto utile per la risoluzione del problema.
Ringrazio per la collaborazione e comunque rispondo ai quesiti posti:i due computer sono in rete ma intendevo che  hanno lo stesso profilo copiato ed incollato.
Ho il profilo salvato sulla chiavetta USB e lo sostituivo a quello esistente, in questo caso al primo riavvio thundrbird funzionava regolarmente, nei successivi si presenta il problema descritto.
Ho due Cartelle Locali una per la posta in arrivo e l'altra per la posta in partenza per i vecchi account.
Gli aggiornamenti su Thunderbird erano impostati in "automatici" e non ho mai avuto problemi fino alla versione precedente 68.9.0 che era la 68.8.1

Grazie

Offline miki64

  • Moderatore
  • Post: 30551
Grazie a te per la soluzione, però
Vorrei segnalare che ho risolto costruendo un nuovo profilo e sostituendolo in base alle indicazioni riportate nel documento:
"Trasferimento dei dati su un nuovo profilo - Thunderbird - MozillaZine Knowledge Base"
avresti qui sopra potuto metterci il link...  ;) ..pazienza.
Ciao.

--
- Sostieni Thunderbird

Offline michro

  • Moderatore
  • Post: 19655

Offline miki64

  • Moderatore
  • Post: 30551
Sì, infatti...  :like: ..Grazie michro!  :D
Ciao.  :fx:

0 Utenti e 1 Visitatore stanno visualizzando questo topic.