Autore Topic: <P> Versione 68 plugin OpenH264 non installato automaticamente Firefox Android  (Letto 269 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline michro

  • Moderatore
  • Post: 19049
Titiolo completo (spero vada bene ed era troppo lungo per il campo "Oggetto")
A partire dalla versione 68 il plugin OpenH264 della Cisco non sarà installato automaticamente in Firefox per Android

Originale en-US
https://support.mozilla.org/en-US/kb/firefox-android-openh264

Traduzione
https://support.mozilla.org/it/kb/versione-68-plugin-openh264-non-installato-firefox-android
« Ultima modifica: 24 Luglio 2019 10:55:05 da michro »

Offline Iceberg

  • Moderatore
  • Post: 7667
Mi sembra di rilevare una contraddizione.

Citazione
Questo cambiamento interesserà alcuni utenti, ovvero coloro che aggiornano la versione di Firefox per Android alla versione 68 e successive o che installano per la prima volta una versione successiva alla 67.

Citazione
Inoltre, se il plugin risulta già installato, gli aggiornamenti regolari di Firefox non dovrebbero rimuovere questo componente aggiuntivo dal dispositivo.
Con gli aggiornamenti regolari dalla 67 si passa alla 68, prima si legge che verrà rimosso poi che non verrà rimosso. Peggio: non dovrebbero rimuovere denota incertezza alla fonte.

Inoltre il titolo afferma non sarà installato automaticamente, ovvero sarà possibile installarlo manualmente, non è però spiegato come. Oppure, se come si legge dopo, non sarà più disponibile vuol dire che non c'è la possibilità di installarlo manualmente, quindi il titolo è fuorviante, in questo caso meglio un non sarà installato o non sarà installabile, senza automaticamente.

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 23014
    • Mozilla Italia
Il primo passaggio indicato da Iceberg in originale non lo trovo. C'è scritto

Codice: [Seleziona]
Understanding this change will affect some users, Mozilla is considering future options to continue support for the H.264 video codec in WebRTC calls on Android.
Il secondo passo indicato da Iceberg è questo

Codice: [Seleziona]
Regular updates to Firefox should not remove this add-on from the device, if already installed.

In sostanza, da quanto ho capito io leggendo: se hai Firefox installato da prima della versione 68, il plugin ti rimane. Se installi direttamente la 68, no.

Offline michro

  • Moderatore
  • Post: 19049
Scusate ma sono sempre di corsa...
Quel "Understanding" non avevo capito come tradurlo visto il mio stato confusionale e ho cercato di interpretare/integrare la frase evidentemente in modo pessimo/errato.

@Underpass, come tradurresti i due passaggi indicati da @Iceberg?

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 23014
    • Mozilla Italia
Semplicemente

Dal momento che questa modifica potrebbe interessare alcuni utenti, Mozilla sta prendendo in considerazione la possibilità di continuare a supportare il codec video H.264 nelle chiamate WebRTC su Android.

I normali aggiornamenti di Firefox non dovrebbero causare la rimozione del componente aggiuntivo dal dispositivo, se è già installato.


Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 23014
    • Mozilla Italia
Codice: [Seleziona]
Some websites that utilize H.264 for video calls may not work properly on new installations of Firefox for Android after version 68.
Citazione
Dopo l'aggiornamento alla versione 68 e successive, alcuni siti web che utilizzano il codec H.264 per le videochiamate potrebbero non funzionare correttamente.

Direi

Alcuni siti web che utilizzano il codec H.264 per le videochiamate potrebbero non funzionare correttamente sulle nuove installazioni di Firefox per Android successive alla versione 68.


Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 23014
    • Mozilla Italia
No, scusami

Codice: [Seleziona]
If Firefox was installed on a device prior to version 68, OpenH264 will continue to work. OpenH264 was installed automatically for older Firefox versions and will not be removed unless Firefox is deleted from the device. Users of existing installations should expect websites utilizing H.264 for video calls to continue to work as they previously did.
Citazione
Se sul proprio dispositivo Firefox è stato installato precedentemente al rilascio della versione 68, OpenH264 continuerà a funzionare, in quanto, nelle versioni precedenti, il plugin OpenH264 veniva installato automaticamente; inoltre, per le versioni precedenti di Firefox, il plugin non verrà rimosso a meno che Firefox non venga disinstallato dal dispositivo. Gli utenti delle installazioni esistenti non dovrebbero riscontrare problemi con i siti web che utilizzano il codec H.264 per le videochiamate e quei siti dovrebbero continuare a funzionare come prima.

Se sul dispositivo Firefox è stato installato precedentemente al rilascio della versione 68, OpenH264 continuerà a funzionare: il plugin OpenH264 veniva installato automaticamente con le versioni precedenti di Firefox e non verrà rimosso a meno che Firefox non venga disinstallato dal dispositivo. Gli utenti delle installazioni esistenti non dovrebbero riscontrare problemi con i siti web che utilizzano il codec H.264 per le videochiamate e quei siti dovrebbero continuare a funzionare come prima.

Offline michro

  • Moderatore
  • Post: 19049
Ho approvato, Se c'è qualcosa ancora da modificare, fai tu direttamente ;-)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.