Notizie: la tua vita online è affar tuo, non tollerare intromissioni. Diventa esperto di tracciamento, #SmartOn (condividi su: / )

Autore Topic: problema con motore ricerca  (Letto 177 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline marianna gigli

  • Post: 3
problema con motore ricerca
« il: 01 Luglio 2019 22:31:30 »
Salve,
utilizzo mozilla come browser per la navigazione e la home page di virgilio. Da qualche giorno, se effettuo una qualcosa ricerca dall'apposita barra di virgilio e premo invio, i risultati che compaiono risultati posizionati in modo disordinato, non ben impaginato, grande e spreciso. Ho già contattato l'assistenza di virgilio ed eseguito senza successo le loro indicazioni: cancellare cookies e cronologia ed eventualmente controllare se avessi l'ultima versione di mozilla. Per sicurezza l'ho scaricata ed effettuato una pulizia generale ma il problema permane, cosa che invece non accade accedendo tramite internet Explorer dove tutto funziona. Ho dunque pensato si trattasse di un problema di mozilla ma non so in che modo procedere.
Aspetto notizie...

Offline next

  • Post: 324
Re:problema con motore ricerca
« Risposta #1 il: 02 Luglio 2019 11:37:37 »
Per il momento posso solo confermare il problema


Edit: a dire il vero però anche Opera e k-meleon si comportano allo stesso modo
« Ultima modifica: 02 Luglio 2019 11:40:59 da next »

Offline marianna gigli

  • Post: 3
Re:problema con motore ricerca
« Risposta #2 il: 02 Luglio 2019 22:40:04 »
Ti ringrazio. Speriamo di trovare al più presto una soluzione. Anche Microsoft edge lo fa... Si procede anche così, ma è tutto scombinato!  :D

Offline Winfox

  • Post: 2713
Re:problema con motore ricerca
« Risposta #3 il: 03 Luglio 2019 18:13:19 »
Avete citato 4 browser differenti quindi direi che il problema è di Virgilio.

0 Utenti e 1 Visitatore stanno visualizzando questo topic.