Notizie: Prova Thimble, l'editor HTML di nuova generazione di Mozilla.

Autore Topic: lettera à  (Letto 517 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Cri

  • Post: 115
lettera à
« il: 17 Giugno 2019 14:45:36 »
ho un problema stranissimo. PC con Windows 7 64 bit, Thunderbird 60.7.1 Lightning ultima versione cioè 6.2.7.1 Calendario sincronizzato via CalDav, se scrivo un appuntamento che contiene la lettera à (a accentata) l'appuntamento apparentemente non viene salvato, cioè non si vede. Se vado sul calendario via web l'appuntamento si vede. La cosa ancora più strana è che su Windows 10 con le stesse versioni di TB e Lightning sullo stesso calendario la a accentata si vede eccome. Se poi vogliamo aggiungere ulteriori stranezze le lettere è ì ò ù non hanno questo problema....HELP!!!

Offline iacchi

  • Amministratore
  • Post: 6210
    • iacchiblog
Re:lettera à
« Risposta #1 il: 17 Giugno 2019 15:41:59 »
Ok, questo è veramente strano! Hai per caso un secondo PC con Windows 7 su cui puoi verificare se lo stesso problema si presenta oppure no? Io purtroppo non ne ho. Altrimenti chiediamo a qualcun altro di verificare.

Offline miki64

  • Moderatore
  • Post: 29339
Re:lettera à
« Risposta #2 il: 17 Giugno 2019 15:52:54 »
Posso replicare il problema, ma ho bisogno di capire se devo creare un evento o una nuova attività e se questa vocale accentata devo inserirla nel titolo o nel corpo dell'appuntamento.

Offline Cri

  • Post: 115
Re:lettera à
« Risposta #3 il: 18 Giugno 2019 08:07:57 »
si ho provato su altri 2 Win 7 e il comportamento è identico. La à accentata va nel titolo di un nuovo evento, grazie

Offline iacchi

  • Amministratore
  • Post: 6210
    • iacchiblog
Re:lettera à
« Risposta #4 il: 18 Giugno 2019 08:47:19 »
ok, suppongo apriro' un bug allora. Un'ultima cosa: e' un calendario locale o un calendario remoto (tipo google calendar o simili)?

Offline Cri

  • Post: 115
Re:lettera à
« Risposta #5 il: 18 Giugno 2019 08:52:45 »
e' un calendario remoto di tipo CalDav, è su zimbra

Offline miki64

  • Moderatore
  • Post: 29339
Re:lettera à
« Risposta #6 il: 19 Giugno 2019 10:00:40 »
Ok, anche io ho lo stesso problema sul Windows 7 Starter del mio vecchio ma fedele notebook.
Thunderbird 60.7.1 portatile con Lightning 6.2.7.1.  :(

Offline Cri

  • Post: 115
Re:lettera à
« Risposta #7 il: 19 Giugno 2019 10:06:28 »
ti ringrazio per aver provato, almeno ho la prova di non essere impazzita! :D

Offline Peppino

  • Post: 931
Re:lettera à
« Risposta #8 il: 19 Giugno 2019 11:39:59 »
Ho provato anchio con un calendario Google e la " "  non c'è  8)
« Ultima modifica: 19 Giugno 2019 12:45:27 da Peppino »

Offline kidicejun

  • Post: 1
Re:lettera à
« Risposta #9 il: 27 Giugno 2019 13:39:27 »
Ok, anche io ho lo stesso problema sul Windows 7 Starter del mio vecchio ma fedele notebook.
Thunderbird 60.7.1 portatile con Lightning 6.2.7.1.  :(
sul mio portatile con sul Windows 7 Home tutto funziona 8)
non so se questo ti aiuta.
« Ultima modifica: 27 Giugno 2019 17:28:29 da miki64 »

0 Utenti e 1 Visitatore stanno visualizzando questo topic.