Notizie: scarica ora l'ultima versione disponibile di SeaMonkey!

Autore Topic: ..non vedo il video... (sito: corriere.it)  (Letto 1983 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline p060477

  • Post: 1644
..non vedo il video... (sito: corriere.it)
« il: 22 Maggio 2019 15:07:47 »
« Ultima modifica: 22 Maggio 2019 20:22:20 da Underpass »

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24482
    • Mozilla Italia
Re:..non vedo il video...
« Risposta #1 il: 22 Maggio 2019 19:31:46 »
Figurati che io riesco a vederlo perfino su Linux con Firefox :D

Scherzi a parte, su Windows senza estensioni e cose varie neanche io riesco a vederlo. Mi compare il tasto "Play" al centro ma non riesco a premerlo.

edit: ho risolto inserendo in whitelist questo sito: vedi

https://support.mozilla.org/it/kb/consentire-bloccare-multimedia-firefox
« Ultima modifica: 22 Maggio 2019 19:37:16 da Underpass »

Offline p060477

  • Post: 1644
Re:..non vedo il video...
« Risposta #2 il: 22 Maggio 2019 20:17:35 »
Grazie mille Underpass!
Solo con il tuo preziosissimo aiuto sono riuscito a risolvere!
..deve essere cambiato qualche cosa nel sito perche' tutti i precedenti video li vedevo bene..
ma da quello in topic in avanti avevano tutti lo stesso problema, tasto play che non faceva partire il video
mettendo in whitelist il sito ora il problema e' scomparso
grazie ancora
di cuore

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24482
    • Mozilla Italia
Re:..non vedo il video...
« Risposta #3 il: 22 Maggio 2019 20:22:03 »
Prego! Faccio una piccola modifica al titolo in modo da far capire che si tratta del sito del Corriere ;)

Comunque senza fare nulla su Linux il problema non c'è. Magari è qualche filtro di uBlock, chissà...

Offline p060477

  • Post: 1644
Re:..non vedo il video... (sito: corriere.it)
« Risposta #4 il: 22 Maggio 2019 20:30:09 »
Grazie davvero!
..perdona la domanda sicuramente stupida:
ma se pure in safe mode senza alcuna estensione avevo il problema forse non è ublock..?
..magari la risposta sta proprio nelle diverse interazioni che ff ha con i due s.o Linux e Win..?
..chiedo perdono se ho detto una castroneria..

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24482
    • Mozilla Italia
Re:..non vedo il video... (sito: corriere.it)
« Risposta #5 il: 23 Maggio 2019 07:31:01 »
No, figurati, probabile che la castroneria l'abbia scritta io. Veramente non ti so dire.

Offline p060477

  • Post: 1644
Re:..non vedo il video... (sito: corriere.it)
« Risposta #6 il: 23 Maggio 2019 08:32:33 »
Grazie ancora Underpass
per il sempre preziosissimo aiuto
e per la pazienza
di cuore

Offline fabthi

  • Post: 184
    • Fabio Thian Photography
Re:..non vedo il video... (sito: corriere.it)
« Risposta #7 il: 13 Giugno 2019 17:59:15 »
Risolto anche io, grazie.
E scusate se non rispondo prontamente ma non riesco, nonostante gli smanettamenti nelle impostazioni, a ricevere le notifiche

Offline p060477

  • Post: 1644
Re:..non vedo il video... (sito: corriere.it)
« Risposta #8 il: 23 Novembre 2020 20:19:35 »
ciao
riapro il topic perche' da oggi ho di nuovo problemi sempre qui..:
https://www.corriere.it/dataroom-milena-gabanelli/fondi-internazionali-pronti-investire-miliardi-italia-infrastrutture-riforme-soldi/70152670-2cde-11eb-a006-0b5f9624cb77-va_preview.shtml?reason=unauthenticated&cat=1&cid=EbIARABs&pids=FR&credits=1&origin=https%3A%2F%2Fwww.corriere.it%2Fdataroom-milena-gabanelli%2Ffondi-internazionali-pronti-investire-miliardi-italia-infrastrutture-riforme-soldi%2F70152670-2cde-11eb-a006-0b5f9624cb77-va.shtml

e tutte le soluzioni ,ottime, che funzionavano scoperte in questo vecchio topic ora non mi funzionano piu'...
,tipo consentire il sito nelle opz di riproduz automatica o nei pop up di mozilla etcc..,

con edge chrome opera etcc..nessun problema...

aggiornamento:

provato infruttuosamente sia la safe mode sia un nuovo profilo intonso
ma, con sorpresa, mi sono accorto che invece la ESR lo fa vedere...
quindi e' qualche cosa che sta nel nuovo motore di ff 83....
..ma cosa..
:(
« Ultima modifica: 23 Novembre 2020 22:09:40 da p060477 »

Offline p060477

  • Post: 1644
Re:..non vedo il video... (sito: corriere.it)
« Risposta #9 il: 25 Novembre 2020 18:42:10 »
la cosa buffa e' che,dato che non mi arrendo e faccio prove su prove..,
 se uso l'add on Hola e metto come paese -italia- quindi in sostanza non aggiro nessun geo-blocco
allora,incomprensibilmente, lo vedo....
non ne capisco davvero il perchè...
:(

Offline Iceberg

  • Moderatore
  • Post: 8383
Re:..non vedo il video... (sito: corriere.it)
« Risposta #10 il: 25 Novembre 2020 23:52:11 »
Potrebbe essere che quando non pensi di aggirare il blocco in qualche modo lo aggiri? Non chiedo solo a te.

Per esempio questa opzione privacy.resistFingerprinting se true falsifca i dati di riconoscimento e ti fa passare come lettore di provenienza non italiana. In questo caso l'estensione falsificando il falso otterrebbe il vero.

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24482
    • Mozilla Italia

Offline p060477

  • Post: 1644
Re:..non vedo il video... (sito: corriere.it)
« Risposta #12 il: 26 Novembre 2020 09:01:07 »
Innanzitutto grazie per l'aiuto!

@iceberg:
sicuramente hai centrato il nocciolo,anche se tale opzione in about: config l'ho su false,
ma altre di quella serie vedo sono su true
e se provo ad accedere al link che ho messo io al post del 23.11,link che ho semplicemente copia incollato non accedo
a meno di fare quel trucco con hola
che a me pareva incomprensibile ma che tu invece mi hai spiegato benissimo

@underpass:
e' vero al link che hai messo tu ora ci accedo anche con hola su off, ed a questo punto sono andato a ricontrollare
la pagina ,facebook pubblica del programma, da cui lo avevo estrapolato semplicemente cliccandolo come faccio sempre
ed ora in effetti non mi da piu' il link che mi dava giorni fa, il 23 per la precisione, e che ho postato qui,
ma ora rende quello che hai messo tu
e a quello confermo di accedere tranquillamente

per cui mi sa che per non so quale strano motivo hanno -per giorni messo links-,
non solo quello ma anche altri di giorni successivi,
 che si risolvevano in una maniera che a ff,
solo a lui non a ie o edge o opera o chrome etcc..,
ultima vers 83
erano indigesti ma solo edibili con hola settata anche su paese italia

mi scuso del tempo che vi ho fatto perdere e vi ringrazio ancora
di cuore
   
« Ultima modifica: 26 Novembre 2020 09:02:53 da p060477 »

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24482
    • Mozilla Italia
Re:..non vedo il video... (sito: corriere.it)
« Risposta #13 il: 26 Novembre 2020 09:08:34 »
Figurati, nessun problema. Non bazzico molto il sito del Corriere, ma in effetti facendo clic sul primo link che hai pubblicato mi usciva una pagina bianca in perenne caricamento



Però se quel link lo apro con Chrome, mi fa fare un giro e alla fine mi porta sulla home del corriere.
Di più non so dirti.

0 Utenti e 1 Visitatore stanno visualizzando questo topic.