Notizie: puoi sempre seguire i nostri aggiornamenti su Twitter (@MozillaItalia) e Facebook (/MozillaItalia)

Autore Topic: media.autoplay.enabled (problemi)  (Letto 562 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline gabryele

  • Post: 894
media.autoplay.enabled (problemi)
« il: 26 Luglio 2017 15:56:55 »
ho messo false su
media.autoplay.enabled
per non far partire in automatico i fastidiosi video su molti siti...
però vedo molta incompatibilità, tanto che molti video non partono proprio per niente (manualmente)
(uno di questi è www.twitch.tv ad esempio)

essendo su about:config ovviamente non c'è modo di mettere eccezioni.
quindi chiedo se tante volte c'è qualche surrogato/estensione/alternativa/metodo

 :mrgreen:

« Ultima modifica: 26 Luglio 2017 15:58:48 da gabryele »

Offline gabryele

  • Post: 894
Re: media.autoplay.enabled (problemi)
« Risposta #1 il: 27 Luglio 2017 10:03:40 »
mi rispondo da solo, dovrei aver trovato un'estensione che funziona meglio del comando in about:config

https://addons.mozilla.org/it/firefox/addon/flashstopper/

Offline miki64

  • Moderatore
  • Post: 32371
Re: media.autoplay.enabled (problemi)
« Risposta #2 il: 27 Luglio 2017 12:54:51 »
Magari poi scrivici col tempo come va, sono curioso per un mio motivo personale.   ;)

Offline deckard

  • Post: 3101
Re: media.autoplay.enabled (problemi)
« Risposta #3 il: 27 Luglio 2017 13:59:40 »
Io avevo trovato una soluzione solo per YouTube, cioè YouTube No Buffer (Stop Autoplaying) 0.1.6 che è stata sostituita da YouTube no Buffer (no autoplay) 0.2.3 per Firefox 57+. YouTube Lazy Load 1.0.1 di JustOff è basato su YouTube No Buffer ed è per Palemoon.

Per altri siti dovrei verificare.

Offline gabryele

  • Post: 894
Re: media.autoplay.enabled (problemi)
« Risposta #4 il: 27 Luglio 2017 14:52:38 »
per il solo youtube usavo e uso tutt'ora con soddisfazione lo script youtube+ con cui si possono presonalizzare molte cose dell'interfaccia.
https://greasyfork.org/en/scripts/9932-youtube

Offline gabryele

  • Post: 894
Re: media.autoplay.enabled (problemi)
« Risposta #5 il: 27 Luglio 2017 14:59:19 »
Magari poi scrivici col tempo come va, sono curioso per un mio motivo personale.   ;)

per ora super bene
funziona anche su siti "tosti" come gazzanet.gazzetta.it o leggo.it con cui avevo avuto molti "litigi" in passato, addirittura sembra funzionare anche su http://www.yourlifeupdated.net, anche se qui li blocco direttamente con ublock origin, visto che sono pubblicità a lato.
« Ultima modifica: 27 Luglio 2017 15:34:07 da miki64 »

Offline miki64

  • Moderatore
  • Post: 32371
Re: media.autoplay.enabled (problemi)
« Risposta #6 il: 27 Luglio 2017 15:36:26 »
Grazie, Gabryele, molto interessante.  :like:

YouTube Lazy Load 1.0.1 di JustOff è basato su YouTube No Buffer ed è per Palemoon.
Mi pare che con l'ultima versione di Pale Moon questa estensione sia superflua (a me i video in automatico non partono più), ma non continuo perché off topic.  :)

Offline gabryele

  • Post: 894
Re: media.autoplay.enabled (problemi)
« Risposta #7 il: 27 Luglio 2017 15:57:39 »
forse sarebbe da spostare nelle estensioni  :D
magari cambiando oggetto  :D

Offline miki64

  • Moderatore
  • Post: 32371
Re: media.autoplay.enabled (problemi)
« Risposta #8 il: 27 Luglio 2017 19:38:54 »
Uhmmm... non so, ogni volta che prendo queste iniziative Underpass mi decurta il rimborso spese e Godai71 in Area Amministrazione mi presenta una contestazione scritta,  mettendomi alla privata gogna...  :(   ...se non me lo dicono loro non faccio nulla, scusami.
E per fortuna Gioxx non si collega più come una volta, lui mi faceva subire punizioni corporali.  :cry:

Offline deckard

  • Post: 3101
Re: media.autoplay.enabled (problemi)
« Risposta #9 il: 27 Luglio 2017 22:06:22 »
Boh io ho paura che una ferocissima tigre maestra di Kung Fu Pakua Chan secondo lo stile della tigre (pardon la mia gatta) mi dia una lezione, ma a parte questo credo di poter affermare (se l'altra gatta non organizza un agguato ninjutsu) che con l'opportuna scelta di componenti aggiuntivi e user script si possono ottenere dei ragionevoli risultati...

Offline gabryele

  • Post: 894
Re:media.autoplay.enabled (problemi)
« Risposta #10 il: 14 Giugno 2021 19:42:15 »
ritornando su questa discussione e visto i recenti aggiornamenti di Firefox quale di queste configurazioni sono congiliabili e ancora utilizzabili?

al momento ho:

media.autoplay.block-event.enabled - true
media.autoplay.block-webaudio - true
media.autoplay.blocking_policy - 2
media.autoplay.default - 5
media.block-autoplay-until-in-foreground - false

però ci sono anche queste due
media.autoplay.allow-extension-background-pages - false
media.autoplay.block-event.enabled - true


0 Utenti e 1 Visitatore stanno visualizzando questo topic.