Autore Topic: Video non funzionanti su sito tgcom24  (Letto 17686 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Fr@nk

  • Post: 134
Re: Video non funzionanti su sito tgcom24
« Risposta #15 il: 25 Novembre 2015 07:36:07 »
Ti ringrazio Ronnie91, ma sono convinto di avere già nel mio XP SP3 l'ultima versione compatibile di Silvelight, allego alcune immagini qui sotto nelle quali potrai visualizzare che non ho la possibilità di scaricare dal sito Microsoft l'ultima versione proprio perché il mio XP me lo impedisce, 2 giorni fa l'avevo di fatto scaricata, ma da un sito Non Microsoft e mi ero portato a casa un Malware; sono altresì convinto che il problema non riguardi l'attuale mia versione di Silverlight poiché sebbene la stessa sia obsoleta i video sul sito di TGCOM24 programmati per Silverlight riesco a caricarli e vederli senza problemi ... a questo punto mi conviene soprassedere alla risoluzione del problema, perché probabilmente come me molti altri utenti hanno lo stesso problema in quanto Windows XP ormai obsoleto e Firefox sebbene si possieda l'ultima versione 42.0 non possono funzionare con quei tipi di video che per fortuna sono presenti per le esigenze nella mia navigazione solo sul sito del TGCOM24, sicuramente anche in altri siti, ma almeno per ora non ho ancora avuto l'esigenza di navigare in questi altri siti

http://imgur.com/cFTB86g
http://imgur.com/nvxXzJD
http://imgur.com/xiAHL4u
http://imgur.com/N1NrSas
http://imgur.com/I6l2brV
http://imgur.com/3QcvYzo
http://imgur.com/Hvpql5X
http://imgur.com/puNxJPm

>>> AGGIUNGO ANCHE LA MIA ATTUALE CONFIGURAZIONE PER SILVERLIGHT CHE INSTALLA AUTOMATICAMENTE GLI AGGIORNAMENTI COMPATIBILI CON IL MIO SISTEMA OPERATIVO:

http://imgur.com/DMXUhCN
« Ultima modifica: 25 Novembre 2015 07:45:07 da Frank54 »

Offline Ronnie91

  • Post: 3518
Re: Video non funzionanti su sito tgcom24
« Risposta #16 il: 25 Novembre 2015 07:49:04 »
Ok, lasciamo perdere Silverlight! :)

Ti va di provare a vedere se riusciamo in qualche modo a far funzionare quei video? Nulla di assicurato.

Fai questa verifica: digita about:config nella barra degli indirizzi, invio, prometti di fare attenzione, tramite il filtro cerca questo parametro: media.directshow.enabled qual è il suo valore?

Offline Fr@nk

  • Post: 134
Re: Video non funzionanti su sito tgcom24
« Risposta #17 il: 25 Novembre 2015 07:58:25 »
Ti ringrazio Ronnie91 per la tua disponibilità veramente apprezzabile, sei molto gentile e di supporto veramente ...  :) ma non mi va di fare esperimenti che potrebbero compromettere il mio sistema operativo ... dal momento che non esiste un altro modo sicuro che potrebbe risolvere penso proprio che come me tutti gli utenti XP devono accettare di avere un sistema obsoleto che non puà funzioanre come anni fa, poi starà a loro come a me decidere quando aggiornare a Win* e questo dipenderà dalle esigenze di ognuno (io per il momento convivo con il mio problema che come ripeto è sicuramente un problema di tutti gli utenti di Win XP)

Buona giornata e grazie ancora!  :like:
Franco

 :fx:

Offline Ronnie91

  • Post: 3518
Re: Video non funzionanti su sito tgcom24
« Risposta #18 il: 25 Novembre 2015 08:06:10 »
Non ti farei compromettere nulla, ci mancherebbe, comunque capisco e va bene così!

Ciao e buona giornata! ;)

Offline Fr@nk

  • Post: 134
Re: Video non funzionanti su sito tgcom24
« Risposta #19 il: 28 Novembre 2015 20:26:57 »
Ciò che ho capito, per chi legge, riassumendo:

la mia attuale versione di Silverlight per il mio XP Pro SP3 è la 5.1.30514.0, è obsoleta e non è aggiornabile in quanto per il mio sistema operativo XP dovrebbe essere l'ultima versione compatibile con XP; di fatto esiste un'incompatibilità tra XP, Firefox e il formato video XTML5 ... sono tuttavia convinto che il problema non sia tanto la versione obsoleta di Silverlight ma bensì Firefox e XP (Firefox con Win7 funzionerebbe anche con una versione di Silverlight obsoleta; pertanto la soluzione potrebbe essere quella di aggiornare il sistema operativo a una versione >= Win7.

se di fatto è il Codec H.264 che non viene sopportato da Firefox con XP, forse un convertitore del formato HTML5 potrebbe risolvere, ma almeno per ora non è mia intenzione installare un nuovo plugin nel mio FF, avevo trovato questo articolo in rete:

http://www.html.it/articoli/codec-video-e-convertitori-per-html5/
http://www.navigaweb.net/2011/03/plugin-per-youtube-e-video-html5-su.html (ma richiede Win7)

in rete verrebbe proposta l'estensione per vedere i video XTML5 per XP, ma su siti es.: Softonic dal quale non mi fido scaricare, magari qualche prossima versione di Firefox sopporterà il Code H.264  :fx:

Ciao e Buona Domenica ...  :wink:
F



Offline Ronnie91

  • Post: 3518
Re: Video non funzionanti su sito tgcom24
« Risposta #20 il: 28 Novembre 2015 23:14:33 »
Il problema infatti in quei video non è Silverlight, Silverlight è bene averlo aggiornato come tutti i plugin (l'ho già scritto), se non è possibile, ok, infatti abbiamo lasciato perdere.

Per quei video ti volevo far fare delle prove/verifiche per vedere se in qualche modo si riusciva a farli funzionare, niente di compromettente per il sistema e portando via poco tempo.

La soluzione migliore rimane aggiornare a 7, non solo per Firefox e HTML5, comunque ognuno fa le proprie scelte.

Ciao e buona domenica! ;)

Offline hokuto

  • Post: 186
Re: Video non funzionanti su sito tgcom24
« Risposta #21 il: 02 Dicembre 2015 21:17:45 »
io ho lo stesso identico problema
è relativo agli ultimi tempi perchè ha sempre funzionato bene

anche su un profilo firefox senza componenti aggiuntivi installati da me non funziona.
sul sito rai si vede tutto quindi non penso sia silverlight
anche disabilitando adblock plus rimane il problema. il resto dei plugin sono quelli base
antivirus ce l'ho ma non è quello il problema e firewall non ce l'ho

il flash è aggiornato

ho creato un profilo nuovo di zecca ma anche li' si verifica il problema quindi non sono i plugin

avete altre idee??
« Ultima modifica: 02 Dicembre 2015 21:21:03 da hokuto »

Offline user20_fire14

  • Post: 155
Re: Video non funzionanti su sito tgcom24
« Risposta #22 il: 03 Dicembre 2015 13:38:34 »
@ hokuto

come già detto nella prima pagina del topic, è un problema di tripla compatibilità tra firefox-xp sp3-codec h.264*

*prima erroneamente ho scritto html5 ma è parzialmente errato, dato che nei siti come youtube che usano il codec webm anzichè h.264 la codifica html5 funziona ed il video parte

P.S. se ho scritto inesattezze fatemelo notare senza problemi ;)

Offline Ronnie91

  • Post: 3518
Re: Video non funzionanti su sito tgcom24
« Risposta #23 il: 03 Dicembre 2015 17:57:27 »
Giusto @user20_fire14.

@hokuto, il sito Rai ora utilizza Flash, prima il sito Mediaset credo utilizzasse Flash e/o Silverlight, ora utilizza Silverlight solo per la diretta.
Se vuoi fai questa verifica:
digita about:config nella barra degli indirizzi, invio, prometti di fare attenzione, tramite il filtro cerca questo parametro: media.directshow.enabled qual è il suo valore?

Offline klades

  • Moderatore
  • Post: 5782
    • http://www.nic-nac-project.org/~kaosmos
Re: Video non funzionanti su sito tgcom24
« Risposta #24 il: 04 Dicembre 2015 10:34:56 »
Credo dipenda dal fatto che Firefox su XP non supporta H264 e altre cose.
Aprendo questa pagina https://www.youtube.com/html5 con Firefox e con Chrome su XP si vede la differenza.
Prova con Chrome, dovrebbe funzionare.

P.S. no, mi sa che Chrome non supporta Silverlight e quindi niente da fare neanche lì
« Ultima modifica: 04 Dicembre 2015 10:40:00 da klades »

Offline hokuto

  • Post: 186
Re: Video non funzionanti su sito tgcom24
« Risposta #25 il: 12 Dicembre 2015 00:35:52 »
Giusto @user20_fire14.

@hokuto, il sito Rai ora utilizza Flash, prima il sito Mediaset credo utilizzasse Flash e/o Silverlight, ora utilizza Silverlight solo per la diretta.
Se vuoi fai questa verifica:
digita about:config nella barra degli indirizzi, invio, prometti di fare attenzione, tramite il filtro cerca questo parametro: media.directshow.enabled qual è il suo valore?
scusate il ritardo della risposta
il valore media....a me è true!
quindi non ho capito cosa vuoi dire la rai si vede perchè utilizza flash anzichè silverlight come qualche tempo fa mentre mediaset da flash è passata a silverlight anche nei video archivi?
al di là di questo con chrome vedo tutto è con firefox che ho problemi. il silverlight è aggiornato.

cmq quando verifico i plugin di firefox la rotella gira sempre sempre sempre...

mah :sbat: :sbat:
« Ultima modifica: 12 Dicembre 2015 00:38:26 da hokuto »

Offline Ronnie91

  • Post: 3518
Re: Video non funzionanti su sito tgcom24
« Risposta #26 il: 12 Dicembre 2015 02:49:35 »
Mediaset adesso utilizza l'HTML5 (codec H.264) tranne per le dirette dove utilizza Silverlight.

Qui ci sono maggiori informazioni sul supporto ad H.264:

1) https://bugzilla.mozilla.org/show_bug.cgi?id=799318
2) https://bugzilla.mozilla.org/show_bug.cgi?id=1094180
3) https://bugzilla.mozilla.org/show_bug.cgi?id=1057646 (qui partecipa anche il "nostro" @Mte90)

L'unica prova che farei (più per curiosità che per altro...), è provare a mettere a false media.directshow.enabled: fai doppio clic sul parametro, riavvia Firefox e vedi se cambia qualcosa.

P.S. In XP quel parametro dovrebbe gestire solo il comportamento degli MP3.

Offline hokuto

  • Post: 186
Re: Video non funzionanti su sito tgcom24
« Risposta #27 il: 15 Dicembre 2015 11:18:12 »
Mediaset adesso utilizza l'HTML5 (codec H.264) tranne per le dirette dove utilizza Silverlight.

ok ho capito quindi firefox su xp non supporta x264 dei filmati dell'archivio. c'è modo di aggirare il problema con qualche estensione installata su firefox??

voi come fate?...non mi dite uso chrome :)

grz

Offline Ronnie91

  • Post: 3518
Re: Video non funzionanti su sito tgcom24
« Risposta #28 il: 15 Dicembre 2015 14:03:01 »
Io non proseguirei oltre, si potrebbero fare prove ma senza garanzia di risultati, ne farei solo una per curiosità:
L'unica prova che farei (più per curiosità che per altro...), è provare a mettere a false media.directshow.enabled: fai doppio clic sul parametro, riavvia Firefox e vedi se cambia qualcosa.

Le soluzioni sono:
1) Aggiornare ad un sistema operativo più recente
2) Utilizzare Chrome anche solo per quei video, ricordandosi che il supporto da parte di Google finirà a breve: http://www.ilsoftware.it/articoli.asp?tag=Chrome-fine-del-supporto-in-Windows-XP-e-Mac-OS-X_13002
3) http://pasty.link/ usare un servizio del genere, copi il link del video e poi lo scarichi sul PC (so che non è la soluzione migliore...)

Offline hokuto

  • Post: 186
Re: Video non funzionanti su sito tgcom24
« Risposta #29 il: 15 Dicembre 2015 14:07:42 »
ok me li scarico come già facevo con pastylink,grazie  :like:

0 Utenti e 1 Visitatore stanno visualizzando questo topic.