Notizie: se possiedi un dispositivo Android, prova Firefox per Android, un browser scattante e dinamico per navigare in ambiente mobile.

Autore Topic: <P> Alcuni plugin utilizzati in questa pagina sono obsoleti  (Letto 5186 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline michro

  • Moderatore
  • Post: 20617
Ho tradotto velocemente offline l'articolo
https://support.mozilla.com/it/kb/Some+plugins+used+by+this+page+are+out+of+date?bl=n

Prima di mettere online, mi servirebbe la traduzione esatta del messaggio "Some plugins used by this page are out of date" e del pulsante "Update Plugins..." che compare nell'alert.

Come titolo vorrei mettere esattamente il messaggio che appare.

Naturalmente servirebbero anche le immagini Win e Mac. Grassie. :wink:

Articolo pubblicato:
https://support.mozilla.com/it/kb/Alcuni+plugin+utilizzati+in+questa+pagina+sono+obsoleti?bl=n
« Ultima modifica: 30 Gennaio 2010 10:34:39 da michro »

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24372
    • Mozilla Italia
Re: Some plugins used by this page are out of date
« Risposta #1 il: 28 Gennaio 2010 12:35:24 »
"Alcuni plugin utilizzati in questa pagina sono obsoleti."

Offline michro

  • Moderatore
  • Post: 20617
Re: Alcuni plugin utilizzati in questa pagina sono obsoleti
« Risposta #2 il: 28 Gennaio 2010 15:29:48 »
Grazie Underpass, a naso l'avrei tradotto proprio così, con tanto di "obsoleti". :D

Articolo in staging area, link nel primo messaggio di questa discussione.

Non ho tradotto il pulsante "Update Plugins..." che sia "Aggiorna i plugin..." ?

Resto in attesa di QA e immagini. :wink:

Offline miki64

  • Moderatore
  • Post: 32268
Re: Alcuni plugin utilizzati in questa pagina sono obsoleti
« Risposta #3 il: 28 Gennaio 2010 19:22:51 »
Underpass, le immagini per Windows le farai tu, vero?

Citazione
Si verrà indirizzati verso la pagina di controllo plugin di Mozilla per verificare quale plugin risulti obsoleto e collegarsi
Vi suona bene? A me non tanto.

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24372
    • Mozilla Italia
Re: Alcuni plugin utilizzati in questa pagina sono obsoleti
« Risposta #4 il: 28 Gennaio 2010 19:33:31 »
Citazione
Plugins involve using code written by third-parties

Il senso è:

I plugin sono realizzati da aziende/società/sviluppatori di terze parti (ossia non di Mozilla) e a senso tradurrei

I plugin non sono sviluppati da Mozilla ma sono programmi di terze parti

Citazione
Una vulnerabilità di sicurezza in un plugin installato
potrebbe compromettere la privacy dei dati presenti nel computer utilizzato.

Lo so che non è voluto ma mi pare una strofe alcaica :lol:

direi quindi

Una vulnerabilità di sicurezza in un plugin installato potrebbe compromettere la privacy dei dati presenti nel proprio computer.


Citazione
Update plugins...

Aggiorna plugin…



Citazione
Si verrà indirizzati verso la pagina di controllo plugin di Mozilla per verificare quale plugin risulti obsoleto e collegarsi alla pagina specifica per effettuare l'aggiornamento alla versione più recente del plugin.

Per quanto corretta, do ragione a miki: mi pare che non scorra troppo lineare :?

Si verrà indirizzati verso la pagina di controllo plugin di Mozilla per verificare quale plugin risulti obsoleto; da lì ci si potrà successivamente collegare alla pagina specifica per effettuare l'aggiornamento alla versione più recente del plugin.

Che ne dite? ;)

Offline michro

  • Moderatore
  • Post: 20617
Re: Alcuni plugin utilizzati in questa pagina sono obsoleti
« Risposta #5 il: 28 Gennaio 2010 19:42:13 »
Prendo nota di tutte le giuste osservazioni. :wink:

Stavo rispondendo a Miki quando è arrivato il tuo messaggio comunque riporto quanto stavo scrivend a Miki.

Citazione
Ho gironzolato attorno a quella frase per un bel pò e anche a me non suona bene (ma non per l'evidenziazione che hai fatto "Si verrà" e "e collegarsi"). :wink:

È proprio la frase in se
Citazione
Si verrà indirizzati verso la pagina di controllo plugin di Mozilla per verificare quale plugin risulti obsoleto e collegarsi alla pagina specifica per effettuare l'aggiornamento alla versione più recente del plugin.

l'originale inglese
Citazione
You will be taken to the Mozilla Plugin Check page  to check which of your plugins are out of date, and link you to an up to date version.

con una virgola e un "link you" gli en-US se la cavano facilmente...

Modifico l'articolo con quanto giustamente suggerito. :wink:

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24372
    • Mozilla Italia
Re: Alcuni plugin utilizzati in questa pagina sono obsoleti
« Risposta #6 il: 28 Gennaio 2010 19:43:20 »
Mica ti sei offeso per la strofe alcaica...? ;)

Offline michro

  • Moderatore
  • Post: 20617
Re: Alcuni plugin utilizzati in questa pagina sono obsoleti
« Risposta #7 il: 28 Gennaio 2010 19:56:57 »
Noooo! Sto ancora ridendo :lol: :lol: :lol: Ormai dovresti conoscermi. :D

Non mi ero accorto della poesiola che avevo scritto pur di evitare l'utilizzo di "proprio".
Già mi ero inventato "dati presenti nel computer" per non tradurre solo "compromise your privacy"

Che ci vuoi fare...so' poeta! :P

Modifiche apportate. :wink:

Offline miki64

  • Moderatore
  • Post: 32268
Re: Alcuni plugin utilizzati in questa pagina sono obsoleti
« Risposta #8 il: 28 Gennaio 2010 20:02:35 »
Si verrà indirizzati verso la pagina di controllo plugin di Mozilla per verificare quale plugin risulti obsoleto; da lì ci si potrà successivamente collegare alla pagina specifica per effettuare l'aggiornamento alla versione più recente del plugin.
Non ve la prendete, ma la vedo ugualmente troppo arzigogolata.
Tra l'altro, vedete quante volte appare la parola "plugin" nel paragrafo?
Possiamo stringarla un po'?   :?

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24372
    • Mozilla Italia
Re: Alcuni plugin utilizzati in questa pagina sono obsoleti
« Risposta #9 il: 28 Gennaio 2010 20:17:28 »
miki, proponi pure la tua soluzione :)

Offline michro

  • Moderatore
  • Post: 20617
Re: Alcuni plugin utilizzati in questa pagina sono obsoleti
« Risposta #10 il: 28 Gennaio 2010 20:22:37 »
Sono curioso di vedere come elimini i tre plugin. :P

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24372
    • Mozilla Italia
Re: Alcuni plugin utilizzati in questa pagina sono obsoleti
« Risposta #11 il: 28 Gennaio 2010 20:27:42 »
Eliminarne uno è facile, forse anche due:

Si verrà indirizzati verso la pagina di controllo plugin di Mozilla per verificare quali tra quelli installati risultano obsoleti; da lì ci si potrà successivamente collegare alla pagina specifica per effettuare l'aggiornamento alle loro versioni più recenti.

Offline michro

  • Moderatore
  • Post: 20617
Re: Alcuni plugin utilizzati in questa pagina sono obsoleti
« Risposta #12 il: 28 Gennaio 2010 20:33:50 »
Per me può andare, vediamo cosa ne pensa il nostro Miki... :)

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24372
    • Mozilla Italia
Re: Alcuni plugin utilizzati in questa pagina sono obsoleti
« Risposta #13 il: 28 Gennaio 2010 20:36:54 »
Di' la verità, questa era un carpiato con doppio salto mortale 8) :P

Offline michro

  • Moderatore
  • Post: 20617
Re: Alcuni plugin utilizzati in questa pagina sono obsoleti
« Risposta #14 il: 28 Gennaio 2010 20:40:07 »
La squadra olimpica di tuffi ti attende a braccia aperte :lol:

risultano (che mi sembra effettivamente corretto) o risultino ? sono sul rimba post lavorativo... :P

0 Utenti e 1 Visitatore stanno visualizzando questo topic.