Notizie: è uscita la versione 60 di Thunderbird! Scopri tutte le novità!

Autore Topic: Invio e-mail al server 191  (Letto 8815 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Black Bird

  • Post: 17
Invio e-mail al server 191
« il: 09 Dicembre 2009 17:01:19 »
Ciao a tutti, ho installato TB 3 ma mi da errore di invio sul server mail.191.biz, ho reinstallato TB 2.0.0.23 e funziona tutto , qualcuno ha avuto lo stesso problema ?? 

Ciao e grazie a tutti

Re: Invio e-mail al server 191
« Risposta #1 il: 09 Dicembre 2009 19:40:03 »
Ciao a tutti, ho installato TB 3 ma mi da errore di invio sul server mail.191.biz, ho reinstallato TB 2.0.0.23 e funziona tutto , qualcuno ha avuto lo stesso problema ?? 

Ciao e grazie a tutti
Come hai configurato il server smtp dell'account in TB 3.x?

Offline Black Bird

  • Post: 17
Re: Invio e-mail al server 191
« Risposta #2 il: 15 Dicembre 2009 17:15:43 »
Ciao a tutti e scusate il ritardo come posso postare delle immagini  delle impostazioni ???

Re: Invio e-mail al server 191
« Risposta #3 il: 15 Dicembre 2009 18:05:53 »

Offline Black Bird

  • Post: 17
Re: Invio e-mail al server 191
« Risposta #4 il: 15 Dicembre 2009 18:34:32 »
allego le immagini di una prima prova di impostazioni

http://img69.imageshack.us/slideshow/webplayer.php?id=impostazioneprova021err.jpg

Grazie (:Aureliano Buendía), per la disponibilità

Offline Black Bird

  • Post: 17
Re: Invio e-mail al server 191
« Risposta #5 il: 15 Dicembre 2009 18:37:04 »

Offline Black Bird

  • Post: 17
Re: Invio e-mail al server 191
« Risposta #6 il: 15 Dicembre 2009 18:40:06 »
Terza Prova

http://img37.imageshack.us/slideshow/webplayer.php?id=erroreprova011.jpg

dopo questa prova sono tornato a TB 2.0.0.23 che funziona correttamente con le impostazioni della seconda prova postata

Help  :roll:

Offline Black Bird

  • Post: 17
Re: Invio e-mail al server 191
« Risposta #7 il: 15 Dicembre 2009 18:44:43 »
Ulteriori informazioni che potrebbero essere utili:
1- uso Comodo Firewall, che ho disattivato, prima di eseguire le prove
2- uso Avira antivirus che non ho disattivata in nessuna prova
3- S.O. Win Vista 32 bit


resto a disposizione per ulteriori dati

Ciao

Offline michro

  • Moderatore
  • Post: 19039
Re: Invio e-mail al server 191
« Risposta #8 il: 15 Dicembre 2009 19:22:15 »
Da quel che vedo mi pare che le hai provate tutte...

Immagino che tu abbia seguito le indicazioni riportate qui (anche se sono ancora per TB 2)
http://aiutobusiness.alice.it/informazioni/clientemail/thunderbird.html,cnt=3426&rel=0.html

Offline gialloporpora

  • サンドロ
  • Moderatore
  • Post: 10806
    • Il blog che non c'è
Re: Invio e-mail al server 191
« Risposta #9 il: 15 Dicembre 2009 19:59:28 »
Che versione di Avira hai? La free o la pro? Se è la pro (o la suite) hai il componente per il controllo delle mail attivato?

Altrimenti, se ne hai voglia e senza nessuna garanzia che sia risolutivo, prova a creare un log della connessione SMTP:
http://forum.mozillaitalia.org/index.php?topic=7099.msg44530#msg44530
Se non sei sicuro dei passaggi  da seguire per creare il log, chiedi pure :-)

Re: Invio e-mail al server 191
« Risposta #10 il: 15 Dicembre 2009 20:05:54 »
Come hai configurato il server smtp dell'account in TB 3.x?

Da quel che vedo mi pare che le hai provate tutte...
Immagino che tu abbia seguito le indicazioni riportate qui (anche se sono ancora per TB 2)
http://aiutobusiness.alice.it/informazioni/clientemail/thunderbird.html,cnt=3426&rel=0.html

A me interessava che postassi la finestra con le impostazioni del server smtp, quella che vedi nel link postato da michro.

Comunque provando ad immaginare quale può essere il tuo problema (se non indovino, posta l'immagine dei dati di configurazione smtp) prova così:
nella finestra che ti ha indicato michro (per capirci, quella del server smtp insomma), metti il flag (o la spunta o come la chiami tu) su "utilizza nome utente e password". Inserisci come nome utente quello che è il tuo account SENZA la parte che comincia da @ (ad esempio se il tuo account è blackBird@azienda.191.it, inserisci solo blackBird).
Metti il flag (o la spunta) anche su "Usa connessione sicura" ma nel menu a tendina di "connessione sicura" scegli "nessuna".

ps: come avrai capito la guida messa a disposiziona da alicebusiness per la configurazione è sbagliata! ;-)

Offline Black Bird

  • Post: 17
Re: Invio e-mail al server 191
« Risposta #11 il: 16 Dicembre 2009 12:39:35 »
Ciao a Tutti e grazie per la disponibilità

questa mattina ho reinstallato TB3 ed ho eseguito la prova come mi ha indicato (:Aureliano Buendía)

allego le impostazioni http://img684.imageshack.us/img684/2355/tb3pr01161209.jpg

le cose non sono cambiate.

X gialloporpora  Avira e la versione Free

X michro  Proverò a riverificare tutte le indicazioni riportato al link

ulteriore dato, l'installazione la eseguo aggiornando TB 2.0.0.23 forse dipende da Ciò ??


Re: Invio e-mail al server 191
« Risposta #12 il: 16 Dicembre 2009 13:09:26 »
allego le impostazioni http://img684.imageshack.us/img684/2355/tb3pr01161209.jpg
Sono giuste.

Sei sicuro che il tuo account CARDIL11 stia usando proprio questo server smtp e non un altro (puoi controllare da "Impostazioni server")?

Se è tutto Ok, provi a disattivare l'antivirus e\o il firewall quando invi posta e vedi se funziona per favore?


EDIT

Lo sò che può sembrare stupido, ma il tuo account è tutto in maiuscolo? O ha un diversa definizione di maiuscole\minuscole... magari alicebusiness è case sensitive :-(
« Ultima modifica: 16 Dicembre 2009 13:12:45 da (:Aureliano Buendía) »

Offline Black Bird

  • Post: 17
Re: Invio e-mail al server 191
« Risposta #13 il: 16 Dicembre 2009 18:34:13 »
Ciao

in TB3 ho impostato come predefinito http://img163.imageshack.us/img163/3375/tb3pr02161209.jpg

inoltre ho verificato accedendo direttamente da Firefox che la USR ( CARDIL11 ) sia esattamente in Maiuscolo, la cosa strana è che in una delle prove l'e-mail è partita, cioè è stata inviata mentre nelle altre cerca l'invio finche non compare il messaggio http://img687.imageshack.us/img687/7080/tb3pr021161209.jpg reinserisco la PW e quindi dipo compare http://img97.imageshack.us/img97/2391/tb3pr022161209.jpg . . .  queste prove le ho fatte sia con comodo firewall attivo che disattivato e con Avira Attivo e disattivato . . . . In ogni modo continuerò a provare perchè l'unica volta che l'email è partita  . . . mi da delle speranze . . . . 8)

ovviamente accetto consigli e pareri . . . . 

Re: Invio e-mail al server 191
« Risposta #14 il: 16 Dicembre 2009 21:18:26 »
Ciao

in TB3 ho impostato come predefinito http://img163.imageshack.us/img163/3375/tb3pr02161209.jpg
Scusa se mi ripeto Black Bird...
ora che lo hai impostato come prefefinito, se clicchi sull'account che ha come indirizzo email CARDIL11@...
sulla sezione a sinistra dell'immagine che hai allegato, e poi visualizza la sua sezione "Impostazioni Server", questo account usa il server smtp predefinito?

0 Utenti e 1 Visitatore stanno visualizzando questo topic.