Notizie: lo sai che puoi installare Firefox anche su dispositivi Apple iPhone e iPad? Provalo subito!

Autore Topic: <P> Le icone dei siti web non vengono visualizzate  (Letto 2956 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline michro

  • Moderatore
  • Post: 20617
<P> Le icone dei siti web non vengono visualizzate
« il: 25 Settembre 2009 19:13:39 »
Cercando una cosa sulle "favicon" mi sono imbattuto in questo articolo

https://support.mozilla.com/it/kb/Favicons+do+not+display?bl=n

articolo pubblicato
https://support.mozilla.com/it/kb/Le+icone+dei+siti+web+non+vengono+visualizzate?bl=n


Ho fatto una velocissima traduzione offline (articolo facilino) che vorrei metter online.

Il titolo "Icone dei siti web non visualizzate" va bene o è meglio
"Le icone dei siti web non vengono visualizzate"
« Ultima modifica: 26 Settembre 2009 11:04:51 da Underpass »

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24372
    • Mozilla Italia
Re: Icone dei siti web non visualizzate
« Risposta #1 il: 25 Settembre 2009 19:17:14 »
Vanno bene tutti e due i titoli.

Calcola solamente che il "peso" di questo articolo è 0.06%... :P

Offline michro

  • Moderatore
  • Post: 20617
Re: Icone dei siti web non visualizzate
« Risposta #2 il: 25 Settembre 2009 19:27:01 »
Forse come titolo mi pare più consono
"Le icone dei siti web non vengono visualizzate"

Allora che faccio?

Lo lascio in cantina per l'inverno? :wink:

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24372
    • Mozilla Italia
Re: Icone dei siti web non visualizzate
« Risposta #3 il: 25 Settembre 2009 19:43:37 »
Vabbè, già che ci sei... :)

Offline michro

  • Moderatore
  • Post: 20617
Re: Le icone dei siti web non vengono visualizzate
« Risposta #4 il: 25 Settembre 2009 19:57:59 »
Articolo online (link anche nel primo messaggio di questa discussione).
https://support.mozilla.com/it/kb/Le+icone+dei+siti+web+non+vengono+visualizzate?bl=n

Ho adottato il titolo che mi sembrava più "serioso".

Mi dispiace per il fatto che oltre al QA poi qualcuno dovrà fornirmi le immagini per un articolo dal misero "peso" dello 0.06%. :wink:
« Ultima modifica: 25 Settembre 2009 20:00:52 da michro »

Offline miki64

  • Moderatore
  • Post: 32268
Re: Le icone dei siti web non vengono visualizzate
« Risposta #5 il: 25 Settembre 2009 20:58:16 »
Screenshot in arrivo (IRRAZIONALE IL PRIMO!)

edit: ... irrazionale pure il secondo...

edit2:
eccole
http://img59.imageshack.us/i/img01.png/
http://img18.imageshack.us/i/img02.png/
« Ultima modifica: 25 Settembre 2009 21:09:32 da miki64 »

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24372
    • Mozilla Italia
Re: Le icone dei siti web non vengono visualizzate
« Risposta #6 il: 25 Settembre 2009 21:11:37 »
miki, abbiamo detto di usare il tema luna di XP, o ricordo male...? ;)

L'ho anche tradotta

https://support.mozilla.com/it/kb/Aggiungere+schermate

Offline miki64

  • Moderatore
  • Post: 32268
Re: Le icone dei siti web non vengono visualizzate
« Risposta #7 il: 25 Settembre 2009 21:23:16 »
Per un solo minuscolo screenshot?  :(

Comunque se lo devo rifare, ditemelo.
Il QA è passato.

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24372
    • Mozilla Italia
Re: Le icone dei siti web non vengono visualizzate
« Risposta #8 il: 25 Settembre 2009 21:28:49 »
miki, lo sai quante ore ho passato a fare gli screenshot, seriamente? ;)

Non ti preoccupare, li faccio io su Windows Vista (come l'articolo originale) :)

Ciao :)

Offline miki64

  • Moderatore
  • Post: 32268
Re: Le icone dei siti web non vengono visualizzate
« Risposta #9 il: 25 Settembre 2009 21:33:15 »
Visto che li devi rifare, perché almeno il primo non lo fai più razionale, con l'evidenziazione blu tipica di Windows  (credo che anche su Vista sia così) e con il cursore nella fascia blu di "Informazioni sulla pagina"?

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 24372
    • Mozilla Italia
Re: Le icone dei siti web non vengono visualizzate
« Risposta #10 il: 25 Settembre 2009 21:50:17 »
Ok fatto e anche uno scarno QA.

Michro, se ti va bene, approva e pubblica direttamente - ne hai la facoltà. ;)

miki: avanzo un paio di screenshot da te, vabbuò...? :P

Offline michro

  • Moderatore
  • Post: 20617
Re: <P>Le icone dei siti web non vengono visualizzate
« Risposta #11 il: 25 Settembre 2009 23:03:37 »
Grazie ad entrambi. :wink:

Articolo pubblicato. Va bene se nelle FAQ lo inserisco in "Risoluzione dei problemi" ?

Offline miki64

  • Moderatore
  • Post: 32268
Re: Le icone dei siti web non vengono visualizzate
« Risposta #12 il: 26 Settembre 2009 10:41:56 »
miki: avanzo un paio di screenshot da te, vabbuò...? :P

Va bene se nelle FAQ lo inserisco in "Risoluzione dei problemi" ?

@entrambi: va bene.

Offline michro

  • Moderatore
  • Post: 20617
Re: <P> Le icone dei siti web non vengono visualizzate
« Risposta #13 il: 13 Novembre 2009 15:54:07 »
Articolo aggiornato con ultime modifiche Ilias "add "Remember history" section"

Resto in attesa di QA e approvazione. :wink:
« Ultima modifica: 13 Novembre 2009 20:06:12 da michro »

0 Utenti e 1 Visitatore stanno visualizzando questo topic.