Notizie: se possiedi un dispositivo Android, prova Firefox per Android, un browser scattante e dinamico per navigare in ambiente mobile.

Autore Topic: Il cerca nel pannello privacy -> cookie a me non funziona  (Letto 4266 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline gialloporpora

  • サンドロ
  • Moderatore
  • Post: 10806
    • Il blog che non c'è
Ho scaricato l'ultima versione per il test day, a parte che non capisco il messaggio:

Shiretoko Alpha Start Page
Citazione
Welcome! It appears that you are running an early version of Shiretoko. We encourage you to download the latest and greatest.


In Opzioni -> Privacy, cliccando su "rimuovere i singoli cookie", è solo a me che non funziona  la ricerca ? Se digito qualcosa e dò invio  continuano ad essere mostrati tutti i cookie e non solo quelli che soddisfano la mia ricerca.

Strano pure che non ci abbiano messo l'ak su quelle due voci.

Ciao
Codice: [Seleziona]
Identificatore build: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1pre) Gecko/20090528 Shiretoko/3.5pre

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 23013
    • Mozilla Italia
Re: Il cerca nel pannello privacy -> cookie a me non funziona
« Risposta #1 il: 29 Maggio 2009 14:47:03 »
Ciao Sandro,

No, io il problema non lo sto riscontrando. Più tardi provo a casa su Linux

Codice: [Seleziona]
Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1pre) Gecko/20090528 Shiretoko/3.5pre

Offline jooliaan

  • Lazy Old Man
  • Post: 8532
    • BlogZilla
Re: Il cerca nel pannello privacy -> cookie a me non funziona
« Risposta #2 il: 29 Maggio 2009 14:58:32 »
Ho scaricato l'ultima versione per il test day, a parte che non capisco il messaggio:

Shiretoko Alpha Start Page
Citazione
Welcome! It appears that you are running an early version of Shiretoko. We encourage you to download the latest and greatest.

L'hai scaricata da qui la build http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-1.9.1-l10n/ ?

Offline gialloporpora

  • サンドロ
  • Moderatore
  • Post: 10806
    • Il blog che non c'è
Re: Il cerca nel pannello privacy -> cookie a me non funziona
« Risposta #3 il: 29 Maggio 2009 15:38:36 »
@underpass,
ora ho visto quale era il problema: io mettevo MozillaItalia nel filtro e continuavo a vedere tutta la lista dei cookie, ora ho visto che mozillaitalia era presente come referer nei cookie che  apparivano, io pensavo dovessero apparire solo quelli del sito, che la ricerca si limitasse all'url di provenienza
@jooliaa,
si l'ho scaricata da lì, però  in chat mi hanno detto di usare la build en-us per il test day.
Ciao

EDIT:
ora con la build inglese la scritta  relativa al non avere l'ultima versione non appare più, credo dipenda dal fatto che non  la nightly localizzata è  di ieri (28-05).

« Ultima modifica: 29 Maggio 2009 15:45:58 da gialloporpora »

0 Utenti e 1 Visitatore stanno visualizzando questo topic.