Notizie: è uscita la versione 68 di Thunderbird! Scopri tutte le novità!

Autore Topic: FF a singhiozzo  (Letto 1072 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline pinchos

  • Post: 57
FF a singhiozzo
« il: 27 Dicembre 2006 09:23:51 »
Dopo una formattazione ho reinstallato l'ultima vers di FF, che va benissimo, pero'...
Ogni tanto (pur con emule perfettamente attivo e funzionante, ovvero con connessione presente) firefox si apre e mi fa vedere una bella schermata bianca, non connettendosi a nulla.

A dirla tutta ho ancora explorer installato sul pc, e fa uguale (in realta' mi fa vedere una bella schermata dove mi dice che è impossibilitato a connettersi... etc.. etc).
Se provo a fare l'update dell'antivirus non funziona, dice che non trova il server.
Se sgancio la connessione e mi riconnetto, tutto torna ad andare (ma solo per un po').
Qualcuno ha idea di dove sia il problema?
M.

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 23668
    • Mozilla Italia
Re: FF a singhiozzo
« Risposta #1 il: 27 Dicembre 2006 09:32:01 »
Per prima cosa prova a ripetere tutti i tentativi tenendo chiuso eMule.

Inoltre, recentemente ci sono stati alcuni problemi con i DNS, il che può provocare ulteriori rallentamenti (alcuni consigliano di utilizzare non i DNS del provider di riferimento ma gli OpenDNS).

In ogni caso, il problema non è Firefox (dal momento che anche su IE succede la stessa cosa).
Ciao

0 Utenti e 1 Visitatore stanno visualizzando questo topic.