Notizie: è uscita la versione 60 di Thunderbird! Scopri tutte le novità!

Autore Topic: Perchè non riesco a scaricare FF 2.0 o 1.5.0.8?  (Letto 1049 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline grillaio

  • Post: 607
Perchè non riesco a scaricare FF 2.0 o 1.5.0.8?
« il: 09 Novembre 2006 11:18:45 »
Ciao a tutti
utilizzo FF 1.5.0.8, con aggiornamento in automatico effettuato ieri.
Ora però vorrei scaricare l'installer del 1.5.0.8 e del 2.0 da mettere su un altro pc. Ma sia da Mozilla Italia sia da Mozilla Europe il download non mi parte, di nessuno dei due.
c'è una spiegazione logica al tutto?


Offline grillaio

  • Post: 607
Re: Perchè non riesco a scaricare FF 2.0 o 1.5.0.8?
« Risposta #2 il: 09 Novembre 2006 12:23:42 »
nada... sono proprio i link che clicco, ma non si attiva più nulla...
con FlashGet+Gozilla sono riuscito a scaricare il 12% di uno ed il 62% dell'altro... ma ora sembrano defunti....

Offline miki64

  • Moderatore
  • Post: 29452
Re: Perchè non riesco a scaricare FF 2.0 o 1.5.0.8?
« Risposta #3 il: 09 Novembre 2006 13:28:16 »
Io, onestamente, ho avuto questi problemi di download ieri.
Oggi mi sembra tutto ok, forse il problema è proprio sui server.

0 Utenti e 1 Visitatore stanno visualizzando questo topic.