Notizie: se possiedi un dispositivo Android, prova Firefox per Android, un browser scattante e dinamico per navigare in ambiente mobile.

Autore Topic: Protocollo TLS 1.0  (Letto 211 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Giak

  • Post: 3
Protocollo TLS 1.0
« il: 30 Marzo 2022 16:06:45 »
Ciao,
Alcuni browser come Chrome 98.x e versioni successive non permettono l'accesso ad URL per le quali il web server ha il protocollo TLS versione 1.0 .
Anche Firefox seguirà la stessa impostazione di Chrome ?
Si ha evidenza per quali versioni di Firefox verrà inibito l'accesso sui portali web con TLS 1.0 ?

Grazie,
Giak

Online deckard

  • Post: 3358
Re:Protocollo TLS 1.0
« Risposta #1 il: 30 Marzo 2022 16:47:19 »
Se non sbaglio già ora è inibito. La versione minima richiesta allo stato attuale delle cose è TLS 1.2 se la memoria non mi tradisce.

Offline crazy.cat

  • Post: 617
Re:Protocollo TLS 1.0
« Risposta #2 il: 30 Marzo 2022 17:06:12 »
Se non sbaglio già ora è inibito. La versione minima richiesta allo stato attuale delle cose è TLS 1.2 se la memoria non mi tradisce.
Basta fare una modifica in about:config, è sconsigliata ma ancora funziona.
https://support.mozilla.org/it/questions/1372715




Offline michro

  • Moderatore
  • Post: 21452
Re:Protocollo TLS 1.0
« Risposta #3 il: 30 Marzo 2022 19:39:50 »
La versione in cui Mozilla ha scelto di inibire i protocolli TLS 1.0 e 1.1 in Firefox è la versione 78
https://support.mozilla.org/it/kb/connessione-sicura-non-riuscita#w_versione-tls-non-supportata
Fino a quella versione nella pagina di errore "Connessione sicura non riuscita" c'era un'opzione per bypassare la limitazione e attivare quei protocolli (un pulsante "Attiva TLS 1.0 e TLS 1.1").

Comunque, @crazy.cat ti ha fornito la soluzione (sconsigliata) ma è la soluzione ;-)

Online deckard

  • Post: 3358
Re:Protocollo TLS 1.0
« Risposta #4 il: 30 Marzo 2022 23:09:52 »
L'alternativa è contattare il Webmaster del  sito e chiedergli di passare a una versione successiva di TLS. Se le versioni troppo datate non sono più supportate è probabile che ci siano delle ragioni ;-)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.