Autore Topic: Cannot display Unicode content  (Letto 263 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline filigrana

  • Post: 59
Cannot display Unicode content
« il: 14 Aprile 2021 14:18:22 »
un saluto al forum.
è la seconda volta che ricevo una mail con tale subject dal Mail Delivery Subsystem <postmaster> di cheapnet.it, presumo, dato che mi arriva sulla casella di cheapnet.it appunto.

le intestazioni originali della mail sono:

From - Mon Mar  8 07:47:02 2021
X-Account-Key: account6
X-UIDL: UID6013-1470150480
X-Mozilla-Status: 0001
X-Mozilla-Status2: 00000000
X-Mozilla-Keys:                                                                                 
From: Mail Delivery Subsystem <postmaster>
Subject: Cannot display Unicode content
Mime-Version: 1.0
Content-Type: multipart/mixed; boundary="=_2504095-1615186022"


(quelle con la "X" presumo me le appiccichi il TB)
e quindi presumo sia una mail originale del postmaster, no spam no phishing, anche se comunque manca l' indirizzo email del mittente...una volta mi sembrava che i mailer daemon lo mettessero, boh...

la cosa interessante arriva dopo, cioè:

--=_2504095-1615186022
Content-Type: text/plain

This E-mail message was determined to be Unicode-formatted
but your E-mail reader does not support Unicode E-mail.

Please use an E-mail reader that supports POP3 with UTF-8
(see https://tools.ietf.org/html/rfc6856.html).

This can also happen when the sender's E-mail program does not
correctly format the sent message.

The original message is included as a separate attachment
so that it can be downloaded manually.


segue il testo della mail vero e proprio...

delle 2 mail, quella di stamattina era di spam, ma l' altra era dell' unicredit perchè la mia banca converge su quella vecchia casella di cheapnet.it...la cosa non mi piace...
dunque, come dice il postmaster, l' intoppo può essere lato mittente oppure lato mailreader del destinatario...
uso TB 78.9.1 (64 bit).
qualcuno ha una spiegazione?
grazie ciao.

Offline filigrana

  • Post: 59
Re:Cannot display Unicode content
« Risposta #1 il: 14 Aprile 2021 14:29:29 »
...e poi, scusate, cosa ne sa il postmaster di quello che mi mostra il mio mailreader?
quello si logga, scarica la mail e la cancella dal server...
doppio boh...

Offline filigrana

  • Post: 59
Re:Cannot display Unicode content
« Risposta #2 il: 20 Aprile 2021 09:46:22 »
non lo sa nessuna?

Offline next

  • Post: 1548
    • La Rete che verrà. Reloaded!
Re:Cannot display Unicode content
« Risposta #3 il: 20 Aprile 2021 10:34:36 »
Ad occhio l'unico che possa saperlo è il postmaster di cheapnet.it, e dubito che frequenti il forum :)
https://www.cheapnet.it/company/contattaci.php

Offline filigrana

  • Post: 59
Re:Cannot display Unicode content
« Risposta #4 il: 21 Aprile 2021 08:36:53 »
uhm...dunque tu dici che essendo l' unica persona al mondo ad avere questo intoppo, il problema deve essere esclusivamente di cheapnet...
li contatterò, vediamo cosa rispondono...
grazie ciao.

Offline next

  • Post: 1548
    • La Rete che verrà. Reloaded!
Re:Cannot display Unicode content
« Risposta #5 il: 21 Aprile 2021 09:47:42 »
uhm...dunque tu dici che essendo l' unica persona al mondo ad avere questo intoppo, il problema deve essere esclusivamente di cheapnet...

Era una mezza battuta, ma a prima vista sembra più un problema lato server.

Offline filigrana

  • Post: 59
Re:Cannot display Unicode content
« Risposta #6 il: 18 Maggio 2021 16:05:35 »
ecco la risposta del postmaster di cheapnet
Citazione
Salve
non riscontriamo problemi sui server.
Se accede tramite webmail riscontra problemi a leggere le mail?
Se tramite webmail non riscontra problemi, il problema risulta essere il client di posta

Cordiali saluti,
Alessandro - Operatore  1

0 Utenti e 1 Visitatore stanno visualizzando questo topic.