Notizie: è uscita la versione 78 di Thunderbird! Scopri tutte le novità!

Autore Topic: Thunderbird non crea collegamenti ipertestuali  (Letto 100 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Thunderbird non crea collegamenti ipertestuali
« il: 29 Marzo 2021 18:13:38 »
Uso Thunderbird 78.9.0, ma avveniva anche con qualche release precedente (non ricordo quale era l'ultimo funzionante, ma aggiorno sempre quando arriva l'avviso di nuovi release).
Ho provato anche in modalià provvisoria.
Cinque prove diverse spedendo una mail a me stesso.
Prova 1: da thunderbird, scrivo nella mail il testo del link (meet.google.com/haq-ahqt-bfr), lo selezione e poi da "Inserisci" scelgo "Collegamento..." e copio ancora il testo del link. Ricevo una mail con il testo del link puro senza alcun collegamento agganciato (non è nemmeno colorato)
Prova 2: ancora da thunderbird, senza scrivere alcun testo, seleziono ancora "Inserisci" e poi "Collegamento..." e inserisco sia il testo che il link. Ricevo una mail con questo testo: meet.google.com/haq-ahqt-bfr <meet.google.com/haq-ahqt-bfr>
Prova 3: scrivo la mail da Googlemail web inserendo testo e link: mi arriva una mail corretta e con il link funzionante.
Prova 4 e 5, come la 1 e 2, ma come testo non inserisco il link, ma una parola: in entrambi i casi ricevo una mail con la parola colorata, cliccando con il destro sulla parola mi offre l'opzione di copiare il link, ma non di aprirlo. La copia è fatta correttamente.
Grazie per la collaborazione.
Claudio

Offline Lisman

  • Post: 447
Re:Thunderbird non crea collegamenti ipertestuali
« Risposta #1 il: 29 Marzo 2021 19:02:17 »
Ciao Claudio,

non so che dirti, io ho provato con la prima pagina attualmente aperta nel browser, il portale linguistico Microsoft, usando il metodo n. 2. Mi sono inviata la mail come test a un altro account e il link risulta cliccabile e funzionante, cioè mi porta alla pagina del portale (Versione 78.8.0).
Non saprei.



Elisabetta

Re:Thunderbird non crea collegamenti ipertestuali
« Risposta #2 il: 29 Marzo 2021 22:04:48 »
La cosa che potrebbe aiutare, ma che non capisco, è che nelle prove 4 e 5 nella mail che ricevo riconosce che c'è un collegamento, mi permette di copiarlo, ma non di aprirlo direttamente. Invece nella mail che ricevo creandola da un altro sistema (ho usato gmail web) se clicco con il destro esce anche l'opzione di aprire il link (e lo apre anche cliccando con il sinistro).
Ho provato a disinstallare e reinstallare thuderbird, senza risultato.
Qualche opzione in about:config?

Offline michro

  • Moderatore
  • Post: 20357
Re:Thunderbird non crea collegamenti ipertestuali
« Risposta #3 il: 30 Marzo 2021 12:19:22 »
Buongiorno Claudio, non so se può essere utile ma hai già provato a consultare il nostro articolo di supporto per vedere se in qualche modo ti può essere utile o metterti sulla strada giusta?
https://support.mozilla.org/it/kb/collegamenti-ipertestuali-messaggi-non-funzionano

0 Utenti e 1 Visitatore stanno visualizzando questo topic.