Autore Topic: LastPass - Export non mi funziona più!  (Letto 147 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline patrick25

  • Post: 828
LastPass - Export non mi funziona più!
« il: 02 Maggio 2020 09:23:24 »
Ciao a tutti,

periodicamente faccio un export dei dati di LastPass (file .csv), ma da un po' di giorni quando seguo la procedura, al termine invece di apparire il file da salvare, clicco e non succede nulla.

Ho provato per curiosità l'altra opzione (file crittografato), ma i chiede una chiave che non so proprio cosa sia....

Qualcuno con il mio problema ha risolto?

Mille grazie a chi mi aiuterà!

Offline Iceberg

  • Moderatore
  • Post: 8066
Re:LastPass - Export non mi funziona più!
« Risposta #1 il: 02 Maggio 2020 14:55:40 »
Forse LastPass necessita di un aggiornamento?
Fai questa prova.
about:config

signon.management.overrideURI
Elimina il campo valore e riprova l'esportazione. Se non cambia nulla ripristina il parametro.
Assicurati prima di avere un bel backup non vorrei che Lockness Lockwise si arrabbi per questo sgarbo, in quanto il test suggerito consiste nel disattivarlo per ritornare alla vecchia gestione delle password.

Offline patrick25

  • Post: 828
Re:LastPass - Export non mi funziona più!
« Risposta #2 il: 02 Maggio 2020 17:26:00 »
Ciao Iceberg, grazie per il suggerimento, ma ho provato e.... tutto come prima: clicco e.... non succede assolutamente nulla..... è la prima volta che succede da quando uso LastPass... stranissimo....  :( ... ho rimesso il parametro com'era prima.

0 Utenti e 1 Visitatore stanno visualizzando questo topic.