Notizie: Prova Thimble, l'editor HTML di nuova generazione di Mozilla.

Autore Topic: Problemi con riproduzione video  (Letto 98 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline DaviCan

  • Post: 2
Problemi con riproduzione video
« il: 10 Gennaio 2020 22:51:36 »
Ho notato che dopo l'ultimo aggiornamento le riproduzioni video (in particolare su youtube), presentano qualche problema.
I frame sembrano quasi calare in alcuni punti o ripetersi per poco meno di un secondo (non so come descrivere questo fenomeno).
Ho provato a riprodurre lo stesso video con chrome ed era tutto normale.

https://we.tl/t-m7JsusC2Ee

Ho caricato un video su we transfer per far capire meglio la mia situazione dove prima mostro come si comporta su firefox e successivamente su chrome.
Sono solo 30 Mb, vi chiedo di guardarlo e di farmi sapere se sapete come risolverlo.

Grazie in anticipo!
« Ultima modifica: 10 Gennaio 2020 23:28:11 da DaviCan »

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 23176
    • Mozilla Italia
Re:Problemi con riproduzione video
« Risposta #1 il: 12 Gennaio 2020 16:58:35 »
Ciao, non so se ho capito bene il problema: come se si "inceppasse" per qualche momento?

Lo fa con tutti i video o solo con alcuni?

Offline DaviCan

  • Post: 2
Re:Problemi con riproduzione video
« Risposta #2 il: 12 Gennaio 2020 17:10:53 »
Ciao, non so se ho capito bene il problema: come se si "inceppasse" per qualche momento?

Lo fa con tutti i video o solo con alcuni?

Ciao, per ora lo ho notato solamente con alcuni video a 60fps.
Nel link che ho allegato si nota bene come in alcuni punti (come ad esempio dal minuto 00:26 per firefox e lo stesso punto al minuto 1:17 per chrome) si "ripetano" gli stessi frame per una frazione di secondo, non so come altro spiegare.
« Ultima modifica: 12 Gennaio 2020 17:12:37 da DaviCan »

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 23176
    • Mozilla Italia
Re:Problemi con riproduzione video
« Risposta #3 il: 13 Gennaio 2020 08:52:21 »
Ci dai un link ad un video su cui il problema si verifica sistematicamente? Purtroppo non ho neanche - confesso - l'occhio troppo allenato per cogliere bene questo difetto ;)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.