Autore Topic: Problemi con collegamento a Intenet  (Letto 157 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline dharan76

  • Post: 4
Problemi con collegamento a Intenet
« il: 09 Maggio 2019 07:55:01 »
Buongiorno
Da quando è successo il problema con gli Addons, ogni volta che avvio Firefox e faccio qualsiasi ricerca su Internet, il browser cerca a vuoto e non compare nulla. Devo riavviare Firefox 3/4 volte per peter navigare nuovamente.   Ho eseguito anche i nuovi aggiornamenti ma il problema si ripresenta.
Ho fatto una prova anche con altri Browser e questi funzionano normalmente.
Qualcuno ha lo stesso problema e ha risolto?
Grazie

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 22831
    • Mozilla Italia
Re:Problemi con collegamento a Intenet
« Risposta #1 il: 09 Maggio 2019 07:58:05 »
Ciao, prova a far riconoscere nuovamente il browser al tuo firewall oppure a disattivare dal tuo firewall la scansione delle connessioni SSL

https://support.mozilla.org/it/kb/impossibile-caricare-siti-web-qualsiasi-browser

Offline luigi54

  • Post: 128
Re:Problemi con collegamento a Intenet
« Risposta #2 il: 09 Maggio 2019 08:21:35 »
 :shock: posso confermare che la versione FF 66.05 si impalla e non poco, provata su 3 pc , ovvio ritornato alla 66.04 ovviamente funziona, i firewall e antivirus nel mio caso non hanno interferito, non ho capito a cosa sia dovuto il rallentamento !

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 22831
    • Mozilla Italia
Re:Problemi con collegamento a Intenet
« Risposta #3 il: 09 Maggio 2019 09:02:18 »
Citazione
i firewall e antivirus nel mio caso non hanno interferito

E invece è proprio il classico caso, da come lo stai raccontando, in cui il firewall blocca una versione del programma che non riconosce. Prova a cancellarlo dall'elenco e farglielo "rivedere".

Offline dharan76

  • Post: 4
Re:Problemi con collegamento a Intenet
« Risposta #4 il: 10 Maggio 2019 07:50:09 »
Ciao, prova a far riconoscere nuovamente il browser al tuo firewall oppure a disattivare dal tuo firewall la scansione delle connessioni SSL

https://support.mozilla.org/it/kb/impossibile-caricare-siti-web-qualsiasi-browser

Ho porvato a farglielo riconoscere ma niente.. Dopo numerosi riavvi dell'applcazione inizio a navigare

0 Utenti e 1 Visitatore stanno visualizzando questo topic.