Notizie: se possiedi un dispositivo Android, prova Firefox per Android, un browser scattante e dinamico per navigare in ambiente mobile.

Autore Topic: FFOX 63.0.3 (64bit) e richiesta Password principale senza motivo  (Letto 180 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline sforzy

  • Post: 30
Buongiorno e buona pasqua a tutto il forum
scrivo in merito ad un argomento già trattato in precedenza ma al quale non riesco a trovare soluzione  :sbat: :sbat: :sbat:
Brevemente illustro il problema....da pochi giorni (prima non mi è mai successo) ogni volta che avvio FFOX sul notebook mi viene chiesto di digitare la pass principale con la quale ho protetto tutte le PW memorizzate, configurazione che utilizzo da anni su vari pc.
Non utilizzo FFOX SYNC e ho installato solo 4 addon (ghostery, noscript, https anywhere e ublock origin) oltre a usare il tema scuro integrato in FFOX e 2 soli plugin integrati (CODEC VIDEO OPENH264 e MODULO WIDEVINE di google).
come detto, fino a qualche giorno fa ffox si avviava normalmente e mi chiedeva la master PW solo appena aprivo un sito che richiedeva l'immissione della PW (se davo OK mi appariva la PW e se davo annulla il campo PW rimaneva vuoto....come è logico che sia!!)
ora non so il perchè ma a ogni avvio di FFOX mi viene chiesta la master PW anche se le schede sono tutte chiuse e quindi FFOX parte con la classica pagina standard di ffox (non pagina bianca ma quella con la barra di ricerca e i siti più visitati).
Non usando SYNC e non avendo pagine che chiedono la PW, non capisco proprio il perchè acccada ciò.
Peraltro ho provato varie soluzioni che non mi hanno aiutato:
1) ho copiato la cartella utente dal notebook a un pc fisso e FFOX si è aperto alla stessa maniera del notebook ma senza chiedere la PW
2) nel notebook ho disinstallato ffox, cancellato la cartella mozilla dentro %appdata%\ROAMING, reinstallato ffox "vergine" e salvato una password di un sito; poi ho attivato la password principale, chiuso ffox ed al primo riavvio la richiesta della master pw è ricomparsa (MALEDETTA!!!!   :sbat: :sbat:)
3) ho provato alcune soluzioni trovate sul web (ma con riferimento a versioni più vecchie di ffox che uso io), ad es. eliminando il file pkcs11.txt, ma niente ha funzionato
4) ho aperto un win7 virtualizzato su virtualbox con immagine di un precedente portatile che utilizzavo e nel quale usavo la stessa cartella utente di ffox che uso ora nel nuovo notebook, e il problema non accade

Rispetto alla configurazione funzionante che ho usato fino a qualche giorno fa, la unica differenza che ho apportato è stata la installazione del SW nemesys usato per verificare ufficialmente la velocità della linea internet di casa, software che ho poi rimosso dopo aver fatto i test richiesti.
Una altra cosa importante (forse) per capire cosa sia accaduto ==> utilizzo un notebook professionale con sensore di impronte digitali e con vano per SMARTCARD che ho configurato per leggere la smartcard CNS (la uso per firma digitale) tramite installazione del software FILE PROTECTOR

A questo punto non riesco proprio a capire dove stia il problema, e non riesco a installare alcuno degli addon suggeriti nei vari forum per verificare cosa accada durante l'avvio di ffox (l'unico cosa che posso fare è quella di disabilitare tutto quello che accade all'avvio di ffos tramitela funzione offerta da CCLEANER, ma anche disabilitando tutto il problema rimane!).

Esiste un'anima pia che riesce a suggerirmi altre soluzioni da testare?
Spero di aver fornito tutte le info necessarie...intanto grazie a tutti e auguri di nuovo

PS
configurazione Notebook:
win 7 ultimate 64 bit aggiornato tramite win update
avast free antivirus aggiornato
ccleaner in avvio automatico per pulire cookies e file temp
« Ultima modifica: 16 Maggio 2019 12:23:14 da sforzy »

Offline sforzy

  • Post: 30
FFOX 63.0.3 (64bit) e richiesta Password principale senza motivo
« Risposta #1 il: 20 Aprile 2019 14:34:33 »
Mi rispondo da solo in quanto ho risolto il problema facendo l'unica prova che non avevo fatto.....disinstallare l'antivirus (AVAST free)!!!  :sbat:
ho tolto momentaneamente avast e FFOX è tornato normale, per cui ora proverò a capire quale modulo di avast "rompe le scatole" e casomai posto qui la soluzione

ciao a tutti

PS
Ho messo [SOLVED] al titolo....ho fatto bene o devo levarlo?

PS2
la soluzione mi è saltata in mente leggendo alcun forum dove lo stesso problema è stato riscontrato con kaspersky!  :like:

« Ultima modifica: 16 Maggio 2019 12:23:52 da sforzy »

Offline sforzy

  • Post: 30
Re:FFOX 63.0.3 (64bit) e richiesta Password principale senza motivo
« Risposta #2 il: 16 Maggio 2019 12:24:13 »
AGGIORNAMENTO al 16 maggio 2019
purtroppo, non so perchè, il problema è venuto fuori nuovamente senza motivo alcuno e questa volta anche levando l'antivirus (Avast free) il problema rimane !!  :sbat:

qualcuno sa di novità in merito?

PS
ho tolto SOLVED ovviamente :-)


0 Utenti e 1 Visitatore stanno visualizzando questo topic.