Autore Topic: Non vedo i widgert dei social network  (Letto 857 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline arca

  • Post: 288
    • IO SONO edizioni
Non vedo i widgert dei social network
« il: 30 Marzo 2019 21:59:36 »
Salve a tutti.
In realtà non so se postare qui o meno il problema.
Si tratta dell'estesnione google translator /che comunque OGGInon funziona): se parte FF con google translator attiva, non c'è modo di vedere i widget dei social network, se la rimuovo, li vedo.
Ora, da un po' di mesi quell'estensione non funziona, nel senso che non traduce, da sempre errore, ma quandol a sistemeranno come fare per vedere i widget? Quando funzionava comunque i widget non li riuscivo a vedere.
Grazie.

Offline Winfox

  • Post: 2758
Re:Non vedo i widgert dei social network
« Risposta #1 il: 31 Marzo 2019 12:20:22 »
Visto che hai avuto le soluzioni nell'altra discussione questa si può chiudere.

Offline arca

  • Post: 288
    • IO SONO edizioni
Re:Non vedo i widgert dei social network
« Risposta #2 il: 31 Marzo 2019 17:57:45 »
NO, purtroppo sembra che il problema sia più serio.
Infatti mi sono accorto di questo: se disattivo uno ad uno i componenti aggiuntivi i widget NON si vedono, ma se riattivo in MODALITA' PROVVISORIA disattivando i componenti aggiuntivi, allora i widget si vedono.
Quindi la cosa sembrerebbe NON dipendere dai componenti aggiuntivi, ma da FF, a meno che la disattivazione uno per uno non disattivi EFFETTIVAMENTE l'estensione.
Ecco l'elenco cone le estensioni disattivate da RIAVVIA IN MOD. PROVVISORIA:
Estensioni
Nome    Versione    Attiva    ID
ImTranslator: Traduttore, Dizionario, Voce   15.16   false   {9AA46F4F-4DC7-4c06-97AF-5035170634FE}
Page Translator Revised   2019.1.3.1   false   page-translator-revised@mathnerd314.github.com
TunnelBear VPN   3.2.4   false   browser@tunnelbear.com

Grazie, saluti.

Offline michro

  • Moderatore
  • Post: 19192
Re:Non vedo i widgert dei social network
« Risposta #3 il: 31 Marzo 2019 18:55:50 »
Vedo che utilizzi sia un Mac che Windows, su quale sistema operativo riscontri il problema con Firefox?

Hai già provato a verificare se la disfunzione si presenta disattivando l'accelerazione hardware di Firefox?
https://support.mozilla.org/it/kb/Risoluzione%20dei%20problemi%20relativi%20a%20estensioni%20e%20temi#w_disattivare-laccelerazione-hardware

Offline arca

  • Post: 288
    • IO SONO edizioni
Re:Non vedo i widgert dei social network
« Risposta #4 il: 31 Marzo 2019 21:23:01 »
Ciao, fatte le prove, niente da fare.
Win e mac si comportano alla stessa identica e precisa maniera e tutto ciò è davvero strano, compreso la questione dell'avvio in MOD PROVVOSORIA, tutto uguale.
Grazie.

Offline Winfox

  • Post: 2758
Re:Non vedo i widgert dei social network
« Risposta #5 il: 01 Aprile 2019 18:46:54 »
Se non erro la modalità provvisoria disattiva anche i plugin e torni al tema di default: quindi se mi dici che hai provato a disattivare gli addon manualmente (uno ad uno significa che sei arrivato a disattivarli tutti oppure no?) non resta molto da provare.

Offline michro

  • Moderatore
  • Post: 19192
Re:Non vedo i widgert dei social network
« Risposta #6 il: 01 Aprile 2019 19:04:11 »
@Winfox, se per plugin intendi veramente i plugin, non vengono disattivati mentre vengono disattivate le estensioni e i temi non predefiniti, l'accelerazione hardware di Firefox e qualche impostazione viene riportata provvisoriamente ai valori originali ;-)
https://support.mozilla.org/it/kb/Modalit%C3%A0%20provvisoria
Citazione
In modalità provvisoria viene disattivata temporaneamente l'accelerazione hardware di Firefox, vengono ripristinate alcune impostazioni e disattivati i componenti aggiuntivi (estensioni e temi) che potrebbero provocare il malfunzionamento.
Quali impostazioni non l'ho mai capito ;-)

Offline arca

  • Post: 288
    • IO SONO edizioni
Re:Non vedo i widgert dei social network
« Risposta #7 il: 01 Aprile 2019 19:39:12 »
... quindi dalla citazione di Michro si potrebbero confermare i miei dubbi, cioé che qualche impostazione viene disattivata e non si sa quale e quindi il problema è lì.
Ho anche provato a cancellare tutto e a reinstallare, ma niente: ma come è possibile? Nel mondo capita solo a me oppure anche qualcun altro non riesce a vedere i widget? Perché a questo punto dovrebbe essere un problema comune, no? Due PC mac e win con lo stesso problema non è cosa da poco.
Grazie.



Offline michro

  • Moderatore
  • Post: 19192
Re:Non vedo i widgert dei social network
« Risposta #8 il: 02 Aprile 2019 11:48:21 »
Per curiosità e per il fatto che la cosa non mi è chiara, che cosa intendi per "widget dei social network"?
So che cos'è un widget ma in questo caso non riesco a capire (mea culpa) a quali ti riferisci.

Offline Winfox

  • Post: 2758
Re:Non vedo i widgert dei social network
« Risposta #9 il: 02 Aprile 2019 17:13:53 »
Allora sui plugin erravo  :sbat:

Per quanto riguarda Arca se hai disinstallato senza cancellare la cartella del profilo di fatto ti sei portato dietro il problema.

Offline arca

  • Post: 288
    • IO SONO edizioni
Re:Non vedo i widgert dei social network
« Risposta #10 il: 02 Aprile 2019 18:13:53 »
Ciao ragazzi.

Allora un widget lo si trova nel footer di questo sito, ditemi se lo vedete:
https://www.iosonoedizioni.it/

e confermo che quando ho reinstallato tutto ho cancellato la cartella profilo.

Ciao.

Offline michro

  • Moderatore
  • Post: 19192
Re:Non vedo i widgert dei social network
« Risposta #11 il: 02 Aprile 2019 18:24:19 »
Se il riferimento è i tre widget sotto "Seguici sui social" (G+, YouTube e Pinterest) in fondo alla pagina, nessun problema a visualizzarli.

Offline arca

  • Post: 288
    • IO SONO edizioni
Re:Non vedo i widgert dei social network
« Risposta #12 il: 03 Aprile 2019 09:20:11 »
Ciao
no, quelle sono tre immagini; sembra che anche tu non li veda, usa chrome o safari e a SINISTRA di quelle tre immagini c'è il widget cronologia di twitter che, appunto, con safari vedo regolarmente.

Offline michro

  • Moderatore
  • Post: 19192
Re:Non vedo i widgert dei social network
« Risposta #13 il: 03 Aprile 2019 09:39:35 »
Ok, adesso mi è chiaro e confermo che nemmeno io vedo quel widget con Firefox mentre con Safari e Chrome è tutto ok.

Riscontri il problema solo con quel sito o ce ne sono altri (leciti) per poter verificare?

Non è che puoi contattare il webmaster del sito per avere una conferma se gli risultano disfunzioni con la visualizzazione del sito fatta da Firefox?

Offline arca

  • Post: 288
    • IO SONO edizioni
Re:Non vedo i widgert dei social network
« Risposta #14 il: 03 Aprile 2019 10:14:50 »
Ciao
ti confermo che qualsiasi sito con quel genere di widget non funziona, prima di postare ho fatto almeno tre mesi di prove e dove vedevo uno strano "buco" aprivo con safari o chrome e si vedeva che effettivamemte lì c'era un widget.
Grazie

0 Utenti e 1 Visitatore stanno visualizzando questo topic.