Notizie: la tua vita online è affar tuo, non tollerare intromissioni. Diventa esperto di tracciamento, #SmartOn (condividi su: / )

Autore Topic: Impossibilità di inviare email da applicazioni esterne con versione 60.5.2  (Letto 3589 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline hello

  • Post: 6
No i profili non c'entrano , io ne ho uno solo con una sola casella e  non va.

Ho provato di tutto. È UN BUG .

Offline Hal9k

  • Post: 1
Buongiorno a tutti,

anche a me ieri si è aggiornato TB dalla versione 60.5.0 alla 60.5.2 e da quel momento in poi ho riscontrato anche io lo stesso problema:

quando tento di creare una mail direttamente da Adobe Reader utilizzando il pulsante "CONDIVIDI" di Adobe compare una prima finestra:



premendo ok compare una seconda finestra:



premendo ok anche su quest'ultima la finestra si chiude ma non appare nulla.

Non funziona neanche il link nel menu contestuale "Invia a" -> "Destinatario Posta" il quale causa la stessa problematica sopracitata.

Soluzione Provvisoria

  • Disabilitare momentaneamente gli aggiornamenti di TB: (Menù Strumenti -> Opzioni -> Avanzate -> Aggiornamenti -> Non cercare aggionamenti)
  • Saricare la versione 60.5.1 (versione subito prima di quella che crea il problema)
Versione a 32Bit: https://archive.mozilla.org/pub/thunderbird/releases/60.5.1/win32/it/Thunderbird%20Setup%2060.5.1.exe
Versione a 64Bit: https://archive.mozilla.org/pub/thunderbird/releases/60.5.1/win64/it/Thunderbird%20Setup%2060.5.1.exe
  • Procedere con l'installazione del file scaricato che sovrascriverà la versione attuale
  • Lasciare per qualche tempo disattivati gli aggiornamenti in modo da evitare che si riaggiorni con la versione problematica
  • Non dimenticare di riattivare gli aggiornamenti in futuro.

Un saluto a tutti.
« Ultima modifica: 01 Marzo 2019 12:28:51 da Hal9k »

Offline mx.bartolini

  • Post: 12
Mi fa strano che dopo diversi giorni dalle prime segnalazioni, non solo non è uscito ancora alcun fix, ma che addirittura non è stata rimossa dalla piattaforma di aggiornamento la versione "bacata"... comunque grazie ai preziosi suggerimenti di joe65, io e i miei colleghi siamo ripartiti, e per ora teniamo disattivati gli aggiornamenti automatici. Grazie ancora a tutti. Il forum RISOLVE  :D e ti salva la vita, come quella vecchia pubblicità della SIP  :lol: :lol: :lol:

Offline Massiccio74

  • Post: 1
Salve buonasera purtroppo non riesco a risolvere il problema neanche facendo il downgrade il gestionale mi risponde :
Non è possibile richiamare il programma di posta ecc ecc...
e dal menù delle opzioni è sparito MT come programma di posta selezionabile... come invece lo riporto alla versione corretta
si presenta il roblema
Grazie per l'attenzione
MC

Offline alessioR

  • Post: 1
Buongiorno a tutti,

anche a me ieri si è aggiornato TB dalla versione 60.5.0 alla 60.5.2 e da quel momento in poi ho riscontrato anche io lo stesso problema:

quando tento di creare una mail direttamente da Adobe Reader utilizzando il pulsante "CONDIVIDI" di Adobe compare una prima finestra:



premendo ok compare una seconda finestra:



premendo ok anche su quest'ultima la finestra si chiude ma non appare nulla.

Non funziona neanche il link nel menu contestuale "Invia a" -> "Destinatario Posta" il quale causa la stessa problematica sopracitata.

Soluzione Provvisoria

  • Disabilitare momentaneamente gli aggiornamenti di TB: (Menù Strumenti -> Opzioni -> Avanzate -> Aggiornamenti -> Non cercare aggionamenti)
  • Saricare la versione 60.5.1 (versione subito prima di quella che crea il problema)
Versione a 32Bit: https://archive.mozilla.org/pub/thunderbird/releases/60.5.1/win32/it/Thunderbird%20Setup%2060.5.1.exe
Versione a 64Bit: https://archive.mozilla.org/pub/thunderbird/releases/60.5.1/win64/it/Thunderbird%20Setup%2060.5.1.exe
  • Procedere con l'installazione del file scaricato che sovrascriverà la versione attuale
  • Lasciare per qualche tempo disattivati gli aggiornamenti in modo da evitare che si riaggiorni con la versione problematica
  • Non dimenticare di riattivare gli aggiornamenti in futuro.

Un saluto a tutti.

CONFERMO FUNZIONAMENTO CORRETTO PER DANEA EASYFATT CON LA VERSIONE 60.5.1....
la prima volta mi è andato in errore poi ha iniziato a funzionare correttamente...


https://archive.mozilla.org/pub/thunderbird/releases/60.5.1/win32/it/Thunderbird%20Setup%2060.5.1.exe
Versione a 64Bit: https://archive.mozilla.org/pub/thunderbird/releases/60.5.1/win64/it/Thunderbird%20Setup%2060.5.1.exe

Offline fabrixx

  • Post: 5699
Non capisco  :?
Dai commenti sembra abbiano risolto anche per l'ultima versione:
https://bugzilla.mozilla.org/show_bug.cgi?id=1530820#c30

Offline vertigo

  • Post: 2
A me continua a non funzionare. Dal link https://bugzilla.mozilla.org/show_bug.cgi?id=1530820#c30 sembra che la soluzione sia reinstallare tutto.
Non mi sembra una soluzione valida, tral'altro a qualcuno reinstallare l'applicazione non risolve il problema o lo risolve parzialmente.

Offline DRIMMO

  • Post: 15
Buongiorno a me non fa tornare alla vecchia versione
come mai?

Offline DRIMMO

  • Post: 15
grazie a tutti, ho risolto :-) speriamo in una relase di aggiustamento del problema

Offline hello

  • Post: 6
Ma dove si può segnalare il bug in maniera ufficiale ?

Offline a3n

  • Post: 60
E' già stato segnalato ed è scritto anche qualche commento fa
Citazione
Confermo "Its been reported (and confirmed as a bug by the developers) in https://bugzilla.mozilla.org/show_bug.cgi?id=1530820"

Offline hello

  • Post: 6
Ok grazie.

Aspetteremo allora.

Questo mese ormai le ho inviate a mano tutte speriamo per il prossimo.


Offline charneval

  • Post: 6
Salve a tutti.
Io per risolvere il problema in un client con windows 7 ho provato a fare un upgrade a windows 10 e per ora ho risolto ma poi questa mattina in un' altro pc che aveva già windows 10 ho lo stesso problema.
Da adobe acrobat reader non invio più mail passando per thunderbird.
Secondo voi quando faranno un Fix che sblocchi il problema?

Offline spippolo

  • Post: 9
Ho provato con il downgrade alla versione 65.5.0 versione 32 bit ed il problema con danea esyfatt si è risolto

0 Utenti e 1 Visitatore stanno visualizzando questo topic.