Notizie: scarica ora l'ultima versione disponibile di SeaMonkey!

Autore Topic: Impossibilità di inviare email da applicazioni esterne con versione 60.5.2  (Letto 2735 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline mx.bartolini

  • Post: 12
Come detto nel titolo, da ieri non è possibile effettuare l'invio di email da applicazioni esterne a Thunderbird (es. Brother CC4, che effettua la scansione e la allega automaticamente ad una nuova email), in quanto compare questo messaggio"Un'altra applicazione sta cercando di inviare posta utilizzando questo profilo utente. Si desidera inviare l'email?". Purtroppo anche rispondendo OK la email non viene generata, con gli intuibili gravi disagi. Allego immagine della richiesta di conferma suddetta, e confido nella esperienza e capacità di tutti voi per trovare una soluzione al problema. Grazie a tutti.

Offline a3n

  • Post: 58
Ciao, problema simile proprio con la nuova versione, a me se invio dal gestionale aziendale le mail e scelgo OK sul messaggio che compare, vengono inviate direttamente senza più aprire la finestra di Thunderbird dove inserire, ad esempio, il testo della mail... :sbat: :sbat: :sbat:

Offline spino68

  • Post: 3
Anche a me da ieri succede questo e anche se rendo predefinito il client thunderbird sulle app di windows 10 non lo riconosce. Tempo sia l'aggiornamento di ieri... è possibile fare un downgrade? oppure rilasceranno aggiornamento risolutivo.
Anche dal gestionale della contabilità DANEA non si interfaccia più.

Help


Offline joe65

  • Post: 12
Ciao, anch'io ho riscontrato il medesimo problema, dopo l'aggiornamento alla 60.5.2, con Thunderbird 32bit e W7 non è più possibile inviare allegati da applicazioni esterne, tipo Acrobat Reader, Word o qualsiasi altro.
Anche l'invio con il tasto dx " Invia a destinatario posta " non funziona più.
Dopo una ricerca nei post, senza risultati apparenti ( trovavo solo risposte molto vecchie relative al bug Mapi/SingleMapi)
ho risolto recuperando nell'archivio di Thunderbird
https://archive.mozilla.org/pub/thunderbird/releases/   la versione 60.5.0
Ho installato semplicemente, senza togliere la precedente, ora funziona tutto come prima.

Speriamo che venga pubblicato un fix al problema.



Offline spino68

  • Post: 3
@joe65
mi spieghi come fai a riportare la versione 60.5.0?
Non sono così esperto.

Grazie.


Offline joe65

  • Post: 12
Ciao,
vai prima in Aiuto/Informazioni su Mozilla Thunderbird, dovresti vedere se hai installato la versione a 32 o a 64 bit.
Poi questo è il link diretto alla versione 60.5.0
https://archive.mozilla.org/pub/thunderbird/releases/60.5.0/
apri la directory relativa alla versione che ti serve ( win32 oppure win64 )
scorri la pagina fino a trovare la directory it/
aprila
scarica l'eseguibile
con Thunderbird CHIUSO lancia l'eseguibile che hai scaricato.
Thunderbird installerà la versione funzionante.

Io non ho avuto nessun problema ne con gli archivi mail ne con i componenti aggiuntivi.
Proprio per precauzione, fai comunque una copia della cartella profilo, dove sono conservate
le mail, le estensioni e tutti i settaggi.
Per trovare la cartella profilo :
Aiuto/Risoluzione dei problemi l'ottava riga dovrebbe essere "Cartella del profilo" il pulsante in parte ti porta
direttamente nella cartella.

Ciao e buon lavoro


Offline spino68

  • Post: 3
@joe65 Grazie mille, sei un angelo.
Tutto ritornato alla normalità e in tempo rapido.
Anche l'interfaccia con il gestionale e tasto destro invia destinatario posta.

Buona giornata e buon lavoro a te.


Offline vertigo

  • Post: 2
Anche a me stesso problema. Il bello è che nelle note di versione della nuova release c'è scritto "Crash when using "Send to > Mail recipient" on Windows under some circumstances (MAPI interface)"
Tornare alla release precedente non mi sembra una soluzione valida, non è che poi si aggiorna nuovamente e ritorna il problema?
C'è un forum ufficile dove segnalare i bug?

Offline a3n

  • Post: 58
Mi sa che il forum è questo, io comunque ho visto che anche sul forum inglese è già stato segnalato il problema

Offline mx.bartolini

  • Post: 12
Grazie a tutti, specialmente a  :like: joe65.
Naturalmente sorge il problema di come bloccare gli aggiornamenti automatici di Thunderbird... ma chiaramente la soluzione definitiva al problema non potrà che essere il rilascio di una fix urgente... non credo che gli sviluppatori abbiano interesse a far incazzare di brutto qualche centinaio di milioni di utenti finora molto soddisfatti del loro Thunderbird, giusto? e allora, grande fiducia nel futuro e grazie ancora a joe65!

Offline a3n

  • Post: 58
Confermo "Its been reported (and confirmed as a bug by the developers) in https://bugzilla.mozilla.org/show_bug.cgi?id=1530820"

Offline joe65

  • Post: 12
Troppo buoni !
Speriamo davvero che il bug venga risolto velocemente.
Nel frattempo, per evitare gli aggiornamenti automatici conviene modificare le impostazioni di Thunderbird :
Strumenti \ Opzioni \ Avanzate \ Aggiornamenti
Impostare come "Controlla aggiornamenti ma permetti all'utente di scegliere se installarli"
oppure se volete essere ancora più tranquilli " Non cercare aggiornamenti"

Ricordatevi comunque di verificare le note di versione degli aggiornamenti per sapere quando
riattivare gli aggiornamenti automatici.

       Buona giornata a tutti

Offline hello

  • Post: 6
Stesso problema , ho anche aggiunto il collegamento in appdata microsoft windows sendto , e almeno lato desktop si ha una alternativa.

Ma DANEA EASYFATT non ne vuole sapere 

Spero risolviate , perchè thinderbird è il miglior client di posta che c'è.

Non esiste una alternativa . Non esiste nient'altro non solo ottimo ,ma neppure decente.

Grazie per il supporto.

Offline miki64

  • Moderatore
  • Post: 28910
Grazie dei tuoi preziosi suggerimenti, joe65!  :like:

Io ho ancora la versione 45.1.1 ma comprendo i vostri dubbi, pare proprio che per il momento l'unico escamotage sia quello del downgrade (ovviamente bloccando gli aggiornamenti automatici).

Visto il gran numero di utenti coinvolti, credo anche io che ben presto Mozilla chiuderà il bug.

Offline sweetitti

  • Post: 1
Salve, anche io da ieri sto cercando di capire perché questa versione non apre più il "nuovo messaggio" ma visualizza sempre un alert dove, se si risponde SI invia automaticamente la mail, se si risponde NO chiude tutto.

Ho notato che ho 2 profili… non mi sembra di averne creato uno nuovo?!?!?
Dal pannello "Informazioni per la risoluzione dei problemi" di Thunderbird ho impostato come DEFAULT SI, il profilo che mi mostra come "Cartella del Profilo".
Purtroppo neanche così è cambiato nulla.

Spero in una celere soluzione
Grazie

0 Utenti e 1 Visitatore stanno visualizzando questo topic.