Notizie: se possiedi un dispositivo Android, prova Firefox per Android, un browser scattante e dinamico per navigare in ambiente mobile.

Autore Topic: youtube ErroR.....  (Letto 151 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline debiaggi1

  • Post: 119
youtube ErroR.....
« il: 03 Febbraio 2019 17:36:05 »
Ciao,
uso PALEMOON NEW MOON 27.7.1 (32 bit) e il mio OS e' windows xp pro.

Quando apro un vide di youtube, mi esce QUASI SEMPRE questo errore:
YOUR BROWSER DOES NTO CURRENTLY RECOGNIZE ANY OF THE VIDEO FORMAT AVAILABLE

Il fatto e' che ieri usavo PALEMOON 28 e quell'errore di youtube non appariva mai.

Poi mi rimanda a questo sito:
https://www.youtube.com/html5
e mi esce questo risultato di diagnostica sul mio browser:

What does this browser support?
    HTMLVideoElement = SUPPORTATO
    WebM VP8 = SUPPORTATO
    Media Source Extensions = SUPPORTATO
    H.264 = NON SUPPORTATO
    MSE & H.264 = NON SUPPORTATO
    MSE & WebM VP9 =  NON SUPPORTATO   
The HTML5 player is currently used when possible.

Come annullo questo errore di youtube ?
Devo per forza cambiare versione di Palemoon ?

Offline Iceberg

  • Moderatore
  • Post: 7470
Re:youtube ErroR.....
« Risposta #1 il: 03 Febbraio 2019 20:23:35 »
Saprai che Pale Moon non è un browser Mozilla, non rientra quindi nel supporto fornito da questo forum.
Pale Moon è un fork di Firefox e non è compatibile con Windows XP. Pale Moon New Moon è un fork di un fork per cercare di rendere il primo compatibile con XP, con metodi artigianali, considerato che nessuno sviluppa o tanto meno investe in software per XP. Se non singoli individui, in casa, da soli, armati di pazienza e tenacia. Pertanto inconvenienti come quello che hai riscontrato sono normali.
Vedi questa discussione:
https://forum.mozillaitalia.org/index.php?topic=71823.0
Mi sembra che il ragazzo che ha creato MyPal 28.3.1 abbia ottenuto un ottimo risultato.
Considera anche che molti limiti dei browser per XP dipendono da XP e non sono superabili.




Offline debiaggi1

  • Post: 119
Re:youtube ErroR.....
« Risposta #2 il: 04 Febbraio 2019 08:07:22 »
ma altre versioni di PALEMOON per XP non mi davano MAI quell'errore di youtube.....quindi e' strano che PALEMOON NEW MOON 27 me lo dia....
Non dipende dall'OS xp....

COMUNQUE ALTRE VERSIONI 27.7.1 DI PALEMOON NON DANNO QUELL'ERRORE DI YOUTUBE MENTRE INVECE LA MIA PALEMOON NEWMOON 27.7.1 LO DA !!!
OVVIO CHE E' STRANO, NO ?

Offline Iceberg

  • Moderatore
  • Post: 7470
Re:youtube ErroR.....
« Risposta #3 il: 04 Febbraio 2019 13:51:11 »
No, non è strano.
Pale Moon non supporta Windows XP da oltre due anni, l'ultima versione compatibile con questo sistema operativo è stata la 26.5 oramai obsoleta. Tutte le versioni successive installabili su XP sono fork di Pale Moon, versioni fatte letteralmente in casa. Se youtube introduce una modifica e nel frattempo chi aveva fatto il tal fork ha comperato un pc nuovo con Windows 10, l'adeguamento necessario non ci sarà.
Hai scritto che il problema appare spesso, questo perché i video youtube sono trasmessi in molte differenti maniere. Più questi sistemi sono recenti più facile che avranno problemi con XP.
Prova MyPal 28.3.1, forse il fork maggiormente aggiornato di Pale Moon per XP e abilita i video MSE (nelle opzioni "contenuti").

Offline debiaggi1

  • Post: 119
Re:youtube ErroR.....
« Risposta #4 il: 09 Febbraio 2019 08:30:08 »
ok ma DIMENTICAVO DI RIFERIRE che oltre al fatto che uso un vecchio OS (windows xp pro) io uso anche un vecchio CPU (intel 2.59 Mghz) con una scarsa RAM (504 Mb) quindi qua il discorso si complica per la versione di Palemoon o Firefox da utilizzare.....

Cmq la versione 28 di MYPAL va lentissima quindi NON posso piu usarla ancora.
Idem per MYPAL 27 (versione 27).

0 Utenti e 1 Visitatore stanno visualizzando questo topic.